Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

6 - Le MIDI

> Forums de discussion > 6 - Le MIDI > Stabilité Midi
Dernier post

Stabilité Midi

FREMO utilisateur non connecté
Salut, je rencontre depuis longtemps des anomalies pendant les lectures de projet.
Je connecte Qtractor avec ZynAddUbFX et Amsynth ainsi que Qsynth via Jack. Mais il de passe de drôles de choses. Par exemple je fais des choix de sons sur Qsynth je les enregistre sur une banque, mais au moment de la lecture du projet la banque saute et plus une seule de mes selections reste en place. Qsynth revient à sa config de départexclaimcry. Avec Amsynth c'est le volume qui bouge sans raisoneek. Avec ZynAddubFX c'est un peu la même chosemad. J'ai dû m... quelquepart comme dit la chanson. Avez-vous une piste? redface

olinuxx utilisateur non connecté France
Quelles versions des logiciels en question, et quelle distribution ?

FREMO utilisateur non connecté
GNULinux
Pour ZynAddSubFX j'ai lu: copyright 2002 2009.
Qtractor: ?
Qsynth: 0.4.0
Quant à Jack: 0.4.2

olinuxx utilisateur non connecté France
À part la version de Qsynth, le reste est soit faux, soit pas assez précis.
On va y aller pas à pas alors : quelle est la distribution que tu utilises et sa version ?

FREMO utilisateur non connecté
C'est linux Mint 18.3
Désolé je suis un peu novice!

olinuxx utilisateur non connecté France
Pas de soucis.

Pour les versions de logiciels, regarde dans ton gestionnaire de paquets (probablement Synaptic).

FREMO utilisateur non connecté
Effectivement!

ZynAddsubFX: 2.5.2-2ubuntu1

Qtractor: 0.7.1-1

amsynth: 1.5.1-2build2

Pour amsynth, j'ai remarqué que le volume se met automatiquement à zéro à chaque début de pattern placé dans qtractor(?).

olinuxx utilisateur non connecté France
Toutes ces versions ne sont pas des plus récentes (voir les pages zynaddsubfx, qtractor, amsynth). Je ne suis pas un afficionados de "le plus récent est forcément le meilleur", mais je me demande tout de même si une mise à jour de ces logiciels ne serait pas une bonne idée. En as-tu la possibilité ?

FREMO utilisateur non connecté
Pas vraiment, je me procure les logiciels dans le gestionnaire de logiciels. Je ne sais pas utiliser le terminal.
Là par exemple j'ai téléchargé les éléments pour installer la version 9.14 de Qtractor. Je vais essayer de bidouiller... Je reviens pour te dire. Merci déjà pour ta réponsesmile.

olinuxx utilisateur non connecté France
FERMO écrit :
Pas vraiment, je me procure les logiciels dans le gestionnaire de logiciels.


C'est très bien de faire comme cela. Je conseille de conserver cette méthode d'installation et de ne pas compiler sauf si on comprend bien ce que provoque la compilation/installation sur une système et les implications concernant la gestion des paquets,...etc.

FREMO utilisateur non connecté
Oui, merci. Mais il n'y a pas la dernière version de Qtractor. Je vais m'en passer...

FREMO utilisateur non connecté
Super, j'ai pu télécharger la dernière version. J'ai testé, et , à priori ça fonctionne, il n'y a plus de bug avec les autres programmes. Merci infiniment. Je connaissais pas ce genre de format.biggrin

olinuxx utilisateur non connecté France
Note modération : le sujet étant résolu, merci d'ajouter un [RÉSOLU] (ou un [CONTOURNÉ], ou bien encore un [ABANDONNÉ]) dans le titre de ton premier message. Voir ce paragraphe du manuel du site pour davantage d'informations.



Attention, c'est pour moi une méthode de dépannage car le problème potentiel avec ses appimages et autre flatpak et compagnie, c'est qu'ils embarquent chacun la plupart des bibliothèques et donc à terme, boursouflent le système. Lire ce paragraphe. À vue de nez, avoir un ou deux logiciels comme cela, ça doit pas être bien grave, mais en avoir beaucoup, ça doit prendre un peu de place sur le disque dur et surtout beaucoup de place en RAM.

Bonne musique à toi.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 10:26, dim. 31 mai 2020: Salut et bienvenue à billybilly2 :-)
moncopainalain, 11:19, sam. 30 mai 2020: Confiné,j'ai écris Homescape, l'idée c'est d'enregistrer des sons pour faire de l’électro : [Lien] ça tourne sur pure data ou sur android en téléchargeant l'apk avec script fourni... Partagez. contactez moi.
olof, 09:15, jeu. 28 mai 2020: Ardour 6 est sorti.
olinuxx, 16:40, mar. 26 mai 2020: Bonjour et bienvenue à Jean Emberger et à JazzAddict cool
Sahaathyva, 23:49, lun. 25 mai 2020: ok pour la 1.3 , celle qui est censée supporter l'audio ;) @r1: lmms est mis de coté pour ma part à l'heure actuelle. là j'essaie d'aider Alex pour ZRythm mais dans la mesure de mes simples compétences
r1, 22:47, lun. 25 mai 2020: @Sahaathyva : Pour accélérer le mouvement, tu peux aussi participer au développement de lmms ! :-)
r1, 22:45, lun. 25 mai 2020: Excellente nouvelle pour lmms ! Et pour Ardour aussi d'ailleurs :-D
sub26nico, 21:21, lun. 25 mai 2020: ardour.org semble être redevenu fonctionnel, mais pas encore le forum
ycollet, 20:44, lun. 25 mai 2020: Aucune idée ... J'imagine plutôt une 1.3.0
Sahaathyva, 18:01, lun. 25 mai 2020: Desole pour les fautes de frappe je hais les claviers tactiles. Sinon ycollet c est annonce pour la 1.2.2 les lv2?
Sahaathyva, 15:40, lun. 25 mai 2020: C est possible sue le srv deconne leur forumme fait des blagues. Sinonycollet tres bonne nouvelle pout lmms il est quand meme temps pour un soft parti de linux de travailler avec des greffons linux natifs autres que ladspa
ycollet, 14:48, lun. 25 mai 2020: Le support LV2 vient d'être mergé dans la branche master de LMMS ...