Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

2 - Les distributions et les noyaux

> Forums de discussion > 2 - Les distributions et les noyaux > [Résolu] Ubuntu Studio : pas de son en prise casque
Dernier post

[Résolu] Ubuntu Studio : pas de son en prise casque

PY-music utilisateur non connecté
Bonjour à toutes et à tous,

J'avais installé QjackCtl sur mon ancienne distribution Ubuntu 18.04.5 LTS. mais il ya eu un message d'erreur "DBUS : impossible de démarrer le serveur JACK."

J'ai fait un post pour avoir de l'aide :
forumthread100645
Hélas, malgré plusieurs aides sympas de la communauté, le problème n'a pas été résolu.
Je l'ai donc "contourné" en demandant à un ami de m'installer Ubuntu Studio.

Et là, un nouveau problème de son : un film sur VLC ou de la vidéo Youtube sur Firefox produit bien du son sur les haut-parleurs de l'ordi, mais par contre pas de son au casque (sur la prise casque de l'ordi, avec un logo de casque).

Dans "Studio Controls", dans l'onglet "Audio Setup", puis le sous-onglet "Extra Devices", il y a une ligne "Headphone plug in Action and Device". Les réglages en sont :
- "Switch outputs to Headphones" (2 autres choix disponibles : "No action" et "User Script")
- "PCH,0,0" (plusieurs autres choix commençant tous par "HDMI...")

Les caractéristiques de la distribution et de l'ordi :
Système d'exploitation : Ubuntu Studio 20.10
Version de KDE Plasma : 5.19.4
Version de KDE Frameworks : 5.73.0
Version de Qt : 5.14.2
Version de noyau : 5.8.0-16-lowlatency
Type de système d'exploitation : 64-bit
Processeurs : 4 × Intel® Core™ i7-4600M CPU @ 2.90GHz
Mémoire : 11,6 Gio de mémoire vive
Processeur graphique : Mesa DRI Intel® HD Graphics 4600

A noter que Jack marche tout seul et à travers l'appli "Studio Controls", mais que quand je lance l'appli QjackCtl, ça me refait le même message d'erreur qu'avant : "DBUS : impossible de démarrer le serveur JACK."
Du coup, je contourne ça en... ne lançant pas QjackCtl ! Il a l'air de marcher tout seul par l'intermédiaire de la distribution Ubuntu Studio et l'appli Studio Controls...
Mais ça pose tout de même question ce message d'erreur récurrent...

Merci pour votre aide !
Pierre-Yves - Brest

sub26nico utilisateur non connecté France
Il faut peut être regarder au niveau d'alsamixer si la sortie casque n'est pas mutée.
dans un terminal :
alsamixer
puis F6 pour choisir la carte son,ensuite tu regardes si en bas de la colonne 'headphone' il n'y a pas 'MM'. Si c'est le cas, tu appuies sur le 'M' de ton clavier puis tu pourras ajuster le niveau de sortie avec les flèches de ton clavier.

PY-music utilisateur non connecté
QUEL GÉNIE !!
J'ai suivi ces instructions claires et MIRACLE j'ai du son dans le casque !

Bravo et merci,
Pierre-Yves

sub26nico utilisateur non connecté France
Merci pour le compliment mais point de génie ici, c'est un 'classique' le 'j'ai pas de son dans le casque', pour une raison que j'ignore... Et merci pour le [RÉSOLU]. Bonne musique

PY-music utilisateur non connecté
wink

Question subsidiaire :
Comment faire pour que ce réglage reste en place ?
A chaque redémarrage, la prise casque est désactivée et je refais cette petite manipulation.

Merci !

sub26nico utilisateur non connecté France
Citation :
Comment faire pour que ce réglage reste en place ?


sudo alsactl store


PY-music utilisateur non connecté
Merci !

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 17:37, dim. 27 Sep 2020: Nouveautés LibraZiK pour le mois écoulé : [Lien]
olinuxx, 15:47, dim. 27 Sep 2020: @metaalex : contacte nous (voir la page [Lien] )
ycollet, 13:44, dim. 27 Sep 2020: Un article intéressant sur le live-coding: [Lien]
sub26nico, 00:01, sam. 26 Sep 2020: @louiesauvage, l'aile ou la cuisse ? :-)
louiesauvage, 17:50, ven. 25 Sep 2020: Fedora ou librazik...
sub26nico, 11:22, ven. 25 Sep 2020: Salut et bienvenue à leschapis, Bengalex, Jyves et webangel :-)
allany, 20:44, jeu. 24 Sep 2020: @Jyves : salut ! Tu devrais poster ce type de question dans "le matériel et les pilotes..." A bientôt !
Jyves, 17:44, jeu. 24 Sep 2020: Bonjour, Je suis utilisateur de Linux depuis for longtemps. Je possède 3 cartes son: Une claret 8 pre. Une Scarlet solo Une simple Maudio pci 2 entrées/ 2 sorties + numériques et midi simple. Ou est le forum, J'ai des questions?
olinuxx, 14:27, dim. 20 Sep 2020: Bonjour et bienvenue à ladyash84 cool
olinuxx, 13:45, sam. 19 Sep 2020: Bonjour et bienvenue à tpeyron cool
olinuxx, 12:02, mar. 15 Sep 2020: Bonjour et bienvenue à Exencii cool
jphaenlin, 16:01, lun. 14 Sep 2020: Nouvelle version de TX Modular : [Lien]