Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

2 - Les distributions et les noyaux

> Forums de discussion > 2 - Les distributions et les noyaux > io GNU/Linux: après dist-upgrade l'environnement graphique ne marche plus
Dernier post

io GNU/Linux: après dist-upgrade l'environnement graphique ne marche plus

mk1967 utilisateur non connecté Allemagne
Salut à toutes et à tous smile

J'ai installé io GNU/Linux 32 Bit et au début tout allait bien. Bon, c'est un vieil ordi avec un Pentium 4 redface donc je devais démarrer avec "nomodeset".

En étant très curieux wink j'ai joué avec les logiciels et l'apparence du systeme et tout allait bien. Je l'ai aimé.

Après, j'ai fait un "apt-get update" et "apt-get dist-upgrade".
La première fois, le système m'a dit qu'il doive télécharger 2 GB environ. Bon, j'ai démarré. Mais après avoir téléchargé quelques MB il y a eu un problème avec la connexion internet et j'ai du ré-démarrer.

En ce moment, le système m'a dit qu'il doive télécharger 300 MB seulement eek. Je l'ai démarré et le système l'a fait et a met à jour tous les trucs. Tout a été normal.

Après, je l'ai ré-démarré (toute le temps avec "nomodeset", bien sûr smile ). Pendant quelque temps, les trois points ont paru, mais très tôt ils ont disparus et il n'y a eu que la console. Bon, cette console marche bien - mais... redface

L'ordi lui-même, il fonctionne bien (j'y ai un dualboot avec un LibraZiK 1 qui n'a rien de problèmes). La carte graphique est une nVidia G98 GeForce 8400 GS Rev 2.

Est-ce que vous auriez une idée sur ce que je pourrais faire...?

Merci beaucoup d'avance smile.

mk1967 utilisateur non connecté Allemagne
J'ai ré-installé le système et tout marche bien maintenant.biggrin

Je crois que j'avais fait des fautes pendant une modification des sources (qui n'était pas necessaire, comme je sais maintenant). redface

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 10:19, ven. 22 Feb 2019: Salut et bienvenue à Daniel 26 et jakelechien :-)
sub26nico, 22:41, mer. 20 Feb 2019: Salut et bienvenue à maosooper et Snoopy :-)
Nolwen, 20:36, mar. 19 Feb 2019: Sortie ce jour de LMMS 1.2 RC8 ! [Lien]
sub26nico, 14:01, mar. 19 Feb 2019: Salut et bienvenue à jurajko et Roamn :-)
sub26nico, 23:45, dim. 17 Feb 2019: Salut et bienvenue à Idem44/444, accord0705 et DuaneEddy :-)
sub26nico, 21:21, ven. 15 Feb 2019: Salut et bienvenue à LYRISSE :-)
sub26nico, 22:20, mer. 13 Feb 2019: Salut et bienvenue à Dens1, PascalP et Asdipeck :-)
sub26nico, 09:22, mer. 13 Feb 2019: Salut et bienvenue à petitpatapon :-)
sub26nico, 11:39, lun. 11 Feb 2019: Salut et bienvenue à saturnin51 :-)
sub26nico, 22:48, dim. 10 Feb 2019: Salut et bienvenue à bobjpg :-)
happykozac, 14:31, sam. 09 Feb 2019: Merci Sub26nico et encore bravo pour votre travail fort utile.
sub26nico, 14:22, sam. 09 Feb 2019: Salut et bienvenue à happykozac :-)