Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

2 - Les distributions et les noyaux

> Forums de discussion > 2 - Les distributions et les noyaux > [RESOLU] Ecran de login bloqué à l'installation LibraZik2
Dernier post

[RESOLU] Ecran de login bloqué à l'installation LibraZik2

Kokolive utilisateur non connecté
Bonjour,

Je suis actuellement sous KXStudio en dualboot avec Windows, et je souhaite passer à LibraZik2.

J'ai donc fait une liveUSB sans encombre.

Or, dès le tout début de l'installation, au moment où il "détecte des trucs réseau" ou quelque chose comme ça, ça passe à un écran noir puis à un nouvel écran où il me demande login et mot de passe... et rien à faire, quoi que je tape (rien, root librazik ou n'importe quoi), ça passe pas.

La doc ne parle pas du tout de ce problème...

J'ai bien trouvé quelqu'un qui avait le même style de problème en voulant installer Mint, et qui dit qu'il l'a contourné en installant en failsafe. Sauf que LZK2 ne démarre pas en failsafe chez moi... Il met 10min à démarrer et finit par bloquer sur un écran noir.

Merci pour vos éclaircissements !

sub26nico utilisateur non connecté France
À ma connaissance, le live n'utilise pas 'root', mais sudo.
J'ai installé plusieurs LibraZik2 à partir de liveusb ou Dvd,
mais à chaque fois, j'ai choisi 'Graphical install', en ayant bien
organiser et formater mes partitions pour la SWAP et le système.
Tu ne nous dit pas sur quelle machine, ni si c'est sur une 32 ou 64 bits ?
As tu suivi la doc pour faire ton live-usb ?

Kokolive utilisateur non connecté
Ah oui oups !

C'est sur un HP Pavilion dv6 64 bits avec Windows 7 préinstallé. J'ai bien suivi la doc, mais l'écran dont je parle n'est pas mentionné... J'avais essayé avec la "graphical install", mais j'ai pas osé aller plus loin parce que contrairement à l'installation à partir du live, il ne mentionne pas de problème avec le noyau de LZK2 dans l'installation graphique. Et comme j'y connais pas grand chose j'ai pas osé essayer, dans le doute... Mais je vais retenter ça, merci !

Kokolive utilisateur non connecté
Eh bien voilà, j'ai préparé les partitions et je suis passé par l'installation graphique, et c'est tout bon. Merci !

sub26nico utilisateur non connecté France
Bonne musique à toi alors, et merci pour le [RÉSOLU].

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]

Maharmouzet

Mégaphone [Afficher / Cacher]

olinuxx, 14:46, ven. 23 Feb 2018: Bonjour et bienvenue à mzf :-)
olinuxx, 14:28, ven. 23 Feb 2018: @minou : bonjour et bienvenue à toi. Concernant ta demande, pose une question dans la section de forum concernant "le matériel et les pilotes"
sub26nico, 22:13, jeu. 22 Feb 2018: Salut et bienvenue à minou :-)
minou, 19:07, jeu. 22 Feb 2018: Slt, je souhaiterai contacter les usagers de la carte son Behringer FCA1616, il semble que la mienne ne soit pas reconnu ni par Alsa/PulseAudio/Jack, je travail en usb
r1, 17:22, jeu. 22 Feb 2018: Une interview de Paul Davis (Ardour) [Lien]
sub26nico, 16:27, jeu. 22 Feb 2018: Salut et bienvenue à Maharmouzet :-)
sub26nico, 16:58, mer. 21 Feb 2018: Salut et bienvenue à Widmir et MatM :-)
olinuxx, 15:00, mer. 21 Feb 2018: Bonjour et bienvenue à ssachot :-)
sub26nico, 23:24, mar. 20 Feb 2018: Salut et bienvenue à Psychogay et anais :-)
sub26nico, 18:26, mar. 20 Feb 2018: salut et bienvenue à jlcord :-)
sub26nico, 13:23, dim. 18 Feb 2018: Salut et bienvenue à Abdelaid :-)
sub26nico, 01:59, dim. 18 Feb 2018: Salut et bienvenue à omalley :-)