Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

2 - Les distributions et les noyaux

> Forums de discussion > 2 - Les distributions et les noyaux > [RÉSOLU] Synaptic ne veut pas installer les paquets pour finaliser l'installation de LibraZik-2
Dernier post

[RÉSOLU] Synaptic ne veut pas installer les paquets pour finaliser l'installation de LibraZik-2

maaou68 utilisateur non connecté
Bonjour,

j'ai suivi scrupuleusement la méthode pour l'installation de LibraZiK-2 - méthode 2 .
Mais je n'arrive pas à installer les paquets librazik-base-all, librazik-mate-all, librazik-optimisations-all et librazik-theme-all avec synaptic.

Image
Image
Image

Note de modération du forum - olinuxx le 11 août 2019 : édition de ce message pour y faire figurer directement les images plutôt qu'un lien externe non-pérenne. Voir la page de manuel concernant les forums à ce propos.


Précisément le paquet librazik-base-all est une dépendance cassée et je ne sais pas comment la réparer.

Merci pour vos réponses.biggrin

bda utilisateur connecté France
Tu peux essayer:
sudo apt-get -f install

Ça devrait réparer le problème.

maaou68 utilisateur non connecté
Comme le CD d'installation de Debian m'a demandé un mot de passe pour le super-utilisateur, j'obtiens la réponse:

~$ sudo apt-get -f install
[sudo] Mot de passe de toto : 
toto n'apparaît pas dans le fichier sudoers. Cet événement sera signalé.


Je ne sais pas quelle commande je dois taper pour changer ça?

maaou68 utilisateur non connecté
J'ai réussi à ajouter mon utilisateur à sudo:
su -
adduser toto sudo

Ensuite:
~$ sudo apt-get -f install
[sudo] Mot de passe de toto : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 3 non mis à jour.


Et j'en suis toujours au même point avec le paquet librazik-base-all cassé:

https://wetransfer.com/downloads/ff17072f1b0bcdf330c1a21614dbda2920190810222724/b2793b40fa791c762ba481fbe3f45afa20190810222724/fd0e3a

sub26nico utilisateur non connecté France
Note modération :@maaou68, merci de poster tes captures d'écran directement dans les messages comme expliqué dans le manuel du site et dans le guide d'édition wiki. Cela permet de garder une meilleure compréhension du fil, tes liens ne seront plus disponible dans quelques temps.


jujudusud utilisateur non connecté France
Salut maaou68,

Si tu as bien suivi la manuel d'installation, tu as installé une debian netinstall.
le soucis c'est que tu as certainement installé la version Buster qui est devenue la version courante depuis début Juillet alors que LibraZiK2 fonctionne sous Stretch, la version précédente.

Est ce que tu peux confirmer ou infirmer ? Merci.

maaou68 utilisateur non connecté
Je confirme:
~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Debian
Description:	Debian GNU/Linux 10 (buster)
Release:	10
Codename:	buster


Que faire pour avoir LibraZik2?
Pouvez-vous me donner le lien vers la bonne version?

maaou68 utilisateur non connecté
Merci

jujudusud utilisateur non connecté France
Avec plaisir :-)

Tiens nous au courant de tes avancées. ça devrait plus trainer à ce que tu sois opérationnel sous LibraZiK2 avec ça. :-)

jujudusud utilisateur non connecté France
Les liens sur la page d'installation avec une Debian netinstall ont été mis à jour pour diriger les gens qui veulent installer LibraZiK2 vers la bonne iso.
Merci à toi de nous avoir fait part de ton problème car ça nous a permis de voir ce problème et de le résoudre.

maaou68 utilisateur non connecté
J'ai réussi à faire mon installation de LibraZik2!
Ça a l'air plutôt bien avec plein de logiciels utiles pour la musique.
Je verrai bien à l'usage toutes les possibilités.
Je connais bien Ubuntu Studio qui est très bien, et je pense que je ne serai pas déçu par LibraZik2.
Merci de m'avoir guider pour mon installation.

olinuxx utilisateur non connecté France
Note modération : le sujet étant résolu, merci d'ajouter un [RÉSOLU] (ou un [CONTOURNÉ], ou bien encore un [ABANDONNÉ]) dans le titre de ton premier message. Voir ce paragraphe du manuel du site pour davantage d'informations.



Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]

bda


Mégaphone [Afficher / Cacher]

sub26nico, 13:26, mer. 14 Aug 2019: Salut et bienvenue à Byond :-)
olinuxx, 14:48, mar. 13 Aug 2019: Bonjour et bienvenue à echevresm cool
olinuxx, 18:02, lun. 12 Aug 2019: Bonjour et bienvenue à barnabulle1700 cool
olinuxx, 15:15, dim. 11 Aug 2019: Bonjour et bienvenue à aldudes cool
sub26nico, 20:13, sam. 10 Aug 2019: Salut et bienvenue à pannanico1 :-)
dawamss, 13:09, ven. 09 Aug 2019: salut à toi olinuxx
olinuxx, 12:45, ven. 09 Aug 2019: Bonjour et bienvenue à dawamss cool
sub26nico, 15:11, mar. 06 Aug 2019: Salut et bienvenue à kiwi007 :-)
olinuxx, 14:07, mar. 06 Aug 2019: Bonjour et bienvenue à zigmhount cool
allany, 19:30, lun. 05 Aug 2019: Du tonnerre, l'édito d'août !!! [Lien]
ycollet, 11:07, lun. 05 Aug 2019: freqtweak est sur github maintenant ... [Lien]
sub26nico, 14:55, sam. 03 Aug 2019: Salut et bienvenue à Blinux :-)