Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

7 - Autres sujets : le nimp'

> Forums de discussion > 7 - Autres sujets : le nimp' > |RESOLU] Pas de son avec les vidéos dans Firefox
Dernier post

|RESOLU] Pas de son avec les vidéos dans Firefox

saturnin51 utilisateur non connecté
Bonjour,

je ne savais pas trop où placer le sujet. Donc je l'ai mis ici.

Lorsque je visionne une vidéo dans Firefox, je n'ai pas d'audio.

Je suis sous Librazik avec un Edirol UA-25, un clavier maître MIDI et un expander MIDI Yamaha que j'emploie avec MusE.

Je peux écouter la radio lorsque Jack n'est pas actif. Pourquoi pas l'audio des vidéos?

Merci d'avance pour votre aide.

sub26nico utilisateur non connecté France
Utilises-tu le pont Pulse/ALSA/Jack avec Cadence qui lance Jack à la connexion ?
Parce qu'avec ce réglage, tout fonctionne ici. En cas de pépin, je 'Force un redémarrage' et tout rentre dans l'ordre. Il faut bien penser à fermer Firefox avant de redémarrer Jack.

saturnin51 utilisateur non connecté
Le souci est que Cadence n'arrive pas à lancer Jack ni à forcer le démarrage. J'ai ce message

"N'a pas pu démarrer JACK, veuillez vérifier les logs pour davantage d'informations."

Et le log:
Thu Mar 14 11:22:12 2019: Starting jack server...
Thu Mar 14 11:22:12 2019: JACK server starting in realtime mode with priority 10
Thu Mar 14 11:22:12 2019: self-connect-mode is "Don't restrict self connect requests"
Thu Mar 14 11:22:12 2019: Acquired audio card Audio2
Thu Mar 14 11:22:12 2019: creating alsa driver ... hw:UA25,0|hw:UA25,0|1024|3|44100|1|1|hwmon|swmeter|-|32bit
Thu Mar 14 11:22:12 2019: configuring for 44100Hz, period = 1024 frames (23.2 ms), buffer = 3 periods
Thu Mar 14 11:22:12 2019: ALSA: final selected sample format for capture: 24bit little-endian in 3bytes format
Thu Mar 14 11:22:12 2019: ERROR: ALSA: cannot set channel count to 1 for capture
Thu Mar 14 11:22:12 2019: ERROR: ALSA: cannot configure capture channel
Thu Mar 14 11:22:12 2019: Released audio card Audio2
Thu Mar 14 11:22:12 2019: ERROR: Cannot initialize driver
Thu Mar 14 11:22:12 2019: ERROR: JackServer::Open failed with -1
Thu Mar 14 11:22:12 2019: ERROR: Failed to open server


sub26nico utilisateur non connecté France
Thu Mar 14 11:22:12 2019: creating alsa driver ... hw:UA25,0|hw:UA25,0|1024|3|44100|1|1|hwmon|swmeter|-|32bit

J'ai l'impression que ta carte-son possède 2 entrées et 2 sorties, or si je ne me trompe pas, tu paramètres Jack avec 1 entrée et 1 sortie. il faut que donc que tu renseignes bien 2 entrées et 2 sorties.

sub26nico utilisateur non connecté France
Thu Mar 14 11:22:12 2019: JACK server starting in realtime mode with priority 10

Aussi il faudrait que tu paramètres la priorité à 70 ou 80, car à 10 comme c'est là, tu risques d'avoir des décrochages.

saturnin51 utilisateur non connecté
OK ça fonctionne. Merci.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


Mégaphone [Afficher / Cacher]

olinuxx, 15:27, mar. 19 mars 2019: Bonjour et bienvenue à Zou biggrin
olinuxx, 19:50, sam. 16 mars 2019: Bonjour et bienvenue à ElectroCute et hexacore cool
sub26nico, 10:52, sam. 16 mars 2019: Salut et bienvenue à Cyan31 et Pima :-)
sub26nico, 18:34, ven. 15 mars 2019: Salut et bienvenue à Efflam78 :-)
olinuxx, 14:47, ven. 15 mars 2019: Bonjour et bienvenue à andrego cool
olinuxx, 14:32, mer. 13 mars 2019: Bonjour et bienvenue à natheo wink
sub26nico, 09:41, mer. 13 mars 2019: Salut et bienvenue à lublanq :-)
olinuxx, 13:13, lun. 11 mars 2019: Bonjour et bienvenue à kamilacase cool
tenryu, 11:55, lun. 11 mars 2019: @ZBP Je n'ai pas disparu, j'ai juste diminué mon activité. A l'automne, j'enregistre un CD sous Linux, avec mon groupe "Mind Your Head" !
sub26nico, 19:56, dim. 10 mars 2019: Salut et bienvenue à mrzique :-)
sub26nico, 20:17, jeu. 07 mars 2019: Salut et bienvenue à fhenryco :-)
dlb, 19:12, jeu. 07 mars 2019: Dans l'édito, on dit plutôt palier cette carence ...