Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

Dernier post

Interface usb [RÉSOLU]

bernardcyclo utilisateur non connecté Canada
Bonjour,
Je veux m’acheter une interface usb. Qu’est-ce qui est le plus compatible avec GNU/Linux selon vous : « Focusrite scarlett 2i2 » ou « Personus AUDIOBOX96USB » ou bien un autre produit?
Merci de votre aide!

olinuxx utilisateur non connecté France
Je ne sais pas en ce qui concerne la presonus audiobox 96 usb car je ne l'ai jamais eu en main, ceci dit, la page Presonus Audiobox USB96 semble mentionner qu'elle fonctionne.

La focusrite scarlett 2i2, je l'ai déjà eu en main, et je confirme qu'elle est pleinement reconnue sous linux (LibraZiK-2 à l'époque où je l'ai eu en main pour préciser).

jujudusud utilisateur non connecté France
Bonjour bernardcyclo,

J'ai un presonus audiobox usb, mais la version 48, par la suivante en 96. Il apparait selon bluedid29 qu'elle fonctionne de la même manière que la mienne mais je ne l'ai pas personnellement. Donc je ne peux pas confirmer.

En ce qui concerne focusrite, les utilisateurs retournent qu'elles sont parfaitement fonctionnelles mais, attention tout de même ! je me permet d'attirer l'attention sur le fait qu'il existe des différences entre les 3 générations de chez focusrite.
Est ce que tu achèterai une carte neuve ? donc de dernière génération ?

Pour t'aider à faire le tri et à savoir qui possède (ou a possedé) quoi, tu peux aller faire un tour dans le tableau : Cartes son des membres

bernardcyclo utilisateur non connecté Canada
Merci olinuxx, merci jujudusud,

Je penche pour la FOCUSRITE Scarlett 2i2 3nd generation car on m’en a dit beaucoup de bien.
Sur la page Cartes+son+des+membres on dit qu’elle fonctionne sur Librazik qui est ma distro. Mais, une dernière chose… Est-ce qu’elle fonctionne sans avoir à installer des logiciels ou pilotes propriétaire? Car oui, je suis prêt à sacrifier un peu de qualité et de performance pour garder mon ordinateur exempt de ces foutus logiciels propriétaires.

jujudusud utilisateur non connecté France
Bonjour bernardcyclo,

Il y a 5 utilisateurs qui reportent que cette carte est parfaitement fonctionnelle ici : Cartes son des membres
Il y a aussi un fil de discussion sur le forum qui conclu à la même choses ici : [RESOLU] FOCUSRITE SCARLET 2I2 3nd gen pas reconnue par Xubuntu 19.10 (lire la fin du fil de discussion)

Je n'ai pas personnellement cette carte en ma possession.

D'autres informations sont recueillies dans la page focusrite scarlett 2i2 du site.

bernardcyclo utilisateur non connecté Canada
Effectivement, à la lueur de toutes vos sources, cette interface semble facile à utiliser avec GNU/Linux. Je vais me la procurer et je vous donne des nouvelles lorsque je l'aurai installée.
Merci beaucoup de votre aide!

jujudusud utilisateur non connecté France
C'est avec grand plaisir.

Si tu en as envie, lorsque tu auras reçu cette carte, que tu l'auras installée et utilisée, ce serait super que tu reviennes t'inscrire dans la page Cartes son des membres pour t'ajouter dans le tableau et partager avec tout le monde ton expérience.

Enfin, je pose ici une note de modération qui va te guider dans notre utilisation du forum.

Note modération : le sujet étant résolu, merci d'ajouter un [RÉSOLU] (ou un [CONTOURNÉ], ou bien encore un [ABANDONNÉ]) dans le titre de ton premier message. Voir ce paragraphe du manuel du site pour davantage d'informations.



bernardcyclo utilisateur non connecté Canada
Oui, je vais faire ça!

olinuxx utilisateur non connecté France
bernardcyclo écrit :
Est-ce qu’elle fonctionne sans avoir à installer des logiciels ou pilotes propriétaire?


La version 2ème génération que j'avais utilisée sur LibraZiK-2 fonctionnait sans aucune installation de logiciels supplémentaires. D'autre part, j'ai actuellement en ma possession une Focusrite Scarlett Solo de 3ème génération (la petite sœur de la 2i2) et elle fonctionne sur LibraZiK-3 directement, sans installation de logiciel supplémentaire.

bernardcyclo utilisateur non connecté Canada
Bonjour,

J’ai installé la FOCUSRITE Scarlett 2i2 3ième génération et elle fonctionne parfaitement sur mon système Debian GNU/Linux 9 (Stretch). J’ai eu un peu plus de difficulté sur mon système Librazik à cause de l’ajustement des paramètres sur le serveur Jack. Mais, après quelques heures de "tatillonement" elle fonctionne aussi parfaitement sur mon système Libarzik sans aucun logiciel ou pilote à installer. Je voudrais bien afficher ces infos sur la page : cartes son des membres
mon problème est que je ne sais pas quelle est ma version de Librazik : 2 ou 3? Je sais pas comment le savoir et je ne veux pas écrire n’importe quoi sur la page des cartes son.

D’autre part, il y a point qui me semble important, c’est qu’en branchant la carte Focusrite il y a un lien qui s’installe sur le bureau de notre ordi. Ce lien nous invite à télécharger et installer des applications offertes par Focusrite. Certaines de ses applications sont optionnelles et nécessitent de s’enregistrer donc, de donner son courriel mais bon, pas essentiel. Mais, d’autres applications sont qualifiées d’essentielles et nécessitent d’être équipé d’un système Mac OS ou Windows pour les télécharger. Bref, bien que je n’ai pas téléchargé ces applications ,soi-disant essentielles, ma Focusrite fonctionne sur GNU/Linux

olinuxx utilisateur non connecté France
bernardcyclo écrit :
[...] je ne sais pas quelle est ma version de Librazik : 2 ou 3? Je sais pas comment le savoir


Fait nous une capture d'écran de Synaptic -> Configuration -> Dépôts en ayant agrandi la fenêtre pour la voir en entier.

bernardcyclo écrit :
Mais, d’autres applications sont qualifiées d’essentielles et nécessitent d’être équipé d’un système Mac OS ou Windows pour les télécharger. Bref, bien que je n’ai pas téléchargé ces applications ,soi-disant essentielles, ma Focusrite fonctionne sur GNU/Linux


Elles ne sont pas "essentielles", c'est juste du boniment de marketeux.

bernardcyclo utilisateur non connecté Canada
Image
Voici les dépôts dans Synaptic

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 20:34, jeu. 13 mai 2021: Bonjour et bienvenue à julienm :-)
sub26nico, 11:32, mer. 12 mai 2021: Bonjour et bienvenue à Neelix,Fab74, mager et Moum :-)
sub26nico, 10:25, dim. 09 mai 2021: Salut et bienvenue à ZatGuy et Xdl :-)
r1, 21:23, jeu. 06 mai 2021: Les zigotos de l'édito sont vraiment de super héros !
allany, 07:38, jeu. 06 mai 2021: Héoooo, du bateau ! C'est l'édito, matelots ! [Lien]
eric_p, 21:54, mar. 04 mai 2021: News glanée à l'instant: "Audacity has just joined Muse Group, a collection of brands that includes another popular open source music app called MuseScore" [Lien]
Samuel, 13:56, mar. 04 mai 2021: Dernières 24h pour proposer des idées de thèmes pour les prochaines joutes musicales de linuxmao. C'est par ici [Lien]
sub26nico, 23:09, dim. 02 mai 2021: Salut et bienvenue à citronvert :-)
sub26nico, 16:52, dim. 02 mai 2021: Bonjour et bienvenue à midve :-)
youki, 16:34, ven. 30 Apr 2021: Je ne sais pas si ça a déjà été évoqué. Je regardais par hasard cette vidéo : A et surprise, il y a une version vst3 Linux de ce compresseur gratuit. [Lien]
olinuxx, 12:01, mar. 27 Apr 2021: Bonjour et bienvenue à ThM cool
sub26nico, 23:51, lun. 26 Apr 2021: Salut et bienvenue à prederour, jchmsq et caster33 :-)