Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [RÉSOLU] FA 101 sous ubuntu studio 9.10 karmic : ça marche pas
Dernier post

[RÉSOLU] FA 101 sous ubuntu studio 9.10 karmic : ça marche pas

ssl4000 utilisateur non connecté
Bonjour,

je viens d'installer la version 9.10 de ubuntu studio (Karmic), et je cherche à utiliser ma carte son Firewire Edirol FA-101.

apparement, le driver 1394 est installé puisque il me renvoit bien quelque chose de correct à la commande :

titi:~$ lsmod | grep raw1394
raw1394                25692  0 
ieee1394               87284  3 dv1394,raw1394,ohci1394


par contre, ffado-mixer m'envoie un message d'erreur :

somehow the connection to the dbus-service of the ffado couldn't be etablished

merci beaucoup pour votre aide.

JM-harmo utilisateur non connecté
Ben si que çà marche, sans doute tu n'a pas tous configurer comme il faut.
A tu suivi toute les étapes du tuto : Cartes son Firewire sous Linux
ffado
Si oui çà devrait marcher.
Un petit truc cependant, ta carte doit être éteinte à la mise en route du PC, tu ne l'allume qu'une fois ta session ouverte.
En 8.04 j'utilisais Freebob, en 9.10 je suis en Firewire dans les réglages de Jack.
Ne cherche pas d'entrée à avoir une bonne Latence, commence autour de 70 mS tu affineras ensuite.
cà tourne impeccable chez moi sur un portable en 64 bits et avec une carte PCMCIA pour avoir un port 1394 et une installation de la Karmic studio standart.

A tu regardé le tuto de BlueDid29 : Ubuntu Karmic Koala optimisée pour la MAO

ssl4000 utilisateur non connecté
Bonsoir,

après quelques recherches, tout marche nickel : je n'avais pas bien configurer le système, ou plutot, je croyais naivement qu'il n'y avait rien à faire...

En fait , il suffisait de déclarer l'interface ieee1394 dans un fichier dand le répertoire
/etc/udev/rules.d :

j'ai créé un fichier 50-raw-firewire.rules, et j'ai mis ça dedant :
KERNEL=="raw1394", NAME="raw1394", GROUP="audio"


c'est tout !

après, j'ai relancé la machine et maintenant, ça marche.

Par contre, j'aimerais que le son par défaut de la machine sorte sur la carte firewire
(genre pour youtube...) mais ça, j'y suis pas encore arrivé

merci pour ton aide

Samuel utilisateur non connecté Allemagne
Salut, je suis en train de faire un tuto pour rediriger pulseaudio dans jack, ce qui permet d'écouter le son des appli non-compatibles dans jack.
Ça sera sur la page pulseaudio vers jack, bientôt disponible.

Édition admin Olinuxx - 19 août 2013 : sujet fermé car [RÉSOLU].

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 14:57, lun. 19 Aug 2019: Un thérémine numérique open-source : [Lien]
sub26nico, 20:14, sam. 17 Aug 2019: Salut et bienvenue à Samuel BARBIER :-)
sub26nico, 13:26, mer. 14 Aug 2019: Salut et bienvenue à Byond :-)
olinuxx, 14:48, mar. 13 Aug 2019: Bonjour et bienvenue à echevresm cool
olinuxx, 18:02, lun. 12 Aug 2019: Bonjour et bienvenue à barnabulle1700 cool
olinuxx, 15:15, dim. 11 Aug 2019: Bonjour et bienvenue à aldudes cool
sub26nico, 20:13, sam. 10 Aug 2019: Salut et bienvenue à pannanico1 :-)
dawamss, 13:09, ven. 09 Aug 2019: salut à toi olinuxx
olinuxx, 12:45, ven. 09 Aug 2019: Bonjour et bienvenue à dawamss cool
sub26nico, 15:11, mar. 06 Aug 2019: Salut et bienvenue à kiwi007 :-)
olinuxx, 14:07, mar. 06 Aug 2019: Bonjour et bienvenue à zigmhount cool
allany, 19:30, lun. 05 Aug 2019: Du tonnerre, l'édito d'août !!! [Lien]