Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [½ RÉSOLU] Carte son PCMCIA RME HammerfallDSP Multiface
Dernier post
Page : 1/2   -   Aller directement à la page : 1  2 

[½ RÉSOLU] Carte son PCMCIA RME HammerfallDSP Multiface

geckocha utilisateur non connecté
Bonjour à tous!

Ca y est je me lance après avoir parcouru un peu des sujets sur la question.
Je souhaite acquérir une carte son pour faire un peu d'enregistrement live de base, et pouvoir gérer un séquenceur/sampleur midi en live.

C'est pour l'utiliser avec un portable, et si je peux m'en servir pour une simple sortie mini jack pour passer de la musique sans avoir à sortir le rack c'est un gros plus.

J'ai donc trouvé les cartes RME connectées en PCMCIA mais souhaiterait votre avis avant de faire le pas.
La Hammerfall DSP Multiface me semble pas mal, et elle a l'air d'être compatible linux d'après le site d'ALSA, qu'en pensez-vous ?

Voici les specs:

Type :
* 1/2 Rack sur port Propriétaire.

AudioNumérique :
* Convertisseur A/N : 24bits/96kHz.
* Convertisseur N/A : 24bits/96kHz.
* Rapport Signal/Bruit : 105 dB.
* Latence < 5 ms.

E/S Analogiques :
* 8 entrée(s) Jack 6,35.
* 8 sortie(s) Jack 6,35.
* Sortie Casque.

E/S Numériques :
* S/PDIF Coaxial : 1 entrée(s).
* S/PDIF Coaxial : 1 sortie(s).
* ADAT : 1 entrée(s).
* ADAT : 1 sortie(s).
* Synchro WordClock.

E/S MIDI :
* 1 entrée(s) MIDI.
* 1 sortie(s) MIDI.

Logiciels :
* Drivers Windows/9x/2000/XP.
* Drivers MacOS/9.x.
* Drivers ASIO/WDM/GSIF (Gigasampler)/Multi-Clients.

Remarques :
* Indissociable de la carte PCI ou PCMCIA Hammerfall DSP (connexion par cable Firewire et protocole propriétaire).


Merci

Samuel utilisateur non connecté Allemagne
Sous linux, c'est à mon sens le plus mieux.
Il me semble aussi qu'il y a une carte chez echo en pcmcia, mais je ne sais plus laquelle.
Il y a aussi l'emu 1616? qui fonctionne sous linux.
Sinon, il y a toujours l'option firewire avec un adaptateur pcmcia/firewire.

geckocha utilisateur non connecté
Merci de ta réponse Samuel,

Je viens de l'acheter.
Mais voilà j'ai déjà un problème : la led HDSP error reste allumée sur la carte, et je ne peux même pas lancer HDSPmixer dans l'update ubuntu studio que je viens de faire.

Je veins d'essayer en mode console et voici ce qu'il me dit l'engin :
jc@geckocha:~$ hdspmixer

HDSPMixer 1.6 - Copyright (C) 2003 Thomas Charbonnel 
This program comes with ABSOLUTELY NO WARRANTY
HDSPMixer is free software, see the file COPYING for details

Looking for HDSP cards :
Card 0 : Intel ICH6 with AD1981B at irq 22
Card 1 : RME Hammerfall DSP at 0x94000000, irq 16
Uninitialized HDSP card found.
Use hdsploader to upload configuration data to the card.
Card 29 : ThinkPad Console Audio Control at EC reg 0x30, fw 70HT26WW-1.03
No Hammerfall DSP card found.
jc@geckocha:~$ hdsploader
hdsploader - firmware loader for RME Hammerfall DSP cards
Looking for HDSP + Multiface or Digiface cards :
Card 0 : Intel ICH6 with AD1981B at irq 22
Card 1 : RME Hammerfall DSP at 0x94000000, irq 16
Upload firmware for card hw:1
Unable to open file '/lib/firmware/hdsploader/multiface_firmware_rev11.bin' for reading
Card 29 : ThinkPad Console Audio Control at EC reg 0x30, fw 70HT26WW-1.03


Dis maîtresse, qu'est-ce que j'ai mal fait ?
J'espère que c'est pas un problème hardware.

Merci de votre aide.

olinuxx utilisateur non connecté France
Coucou,
jc@geckocha:~$ hdsploader
...
...
Upload firmware for card hw:1
Unable to open file '/lib/firmware/hdsploader/multiface_firmware_rev11.bin' for reading


À première vue, je dirai que le micro-logiciel (firmware) de ta carte n'est pas chargé.

As-tu essayé de voir s'il y avait un fichier à cet emplacement ?
Regarde tout simplement avec Nautilus.

Et aussi, si tu ne le trouves pas, lance un :
sudo find / -name multiface_firmware_rev11.bin

et donne nous le résultat ici.

a+
Olivier

geckocha utilisateur non connecté
Merci de ton aide Olivier.

Non je n'ai même pas de dossier hdsp dans /lib/firmware !?
J'ai bien trouvé sur le site d'Alsa un firmware dans les dernières MAJ, mais comment je le rajoute dans /lib/firmware ? J'ai pas les droits je peux pas coller.

Ca me galère cette histoire car je ne peux même pas passer par windobe puisque j'ai un virus à la con. Or j'ai peur de me supprimer ma partition linux si je fais une restauration windows! Arrrgh!

J'ai tapé ton code, il me demande mon password puis il mouline et plus rien. Aucun message.
jc@geckocha:~$ sudo find / -name multiface_firmware_rev11.bin
[sudo] password for jc: 
jc@geckocha:~$


olinuxx utilisateur non connecté France
T'inquiètes, tu va bien finir par réussir !
On en fera une belle doc sur LinuxMAO ensuite wink

Avant de continuer, vu que tu as une ubuntustudio, as-tu installé les dépôts medibuntu ?

a+
Olivier

Samuel utilisateur non connecté Allemagne
Pour faire fonctionner les cartes rme hdsp, il faut installer le paquet alsa-firmware (de mémoire). C'est fait ?

geckocha utilisateur non connecté
Sirs yes Sirs Medibuntu and alsa-firmware are both installed!

C'est pourquoi moi y'en a pas comprendre pourquoi pas avoir hdsp dans lip/firmware !

Mais je l'ai trouvé sur le site alsa, sauf que j'ai cru comprendre qu'il fallait l'incorporer au noyau et là je suis largué.

Le mec qui a eu ce problème le plus proche de moi sur le net, zprès une très longue prise de tête il avait juste mal réglé la tension de l'adaptateur secteur sur 9V à la place de 12V, mais moi c'est pas le cas, c'est OK de ce côté là.

La piste que je vois c'est de déposer le firmware qu'on trouve sur le site alsa dans le dossier lip/firmware, mais comment qu'on fait ?

Merci à vous en tout cas.

olinuxx utilisateur non connecté France
Je pense que ton alsa-firmware de chez medibuntu n'est pas correctement installé.
je viens de regarder chez moi, le paquet alsa-firmware du numéro 1.0.20-0medibuntu4.1 contient et installe bien le fichier qu'il te manque ( /lib/firmware/multiface_firmware_rev11.bin ).
J'ai vérifié, je l'ai bien d'installé sur mon système.

Réinstalle ton ALSA-firmware. Les bidouilles ne servent à rien pour l'instant.

Par curiosité, aurais-tu un système 64bits par hasard ?

a+
Olivier

geckocha utilisateur non connecté
Pas de chance.
Je viens de réinstaller alsa-firmware par synaptic, et toujours pas de trace d'hdsp ou multiface dans /lib/firmware !?????

Non je suis en 32 bits.

olinuxx utilisateur non connecté France
Alors, ça ! eek

Bon, on va faire quelques petites vérifications un peu relou pour trouver d'où ça vient :

  • Peux-tu me préciser ta version exacte (genre alsa-firmware version 1.0.20-0medibuntu4.1) et me faire une capture d'écran (à poser quelque part sur le web) de ton synaptic ?
  • Clic droit sur alsa-firmware dans synaptic, puis Propriétés Onglet Fichiers installés, normalement chez moi (tm), tu devrais avoir /lib/firmware/multiface_firmware_rev11.bin vers le premier tiers, après les emu et mixart. (pareil, une capture d'écran stp).
  • les résultats de :
    • uname -a
    • ls /lib/firmware/ -la
    • cat /etc/apt/sources.list

Voilou,
Olivier

geckocha utilisateur non connecté
Alors tout d'abord grace à tes questions je viens de voir que hdsploader, tout comme hdspmixer, est présent mais dans /usr/bin, il suffirait alors de lui dire où il est ? Mais comment fait-on si c'est ça.
Bon, ça c'était mes hypothèses perso.

Sinon il ne me propose que alsa-firmware-loaders dans synaptic. Y'aurait pas déjà un petit soucis ?

Je te mets les résultats à tes questions:

- alsa-firmware 1.0.23-3ubuntu1 (équivalent à la dernière version)
Voici la capture d'écran: Image

- Mais j'ai toujours pas de multiface_firmware_rev11.bin
Capture d'écran : Image

- Et enfin,
Linux geckocha 2.6.35-24-generic #42-Ubuntu SMP Thu Dec 2 01:41:57 UTC 2010 i686 GNU/Linux

Toujours pour le plaisir :

[+]
Encore un petit effort:

[+]
Voilà chef !
Merci à toi, tout seul ce serait vraiment la merde.

olinuxx utilisateur non connecté France
geckocha écrit :
Sinon il ne me propose que alsa-firmware-loaders dans synaptic. Y'aurait pas déjà un petit soucis ?
504_2958.bin0-1.20.fw

Encore un petit effort:
cat /etc/apt/sources.list
<br /># deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100427.1)]/ lucid main restricted
<br /># See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
<br /># newer versions of the distribution.
<br />
<br />deb http://fr.archive.ubuntu.com/ubuntu/ maverick main restricted
<br />deb-src http://fr.archive.ubuntu.com/ubuntu/ maverick main restricted
<br />
<br />## Major bug fix updates produced after the final release of the
<br />## distribution.
<br />deb http://fr.archive.ubuntu.com/ubuntu/ maverick-updates main restricted
<br />deb-src http://fr.archive.ubuntu.com/ubuntu/ maverick-updates main restricted
<br />
<br />## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
<br />## team. Also, please note that software in universe WILL NOT receive any
<br />## review or updates from the Ubuntu security team.
<br />deb http://fr.archive.ubuntu.com/ubuntu/ maverick universe
<br />deb-src http://fr.archive.ubuntu.com/ubuntu/ maverick universe
<br />deb http://fr.archive.ubuntu.com/ubuntu/ maverick-updates universe
<br />deb-src http://fr.archive.ubuntu.com/ubuntu/ maverick-updates universe
<br />
<br />## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
<br />## team, and may not be under a free licence. Please satisfy yourself as to 
<br />## your rights to use the software. Also, please note that software in 
<br />## multiverse WILL NOT receive any review or updates from the Ubuntu
<br />## security team.
<br />deb http://fr.archive.ubuntu.com/ubuntu/ maverick multiverse
<br />deb-src http://fr.archive.ubuntu.com/ubuntu/ maverick multiverse
<br />deb http://fr.archive.ubuntu.com/ubuntu/ maverick-updates multiverse
<br />deb-src http://fr.archive.ubuntu.com/ubuntu/ maverick-updates multiverse
<br />
<br />## Uncomment the following two lines to add software from the 'backports'
<br />## repository.
<br />## N.B. software from this repository may not have been tested as
<br />## extensively as that contained in the main release, although it includes
<br />## newer versions of some applications which may provide useful features.
<br />## Also, please note that software in backports WILL NOT receive any review
<br />## or updates from the Ubuntu security team.
<br />deb http://fr.archive.ubuntu.com/ubuntu/ maverick-backports main restricted universe multiverse
<br /># deb-src http://fr.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
<br />
<br />## Uncomment the following two lines to add software from Canonical's
<br />## 'partner' repository.
<br />## This software is not part of Ubuntu, but is offered by Canonical and the
<br />## respective vendors as a service to Ubuntu users.
<br />deb http://archive.canonical.com/ubuntu maverick partner
<br /># deb-src http://archive.canonical.com/ubuntu lucid partner
<br />
<br />deb http://security.ubuntu.com/ubuntu maverick-security main restricted
<br />deb-src http://security.ubuntu.com/ubuntu maverick-security main restricted
<br />deb http://security.ubuntu.com/ubuntu maverick-security universe
<br />deb-src http://security.ubuntu.com/ubuntu maverick-security universe
<br />deb http://security.ubuntu.com/ubuntu maverick-security multiverse
<br />deb-src http://security.ubuntu.com/ubuntu maverick-security multiverse
<br />deb http://extras.ubuntu.com/ubuntu maverick main #Third party developers repository


Voilà chef !
Merci à toi, tout seul ce serait vraiment la merde.


Ba voilà, j'm'en doutais
tu n'as pas les dépôts medibuntu d'installés wink

Donc, ajoute dans ton /etc/apt/sources.list ces 2 lignes :
deb http://packages.medibuntu.org/ lucid free non-free #Medibuntu - Ubuntu 10.04 "lucid lynx"
deb-src http://packages.medibuntu.org/ lucid free non-free #Medibuntu (source) - Ubuntu 10.04 "lucid lynx"

puis lance ton synaptic et fais un "recharger"
ensuite, fait une recherche et, en plusse de ton alsa-firmware-loader, tu auras alsa-firmware tout-court.
Tu l'installes
et paf !
tu auras ce fameux : micrologiciel (firmware)
Tiens nous au jus
a+
Olivier

geckocha utilisateur non connecté
Je viens de cocher les 2 lignes dont tu parles, qui ne l'étaient pas en effet.
Problème : message d'erreur suivant au moment du rechargement, et rebelotte quand je fait recharger dans le synaptic. Ensuite, toujours pas de alsa-firmware!
W: Erreur de GPG : http://packages.medibuntu.org maverick Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 2EBC26B60C5A2783
W: Erreur de GPG : http://packages.medibuntu.org lucid Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 2EBC26B60C5A2783


geckocha utilisateur non connecté
Rectificadzion her General, nous nous avions été trop impatient!
Alsa-firmware installed and sacripant de multiface_firmware_rev11.bin présent!

Nous vous remercions chaleureusement de votre aide, et vous tiendrons au jus dès que la bestiole pourra être branchée au bouzin pour lancer tout ça.

Et vive LinuxMAO!

olinuxx utilisateur non connecté France
biggrin

OK? j'attends de tes nouvelles ici même pour pouvoir mettre un beau [résolu] à ce fil de discussion après avoir remonter les infos pertinentes dans la doc wink

a+
Olivier

geckocha utilisateur non connecté
Après quelques cris de chêvre contre mon PC alors que tout simplement je n'avais pas branché la carte au boot celle-ci est reconnue.
Mais là je rencontre un problème que j'ai vu autre part mais que je ne sais pas résoudre sans risque par moi-même : multiface_firmware_rev11.bin est en vrac dans firmware car ya pas de dossier hdsp.
Il me met le message suivant:
jc@geckocha:~$ hdsploader
hdsploader - firmware loader for RME Hammerfall DSP cards
Looking for HDSP + Multiface or Digiface cards :
Card 0 : Intel ICH6 with AD1981B at irq 22
Card 1 : RME Hammerfall DSP + Multiface at 0x94000000, irq 16
Upload firmware for card hw:1
Unable to open file '/lib/firmware/hdsploader/multiface_firmware_rev11.bin' for reading
Card 29 : ThinkPad Console Audio Control at EC reg 0x30, fw 70HT26WW-1.03


J'arrive pas à comprendre comment expliquer à R2D2 où qu'elle est la baballe.
Désolé de cette question de newbie mais malgré le parcours de posts en anglais qui ont eu ce problème, je ne sais pas comment faire ce qu'ils ont fait.

J'ai essayé de créer un dossier en mode console pour coller au bon endroit mais "permission non accordée". C'est trop injuste!

olinuxx utilisateur non connecté France
Coucou,

y'a certainement une façon de lui déclarer où est le driver
il faut que tu mattes la doc :
man hdsploader
hdsploader --help
hdsploader -H
hdsploader -h

essaie de voir si c'est possible,
sinon, je t'expliquerai comment faire un lien (plus qu'un gros copier/coller de sauvage ;) )

Allez, on s'accroche, on y est presque !
a+
Olivier

geckocha utilisateur non connecté
Bien le bonjour,

J'ai essayé tes différentes lignes de code.
Mais à part man hdsploader qui me renvoie
No manual entry for hdsploader
See 'man 7 undocumented' for help when manual pages are not available.


Les autres ne me renvoi que
hdsploader - firmware loader for RME Hammerfall DSP cards
Looking for HDSP + Multiface or Digiface cards :
Card 0 : Intel ICH6 with AD1981B at irq 22
Card 29 : ThinkPad Console Audio Control at EC reg 0x30, fw 70HT26WW-1.03

Certes je n'ai pas connecté la carte son mais je ne crois pas qu'il y ait de lien.

Donc je veux bien de ton aide.

Par ailleurs, depuis que j'ai updaté vers ubuntu studio, les mises à jour bugent : il me dit que cela nécessite l'installation de paquets non vérifiés et il bloque la procédure de MAJ.

Un jour, j'y arriverai... (le temps de recevoir le pédalier midi et le préampli micro...)

olinuxx utilisateur non connecté France
Donc si y'a pas de doc embarquée (d'ailleurs, ça peut être considéré comment un bug ça), on y va pour la leçon de chose linuxienne wink

Au lien de copier/coller bêtement le fichier en question, on va faire un lien. Pourquoi me diras-tu comment quelqu-un-d-intelligent-qui-cherche-à-comprendre-?
La réponse par un exemple : si on copie/colle se fichier, ça va fonctionner, mais ton système ne sera pas au courant, et imagine que tu fasses une mise à jour du paquet alsa-firmware de chez medibuntu ? Ba faudra le refaire encore une fois ... Et imagine que tu cliques vite-fait sur la mise à jour général parce que t'es à la bourre ou que tu te dis "tiens, j'lance la mise à jour et je vais me boire un kawa en attendant" ? Ba la mise à jour se fait, mais tu ne vois pas que ton firmware va être update et bim ! Tu te retrouves avec l'ancienne version de ton firmware alors que la nouvelle est installée ... mais pas dans le bon répertoire ... et tu galère des heures à comprendre pourquoi ...

Bref, le lien fonctionne sur ce schéma : ton fichier va rester dans /lib/firmware/multiface_firmware_rev11.bin et on va mettre un lien là où hdsploader le cherche ( /lib/firmware/hdsploader/multiface_firmware_rev11.bin ) qui va pointer vers ton fichier physique : ( /lib/firmware/multiface_firmware_rev11.bin ).
du coup, à la mise à jour a des chances d'être conservé (s'il ne change pas de nom)

Alors maintenant, on va aller voir si ton fichier existe vraiment sur ton système avec la commande : ls -la /lib/firmware/multiface_firmware_rev11.bin
-rw-r--r-- 1 root root 97652 2010-06-20 11:10 /lib/firmware/multiface_firmware_rev11.bin

(ls, c'est la commande liste, tu peux faire un "man ls" en console pour avoir plus d'information)

la syntaxe est celle-ci : ln -s cible(ton fichier physique) nom_du_lien(ton truc qui va pointer le bon emplacement)

donc on va faire ln -s /lib/firmware/multiface_firmware_rev11.bin /lib/firmware/hdsploader/multiface_firmware_rev11.bin
vazy, essaies maintenant.

ba oui, ...
ça marche pas ...
...
pourquoi ?
...
ba oui, forcément !
le répertoire /lib/firmware/hdsploader/ n'existe pas ... enfin... pas encore ! Qu'à cela ne tienne, nous allons le créer !
et c'est parti pour : mkdir /lib/firmware/hdsploader
et bim !
ça marche toujours pas ...
p**t*** c'qu'il est relou le Le système GNU Linux quand il s'y met te diras-tu sous le coup de l'énervement ...
ba non, ça sert à rien de s'énerver wink
alors pourquoi ?...
...
...
ba oui !
il te le dis en plusse : "permission non accordée"
hop, on passe en mode super utilisateur :
sudo mkdir /lib/firmware/hdsploader
il te demande le mot de passe et là, c'est bon il crée le répertoire.

du coup, on va pouvoir faire le lien maintenant wink

ln -s /lib/firmware/multiface_firmware_rev11.bin /lib/firmware/hdsploader/multiface_firmware_rev11.bin
allons bon !
Encore un "permission non accordée" ...
mais là, maintenant, tu sais comment on fait wink
sudo ln -s /lib/firmware/multiface_firmware_rev11.bin /lib/firmware/hdsploader/multiface_firmware_rev11.bin

et là, ça marche !!!! Youpi !cool

On va vérifier que le lien existe bien :
ls -la /lib/firmware/hdsploader/
voilou, c'est tout bon

Voilou, j'ai fini de faire mon prof' j'ai pris le temps de tout bien te détailler parce qu'ici, c'est Le système GNU Linux, ça veut dire que c'est un système qu'il faut aborder avec intelligence et avoir le réflexe de vouloir comprendre ce que l'on fait. On pourrait parfaire encore, mais je pense que pour le moment, c'est déjà bien.




Citation :
Par ailleurs, depuis que j'ai updaté vers ubuntu studio, les mises à jour bugent : il me dit que cela nécessite l'installation de paquets non vérifiés et il bloque la procédure de MAJ.

Un jour, j'y arriverai... (le temps de recevoir le pédalier midi et le préampli micro...)

Ba là, t'es pas tomber sur la bonne personne alors, parce que moi, je trouve que les nouvelles ubuntustudio elles ne sont vraiment pas bonnes (pour pas mal de raisons). Et c'est pour ça que je développe sur TangoStudio.

a+
Olivier

geckocha utilisateur non connecté
Un grand merci à toi pour ta pédagogie.
J'apprécie particulièrement ça sur Linux : comprendre comment ça fonctionne un minimum. Je comprends mieux les tutos du coup...

Par contre ça marche toujours pas!evil

Il me renvoie ceci le bougre :
jc@geckocha:~$ hdsploader
hdsploader - firmware loader for RME Hammerfall DSP cards
Looking for HDSP + Multiface or Digiface cards :
Card 0 : Intel ICH6 with AD1981B at irq 22
Card 1 : RME Hammerfall DSP at 0x94000000, irq 16
Upload firmware for card hw:1
Hwdep ioctl error on card hw:1 : Device or resource busy.
Card 29 : ThinkPad Console Audio Control at EC reg 0x30, fw 70HT26WW-1.03


En plus de soucis de MAJ avec UbuntuStudio, maintenant de temps en temps il me change tout seul l'apparence de l'interface graphique...neutral

Je crois que je vais écraser ma partition ubuntustudio pour passer à tangostudio après un petit nettoyage des fichiers que je veux garder que j'ai laissé traîner sur le bureau.

Page : 1/2  [Suivant]
1  2 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

syberia303, 22:23, jeu. 05 Dec 2019: Sitala: une boîte à rythmes lecteur d'échantillons disponible au format vst ou en programme autonome:[Lien]
allany, 20:29, jeu. 05 Dec 2019: Coco, il est là l'édito ! [Lien]
sub26nico, 23:17, mer. 04 Dec 2019: Salut et bienvenue à Olivier212, MusoCompoSon, TroupeV et Fred71 :-)
olinuxx, 13:38, dim. 01 Dec 2019: Bonjour et bienvenue à FIFI71 cool
r1, 09:20, sam. 30 Nov 2019: @sasaki : dans le cas de mon album, cela veut dire trésor. Un clin d'œil à mes princesses dont la maman est chinoise.
Sasaki, 14:50, ven. 29 Nov 2019: @olinuxx : Bao Bao peut signifier en mandarin : - mon coeur/mon chéri/mon trésor/ma puce (宝宝) ou bien - tempête de grêle !(雹暴)
olinuxx, 14:27, jeu. 28 Nov 2019: Bonjour et bienvenue à LarryV cool
sub26nico, 23:22, mar. 26 Nov 2019: salut et bienvenue à sanouchtef, stefanouch et Philben :-)
olinuxx, 15:38, mar. 26 Nov 2019: Bonjour et bienvenue à jit cool
olinuxx, 10:41, lun. 25 Nov 2019: Bonjour et bienvenue à Rafy Martos et à vella 38 cool
olinuxx, 18:13, sam. 23 Nov 2019: @lila : va ici : [Lien]
olinuxx, 17:49, sam. 23 Nov 2019: Bonjour et bienvenue à aa78 et à Michmech cool