Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [ABANDONNÉ] reconnaissance entrées carte son USB Creative X-Fi (tout court)
Dernier post
Page : 2/2   -   Aller directement à la page : 1  2 

[ABANDONNÉ] reconnaissance entrées carte son USB Creative X-Fi (tout court)

l utilisateur non connecté
Bonjour,

Après quelques heures de prise de tête sur mon nouveau micro (beaucoup de parasites en fond sonores), je me suis aperçue que j'avais un micro interne sur mon ordinateur portable (au-dessus de l'écran) en prise directe (qui ne nécessite pas de câble). Mes enregistrements passent automatiquement par ce micro interne.

Comment déconnecter le micro interne ?

ordinateur : Acer extensa 5230
Ubuntu 10.10
utilisation de jack audio et Ardour (novice)
carte son externe créative X-fi
micro externe audio-technica

Jack audio détecte tout mais impossible de lui assigner autre chose que HDA intel...

Quelqu'un aurait-il une solution ?

l utilisateur non connecté
Salut allany,

Dans Alsamixer (déjà fait), ma carte apparait mais ça m'indique :
This sound device does not have any controls.

Je ne peux pas lancer jack avec pour interface ma carte son externe : impossible de se connecter au serveur
(voir les posts plus haut pour les détails).

Je suis déjà allée sur le lien que tu as indiqué, ma carte n'y figure pas : Creative X-Fi (tout court) USB

C'est effectivement comme s'il manquait les drivers et qu'elle n'était reconnue qu'à moitié. Pour moi, le problème sera réglé quand je verrai apparaître les entrées de ma carte (mais bon, je débute et n'ai pas l'expérience de vous qui m'aidez wink)

J'ai l'impression de tourner en rond depuis une semaine et je ne sais plus quoi en penser !

allany utilisateur non connecté
Oui, j'avais un peu suivi le fil et... je ne sais pas trop quoi en penser non plus, sinon qu'effectivement, la carte ne serait pas reconnue (installée ?) totalement.
Le message d'alsamixer semble confirmer le truc...

Il y aurait bien un test à faire, un peu plus gourmand en temps : démarrer sur un live-DVD de Tangostudio qui by-passerait la question "pulseaudio" dont Olivier parlait ci-dessus et qui, à priori est super bien pourvu en drivers de cartes-son. Je n'avais rien eu à faire pour que la mienne soit reconnue alors que, sous d'autres systèmes, ça avait toujours été la galère...
Si tu essaie, n'oublie pas, au départ, de franciser (système/préférences/clavier ?...).

Sinon, dans le matrix d'alsa, regarde peut-être plutôt du côté du driver "générique" snd_usb_audio puisqu'en effet, ta carte n'est pas listée. matrix-usb

A+

PS : une semaine sur une carte "exotique", ça va, pas d'inquiétude... juste un peu ch**** !

l utilisateur non connecté
La Creative X-Fi (tout court, car il en existe plein d'autres) n'est listée nulle part...

Ma conclusion est simple. Cette carte n'est que partiellement compatible :
  • compatible pour une utilisation en lecture (écoute musicale) avec une sortie aux enceintes,
  • mais pas en écriture (non reconnaissance des entrées par alsa et pas de pilotes dispo).

Je vais donc en acheter une autre qui me permettra des enregistrements de qualité. Pour l'instant mon attention se porte sur la M audio mobile pre. Qu'en pensez-vous ?

Il me faut obligatoirement :
  • une interface audio USB (je bosse sur portable)
  • une ou deux entrées XLR
  • une alimentation phantom pour mon micro statique
  • une sortie de qualité

Merci de vos conseils smile : j'ai ouvert un autre sujet pour que tout ne soit pas mélangé...

allany utilisateur non connecté
OK et merci pour le "non résolu".
Ca semblait être une cause perdue puisque non répertoriée par Alsa.
Je me permets de clore le sujet, donc, en espérant que tu obtiendras des réponses constructives à ta nouvelle question.
A+
Édition (admin allany) : sujet fermé car résolu. Merci de remonter les informations pertinentes dans les pages Wiki adéquates.
Si besoin de réouvrir le sujet, vous pouvez vous adresser à un des admins wink
Pour des conseils sur le fonctionnement général du forum, vous pouvez voir cette page.


pianolivier utilisateur non connecté France
edition super-admin pianolivier : sujet ré-ouvert car non complètement répondu

cette carte est apparement compatible d'apres tout tes renseignements

le fait de n'avoir pas de "controls" présent sous alsamixer montre simplement que le pilote de base d'alsa ne permet pas de régler tout les paramètres de la carte (des fois c'est juste impossible comme ma petite carte usb)

Je ne possede pas la crative X-Fi et ne l'ai jamais testé, mais quelques recherches simples me font penser que certains la font fonctionner entierement sous linux avec j'ajout d'un pilote spécifique: (un exemple sur google )
je regarderai de ce coté à ta place wink

oliv'

ps : un des utilisateur de l'IRC #linuxmao me fait dire qu'elle fonctionne chez lui sous tangostudio avec le commentaire suivant :
Citation :
(elle fonctionne d'office) sans la partie face avant (xfi fatality1) y'a un driver quelque part


allany utilisateur non connecté
@pianolivier : la fermeture du sujet est due à son abandon par l'auteur qui a opté pour un autre matériel et ouvert un autre sujet.
Merci pour les infos.

A+, Jacques.

Page : 2/2
1  2 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 11:35, lun. 27 Sep 2021: Bonjour et bienvenue à Vincentb63fr et à pub69250@tutanota.com cool
olinuxx, 12:30, ven. 24 Sep 2021: Bonjour à et bienvenue à kitty32, beldic2, et à Carlos54 cool
olinuxx, 21:29, mer. 22 Sep 2021: Bonjour et bienvenue à tezere cool
funroad34, 15:50, lun. 20 Sep 2021: c est surtout lors de la connection que ça rame sinon c 'est correct niveau timming a l'ouverture des pages..
funroad34, 15:43, lun. 20 Sep 2021: slt Oui patience et perseverence...
Houston4444, 11:17, lun. 20 Sep 2021: Ici on apprend la patience, bientôt la cafetière aura terminé sa mission avant que la page soit chargée...
sub26nico, 17:50, dim. 19 Sep 2021: pas de souci ici
funroad34, 14:14, dim. 19 Sep 2021: Bonjour idem chez moi
Geis007, 18:03, sam. 18 Sep 2021: binjch, c'est très lent, en effet !
binjch, 22:51, ven. 17 Sep 2021: Salut c'est hyper lent chez tout le monde là? Ou c'est moi qui ai un problème?
olinuxx, 18:46, jeu. 16 Sep 2021: Bonjour et bienvenue à pierre2 cool
zicstef, 22:40, mer. 15 Sep 2021: Hello, il y a bien longtemps que je n'ai pas eu la joie de passer. Découvert au détour d'un surf: /