Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [Résolu] Pb installation carte m audio delta 1010
Dernier post

[Résolu] Pb installation carte m audio delta 1010

solo0059 utilisateur non connecté
Bonjour à tous,
Je viens d'installer ubuntu (version 10.10 Maverik noyau linux 2.6-35-27 generic gnome version 2.32.0.) sur mon nouveau pc (64 bits)
Je possède une carte son M-audio delta 1010.
Linux étant tout nouveau pour moi, j'essaie de faire sortir un son du pc mais rien à faire. Je pense que ma carte est bien reconnue, avoir le bon pilote mais je suis complétement perdu. J'ai passé pas mal de temps à lire les différents dossiers du site mais je ne trouve pas de solution et surtout un peu peur de faire une grosse bêtise avec cet os que je ne maîtrise pas du tout.
Si quelqu'un peut me donner un petit coup de main afin de régler mon problème ...
Merci de votre aide.
Amicalement sylvain.

allany utilisateur non connecté
Salut,

Bon, on va essayer de t'aider.
Pour voir si la carte est, en effet, reconnue, peux-tu poster les résultats des commandes (en terminal) suivantes :
cat /proc/asound/cards
lspci
aplay -l
lsmod


Avant d'envoyer tout ça, vérifie quand même, en lançant, dans un terminal également :
alsamixer

qua tous les niveaux sont bien autour de 0 et non "M"utés.

A+

solo0059 utilisateur non connecté
allany écrit :
Salut,

Bon, on va essayer de t'aider.
Pour voir si la carte est, en effet, reconnue, peux-tu poster les résultats des commandes (en terminal) suivantes :
cat /proc/asound/cards
<br />lspci
<br />aplay -l
<br />lsmod


Avant d'envoyer tout ça, vérifie quand même, en lançant, dans un terminal également :
alsamixer

qua tous les niveaux sont bien autour de 0 et non "M"utés.

A+


Bonjour et merci beaucoup pour le coup de main.

Avec alsamixer je fais (F6 pour choisir la carte M audio en 3ème position) les volumes ne sont pas « M »utés.

avec cat /proc/asound/cards j'ai le résultat suivant :

[+]
Avec lspci voici le résultat :


[+]
Avec aplay -l, voici le résultat :

[+]
Avec lsmod :

[+]
D'après ce que je peux comprendre, ma carte M-audio est en 3ème position, et le pilote ice1712 est présent.... pour le reste je ne comprends pas grand chose

allany utilisateur non connecté
La carte est reconnue donc ton driver est bien installé. Déjà ça !

Après, il faudrait clarifier l'usage que tu souhaites faire de la carte. Soit M.A.O. soit utilisation standard (lecteurs audio/vidéo). Auquel cas, il faudra la déclarer comme carte par défaut.
Pour Alsa, ça risque d'avoir des incidences sur l'utilisation de la webcam qui semble être reconnue comme une 2ème carte-son.
En utilisation M.A.O. C'est le serveur Jack qui te permettra de sélectionner la carte avec laquelle tu veux bosser. Ce qui signifie que tu pourrais conserver carte d'origine et webcam pour les usages lambda et n'utiliser la Delta que pour la création musicale.

Je pense que tes soucis actuels sont liés à ce choix initial.

A+

jmpc utilisateur non connecté
Salut à tous . Salut solo0059 .
Peut-être trouveras-tu la solution là : M-Audio Delta 1010LT.
A plus .
JMPC

youki utilisateur non connecté
Tu fais bien partti du groupe audio?

Pour être sûr, que donne la commande grep 'audio' /etc/group?

solo0059 utilisateur non connecté
Bonjour à tous et merci pour votre aide précieuse.
J'ai enfin du son sur le pc biggrin après avoir bidouillé pas mal (réinstallation, ajout de commande, lecture des réponses à mon message....)
J'ai donc bien du son avec la carte M-audio delta 1010 en utilisant le driver ice1712 et le mixeur envy24control (je n'ai pas osé pour l'instant l'installation de mudita24).
Concernant alsamixer le volume "général" se trouve sur le Multi9


Voilà, le week-end prochain je vais pouvoir me pencher sur l'utilisation de la carte en MAO.

Encore merci à tous pour votre aide.

Amicalement sylvain

allany utilisateur non connecté
Bonne nouvelle !
Puisque ça fonctionne :
Édition (admin allany) : merci de penser à mettre un [RÉSOLU] dans le titre en éditant votre premier message pour les sujets ... résolus ! wink
Pour des conseils sur le fonctionnement général du forum, vous pouvez voir cette page.

...et bonne zique !

A+

allany utilisateur non connecté
Merci pour le résolu !
Je ferme la boutique !
Édition (admin allany) : sujet fermé car résolu. Merci de remonter les informations pertinentes dans les pages Wiki adéquates.
Si besoin de réouvrir le sujet, vous pouvez vous adresser à un des admins wink
Pour des conseils sur le fonctionnement général du forum, vous pouvez voir cette page.

Bonne zique, à+.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]


Raoul86

Mégaphone [Afficher / Cacher]

olinuxx, 16:51, sam. 20 Apr 2024: @jive et @benj1224356775232 , veuillez me contacter directement par mail : [Lien]
olinuxx, 21:35, jeu. 18 Apr 2024: Bonjour et bienvenue à benj1224356775232 cool
calixtus06, 13:40, jeu. 18 Apr 2024: Bonjour et bienvenue à glopykemon :-)
allany, 20:54, dim. 14 Apr 2024: Linuxmao en panne, un intervalle et revoilà l'éditorial ! [Lien]
olinuxx, 14:50, dim. 14 Apr 2024: Bonjour et bienvenue à SALES, hitchhikr, et jive cool
bluedid29, 12:19, dim. 14 Apr 2024: Merci jujudusud, j'ai assez bien avancé... ;-) ...Bon dimanche :-)
jujudusud, 12:00, sam. 13 Apr 2024: La Joute de LinuxMAO est sur le point de se finir. Rejoignez nous en envoyant un morceau !
r1, 21:52, ven. 12 Apr 2024: Youhou c'est reviendu !!!!
FRANCK HUMBERT, 19:35, ven. 12 Apr 2024: salut les linuxmaoïstes, grand plaisir de vous lire apres ce petit blackout
bda, 17:13, ven. 12 Apr 2024: Chouette ces retrouvailles. Longue vie à linuxmao et à tuxfamily!
calixtus06, 12:02, dim. 31 mars 2024: Bonjour et bienvenue à Henri, Bricoltou :-)
olinuxx, 18:24, sam. 30 mars 2024: @baba85 et @onin1959 : merci de me contacter via la boîte mail info@ : [Lien]