Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [½ RÉSOLU] carte son m-audio fast track
Dernier post
Page : 1/2   -   Aller directement à la page : 1  2 

[½ RÉSOLU] carte son m-audio fast track

BluePing utilisateur non connecté
Bonjour
je viens d'acquérir une carte son en usb, M-audio fast track,
je suis très déçu de cette carte :
- pas de réglage de gain pour la line/guit
- pas d'alim fantôme

c'est vraiment très sommaire comme interface...
je regrette ma FW410 qui hélas n'a jamais fonctionner sous linux...

pour ces deux points, j'aurais du prendre le temps de mieux me renseigner sur cette carte avant ...

plus gênant :
-le gain est faible
-j'ai de gros buzz et craquements à l'enregistrement sous Ardour,
à intervalles irrégulier pas lier aux dynamiques ....
est ce un mauvais réglage de la latence ou de JACK ?

Salut
Pour le gain il y a toujours moyen de palier par exemple avecCalf-Equalizer? avec (input et output)
ou même Calf-Saturator
Les gros craquement à intervalles réguliers : ça peut être en effet un problème de latence mais aussi un problème de fréquence d'échantillonnage (essais à 48000 hz)

allany utilisateur non connecté
Quelle FastTrack ? Pro, Ultra, ... ?
Peux-tu poster le log (messages) de Jack ?
Ainsi qu'un :
aplay -l

et un :
lsmod | grep usb

Au cas où tu envisagerais de changer, nous venons d'écrire un tuto sur le choix d'une carte avec comme cible les cartes vraiment supportées sous Linux..
A+

allany utilisateur non connecté
Mmmmmh, BluePing dit qu'il n'a pas de phantom. Ca doit pas être ce modèle-là...

BluePing utilisateur non connecté
pour calf je vais regarder, merci

je précise c'est une Fast Track ancienne génération donc pas "pro" ni "ultra"
celle-ci M-Audio Fast Track
je n'ai pas déactivé ma carte intégré car sinon j'ai encore plus de soucis, plus de son en midi (je l'avais déactivé via mon bios)
plus de son avec mon navigateur, les buzz irréguliers et non réguliers sont toujours là en plus...
je suis en 48000 j'ai testé 512 1024 et 256 pour la latence....

voici les infos demandé par allany


[+]

allany utilisateur non connecté
Tes réglages interface et périphériques, dans Jack, sont positionnés sur hw:0 qui est ta carte intégrée.
Il faudrait que tu essaies soit :
  • interface=hw:1
  • P. entrée=défaut
  • P. sortie=défaut
soit :
  • interface=défaut
  • P. entrée=hw:1,1
  • P. sortie=hw:1,0
et tu nous renvoie le log de Jack après avoir essayé...
A+

BluePing utilisateur non connecté
je problème c'est que j'ai pas hw:1
j'ai 
hw:0
(par défaut)
plughw:0
/dev/dsp
/dev/audio


du coup j'essaie lequel ?

BluePing utilisateur non connecté
ah j'ai compris donc "défaut"
voici le log :


[+]

EDITION ADMIN et modérata au passage
le code est à copier dans les boites stp avec ceci: ☛ Image
[EDIT pour allany]
Dans ce cas de figure vérife que le code du terminal soit bien dans écrit dans des boites codes quand les colone foutent le camps. biggrin
Voici comment leur montrer ça : ☛ Image

[+]

3: ALSA: final selected sample format for capture: 32bit integer little-endian
Fri Jun  7 12:36:11 2013: ALSA: use 3 periods for capture
Fri Jun  7 12:36:11 2013: ALSA: final selected sample format for playback: 32bit integer little-endian
Fri Jun  7 12:36:11 2013: ALSA: use 3 periods for playback


Houlà redescent à 2 périodes !

BluePing utilisateur non connecté
bah,
j'ai suivi le tuto de config de JACK qui indiquait 3 périodes ...
http://www.linuxmao.org/QJackCtl Configuration

BluePing utilisateur non connecté
avec 2 périodes j'ai toujours des buzz, je viens de tester

la priorité de jack là ça va pas non plus on dirait je partirai plutot pour 10 (question de choix je dispas quye ce soit une règle)
JACK server starting in realtime mode with priority 70

le décompte en milli seconde je le descendrai à 500 pour voir...
Interface je choisi la carte par exemple dans ton cas la hw:0 ou hw 0.0
et le reste par défaut.
Nombre de port max dans un temps limite toi à 512 ça sert à rien d'allez metre ton système à rude épreuve.

BluePing utilisateur non connecté
j'ai testé avec ces réglages, çà à l'air beaucoup mieux !! merci utilisateur_anonyme
(j'avais fait les miens avec le tuto sur JACK apparement il est à revoir ?)

reste à trouver une solution pour le réglage de mon gain, ...
je sais pas si un equaliseur ou une saturatin peuvent m'aider (calf ?)
comment installer ces effets ...il faut que me documente la dessus .....

BluePing utilisateur non connecté
toujours qql carquements ...

allany utilisateur non connecté
Là, je ne comprends pas...
La carte 0, d'après le aplay, c'est la carte interne du PC.
T'es sûr que le son transite par la FastTrack ?
Peux-tu nous poster les infos qui figurent dans ton /etc/security/limits.d/audio.conf ?
Histoire d'ajuster la priorité de Jack à celle de ton temps-réel ?
Pour le gain d'entrée, tu as un plugin Invada (je crois) qui doit s'appeler "input quelque chose"...
A+

PS : oui, ça fait plusieurs fois que le nombre de périodes m'apparait plus comme une légende que comme une réalité éprouvée. Quelque part, sur le site, il est dit que pour l'USB il faut mettre 3 mais, d'expérience, rien ne le prouve...
Ma FastTrack Pro fonctionnait mieux avec 2.

Heu simple questions supplémentaires ?
les craquement c'est en lecture ou à l'enregistrement?
Est ce que tu as moyen de voir l'activité du système en temps réel
car c'est possible que :
Si ton point de montage
/ /home et swap sont sur l me DD et selon la capacité du cpu et la quantité de ram ça puisse rentrer en ligne de compte
donc explique nous un peu sur quelle configue tu tourne ? (c'est juste une question je n'affirme rien je cherche juste à comprendre mais j'ai déja eu des soucis de craquement )
Quand tu lance jack il te donne le pourcentage d'activité
Mais attention audacity à besoin d'être paramétré correctement

allany utilisateur non connecté
@BluePing : utilisateur_anonyme a fait une remarque sur la mise en page des pavés de "code".
Je n'avais pas fait mon petit modérateur aussi je me rattrappe...
Quand tu as un pavé important, tu peux faire précéder la 1ère balise "code", dans ton édition, des deux caractères "*" et "-" qui vont "plier/déplier" la boîte de code.

Je l'ai corrigé plus haut, tu verras, ça affiche un "+" sur lequel tu cliques pour déplier.

A+

BluePing utilisateur non connecté
alors j'ai effectivement mon swap sur le même DD que mon ubuntu...
c'est un disque SDD de 60Go, mon swap fait 4.20Go, j'ai 4Go de ram
mon processeur est un quadri coeur intel i5
je fais mes prises avec ardour
je n'ai pas vraiment essayer avec audacity ....

Page : 1/2  [Suivant]
1  2 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

dlb, 22:15, sam. 05 Dec 2020: Très bel édito, merci !
r1, 22:02, sam. 05 Dec 2020: Mais qu'il est beau, cet édito !
allany, 11:23, sam. 05 Dec 2020: Rien de démago, c'est l'édito ! [Lien]
calixtus06, 09:54, jeu. 03 Dec 2020: Bonjour et bienvenue à 2lafru ! :-)
olinuxx, 15:14, mar. 01 Dec 2020: Bonjour et bienvenue à Soso et gegeweb cool
calixtus06, 11:21, lun. 30 Nov 2020: Bonjour et bienvenue à n0n3m ! :-)
calixtus06, 07:29, dim. 29 Nov 2020: Bonjour et bienvenue à Iluvatar ! :-)
olinuxx, 12:35, sam. 28 Nov 2020: Nouvelles du mois de novembre pour LibraZiK : [Lien]
olinuxx, 12:34, sam. 28 Nov 2020: Bonjour et bienvenue à diogene et à klopkloc cool
olinuxx, 19:45, mer. 25 Nov 2020: Bonjour et bienvenue à endymion93 cool
calixtus06, 07:13, mar. 24 Nov 2020: Bonjour et bienvenue à Noxanera ! :-)
sub26nico, 10:40, lun. 23 Nov 2020: Ardour 6.5 est disponible, le bogue d'export a été corrigé