Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [résolu!] ubuntu studio hoontech -- preuve audible !!
Dernier post

[résolu!] ubuntu studio hoontech -- preuve audible !!

noayty utilisateur non connecté
bonjour

eh ba moi je crois que je vais retourner sous wind...

Pourquoi ?

parce que je n'arrive pas a enregistrer avec ma carte son hoontech dsp24 sous ardour.

pourtANT!

je comprends vraiment pas car je pense mes réglages bon....

la dsp24 c'est une 8*8

EX: je crée une piste mono, en entrée je choisis " IN 1" , ou j'ai branché un mic, je la sélectionne pour le REC, je rec, et cela ne donne jamais rien, le graph est toujorus vierge....!

J'en AI MARrrrrreeeeee

Précision: j'ai cliqué sur connect sous jack, et les branch ont l'air bon évidemment...

Si qqun à son idée..... je mets le même post sur forum ubuntu en éspérant avoir une réponse ce soir en rentrant...sinon Win.... AHHHHHHHHHHHHHHH

La Création n'attends paaaaaaaaaaaa!

Musicalement, noayty

gilles utilisateur non connecté France
Si la carte est reconnue ce doit être un problème simple
as tu essayer de lancer alsamixer en mode console pour vérifier que tes pistes n'étaient pas mutées ?

noayty utilisateur non connecté
merci poyur ta rapidité

par contre ,je ne sais pas comment effectuer ce que tu me demandes

mais effectivement dans le mixer, j'ai des pistes mutées...

je pars au boulot, je rentre ce soir, snif

Merci



gilles utilisateur non connecté France
Ne ne connais pas le processeur de la Hoontech et ne sais pas si tu utilises un mixer sympa ou pas et je ne sais pas si tu es sous gnome, kde, ou autre donc je ne connais pas le mixer généraliste que tu utilises.

Mais si tu lances une console que tu tapes :
alsamixer

Tu peux te balader avec les fleches de potard en potard et la démuter en tapant la lettre M

Si tu as plusieurs cartes il te faudra lancer alsamixer avec le bon paramètre
fais
alsamixer --help


Si ca marche je serais intéressé par ton jugement sur ta carte

Norrin_Radd utilisateur non connecté France
Pour cette carte il y a en effet un mixeur spécial avec des vu-mètres et tout et tout:
$envy24control

(je crois que c'est dans alsa-utils qu'il faut installer si c pas déja fait)

Image

noayty utilisateur non connecté
merci les mecs pour votre réactivité,

alors, bien heureux de vos réponses, je les ai toutes deux testées
alors envy, en fait ça donne effectivement une interface intuitive avec vue mètres et tout et tout, mais ça commande idem que le mixer général ( le hp en haut a droite)

du coup ça ne me change rien

pour alsamixer, ba ça ne donne rien non plus

mais bon je ne suis dessus que depuis 30min...

ohh combien j'aimerai envoyer un résultat audible!!!

je continue.. c'est vraiment chelou



Musicalement, Noayty
25ans, vald'oise.

Matos:
Cartes Son PCI/ISA + Rack Hoontech DSP24 + ADDA2000 / DSP2000 C-Port
Claviers Maîtres MIDI Kurzweil PC 88
Enceintes de Monitoring Passives Tannoy Reveal
Consoles Numériques Yamaha Promix 01
Consoles Analogiques Ross 8x2
Microphones Statiques à Transistor MXL 990
Kits Microphones Stagg DMS-5700
Combos Basse Peavey TKO 115 S
Combos Guitare Fender Champion 110
Amplis Guitare à Modélisation / Effets Vox [Valvetronix Series] AD30VT
Batteries Complètes/Kits Pearl Export Series
Amplificateurs Hi-Fi Marantz Professional SR4300

Site:
http://noayty.free.fr

noayty utilisateur non connecté
ah oui aussii

j'ai vu que joseph désiré a la meme carte son que moi, j'attends impatiemment sa réponse, je lui ai envoyé un message...

josephhhhhhhh HELllllllllllp

noayty utilisateur non connecté
au fait, les voyants sur le rack sont tous verts!

( avec windows c'était rouge)

toujours pas résolu...

j'arrive que dalle, y'a vraiment rien qui rentre...
Je me demande si faut pas bouger les switch au cul du rack...

Josephhhhhhh

Yeahhhhhh have a nice day ! je reviens ce soir !

zamanika utilisateur non connecté France
Salut,

J'ai la même configuration que toi. Voilà, pas à pas, comment je fais pour enregistrer dans ardour2 à partir de la hoontech.
Précision, je fais tout en sudo (je sais c'est mal, mais eu eu le temps de me prendre la tête avec Pam etc).

1-lancement et configuration de jack : # sudo qjackctl
- Driver : alsa
- Realtime coché
- Frame/period : 128
- Sample rate : 48 000
- Period Buffer :2
- Audio : duplex
- input device : hoontech sound track DSP24
- output device : hoontech sound track DSP24
- => tout le reste j'ai laissé par défaut.
Ne pas oublier de relancer jack ;o)

2-ouverture d'ardour2 : # sudo ardour2
- Creation d'une piste audio mono

3-Configuration des connexions dans jack / ardour :
- Voir copie d'écran en lien :
Image

4-lancement de l'enregistrement:
- Activer la piste 1 en enregistrement
- Activer l'enregistrement général
- Play
- Jouer !

noayty utilisateur non connecté
Bip

Merci, toujours rien



noayty utilisateur non connecté
Zamanika,

aussi j eme demandais , de quelle couleur sont tes voyants sur le rack ?

comment sont placés tes switchs au cul ? ( nonnonnn aucun jeu de mot douteux...)

Non parce que la, euh j'ai bo être matinal, j'ai mal.


Cimer!

bonne journée!


zamanika utilisateur non connecté France
Salut,

- Les voyants sur le rack sont allumés et rouge.
- le rack est branché à la carte son par la prise la plus en haut sur le rack.
- les boutons "de selection de rack" sur le rack sont mis pour une carte.
- Je sors par la prise casque du rack sur mon ampli

Questions :
- est-ce que tu entends le son de ton micro dans ton ampli ? -> dans jack, si tu connectes juste "capture 1" à "playback 1 et 2" ça marche ?
- les vu metres d'ardour bougent-ils quand tu chantes dans le micro ?
- as tu essayé avec autre chose que le micro (peut-être lui ou le cable est HS ?)
- question bêtes, mais as tu réglé le gain d'entré ?

noayty utilisateur non connecté

Eh ba Voilaaaaaaaaaa

Merci pour ta précision , " les voyants sont rouges !

J'avais glissé que mes voyants étaient verts contrairement au fonctionnement avec windows, mais ça n'avait atteint personne.

Et ce soir !! j'ai bougé le premier switch du rack, je l'ai mis en haut, soit sur ON je pense.....;;

Et main'nant les voyants sont rouges !!! et Tout fonctionne !
bye bye Microsoft ! C'est décidé!

Merci à tous pour votre contrib ! Bonne soirée, à bientôt, je déposerai un sound sur mon site pour écouter un exemple de résultat!

noayty utilisateur non connecté
VOilaaaaaaaaa

1er test ce midi de recordingue avec linux !!!

LIsten format mp3

gilles utilisateur non connecté France
Hou la tu as des craquements .... n'as tu pas des Xrun dans Jack ?

A mon avis tu es trop bas en latence ....

Mais sinon ca marche effectivement !

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 15:29, dim. 26 Jan 2020: Bonjour et bienvenue à Baderna cool
olinuxx, 08:01, ven. 24 Jan 2020: Bonjour et bienvenue à ulixes cool
Synhead, 07:48, ven. 24 Jan 2020: Merci pour votre accueil et vos conseils !!!! :-D
xisquare, 14:05, jeu. 23 Jan 2020: merci pour votre accueil !
sub26nico, 10:52, jeu. 23 Jan 2020: Salut et bienvenue à xisquare :-)
bda, 18:58, mar. 21 Jan 2020: Un clone du failight CMI IIx pour Linux: [Lien]
olinuxx, 11:29, mar. 21 Jan 2020: Bonjour et bienvenue à Synhead et Veuimarr cool
sub26nico, 23:25, lun. 20 Jan 2020: Salut et bienvenue à harmahel, Philyerres911 et JeremdY :-)
olinuxx, 13:27, lun. 20 Jan 2020: Bonjour et bienvenue à Abilene Alfie cool
r1, 21:45, dim. 19 Jan 2020: Carla 2.1 RC1 : [Lien]
olinuxx, 23:31, sam. 18 Jan 2020: Bonjour et bienvenue à sebacross et à saintel cool
sub26nico, 12:37, ven. 17 Jan 2020: Salut et bienvenue à dawooda :-)