Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

4 - Toutes les autres applications, les émulateurs...

Dernier post

tuxguitare ou qsynth???? resolu

kiou09 Articles : 5 utilisateur non connecté
Salut à toutes et tous
petit recap
j'utilise Tux guitar depuis plus d'un an maintenant mais je ne le faisais pas fonctionner via jack par contre en "direct" via la carte son du pc

Achat d'une carte son externe Edirol UA5
carte reconnue par linux et puis par jack => pas de soucis de ce coté
avec différentes infos glannées sur le net;tuxguitar raccordée à jack par fluidsynth... banque de son sgm v2.01.sf2

la tout est nickel
puis essais de différents programmes reliés à jack pour "entendre" et "voir" ce que ca fait.... là j'ai p'tet merd....

Venons en au fait Tuxguitar est "désarccordé" (il est tout a fait permis de rire!biggrin

je m'explique lorsque je passais mon fichier.gp et que je repetais à la basse
cacophonie du méchant....
oh! je saute sur l'accordeur et .... basse bien accordée...
j'install tuxguitar sur pc du bureau (sous win) avec fluidsynth et meme banque son => nickel (ouf c'est pas ni la basse ni l'accordeur!)

télechargement des notes MI,LA,RE,Sol en fichier wav
lecture des fichiers en passant par carte son externe mais pas jack
Accordeur m'indique bien mi,la,re,sol
relecture en passant par jack=>mi,la,re,sol
nickel
ouverture d'un nouveau fichier tuxguitare
encodage de mi; la ;re sol
lecture et la oh surprise

une note E2 est jouée F1 et désaccordée de +43%
une note A2 est jouée A#1 et désaccordée de +43%
une note D3 est jouée D#2 et désaccordée de +43%
une note G3 est jouée G#2 et désaccordée de +43%

soit après verification 1/2ton au dessus +43%
reverification pour voir si le 1/2 et le 43% étaient constant ... c'est le cas!

D'ou cela peut il venir????
il est à noter que lors des essais avec les différents programmes j'ai bidouiller avec Qsynth
auriez vous une idée pour "reparer" mes grosses bétisesredface
merci

kiou09 Articles : 5 utilisateur non connecté
nouvelle d'importance
je pense que cela vient tout droit de fluidsynth
car lorsque dans les parametres de tux guitare je mets timidity en port midi
les notes sont bonneseek

allany Articles : 5666 utilisateur non connecté
Problème de cohérence dans les choix d'échantillonnages, peut-être ?...
Raconte-nous...
A+

ycollet Articles : 267 utilisateur non connecté France
J'ai déjà eu ce problème et c'était effectivement du à une différence de fréquence d'échantillonnage entre jack et le plugin fluidsynth de tuxguitar.

YC

kiou09 Articles : 5 utilisateur non connecté
bonsoir a tous
et merci de vous avoir interresse a mon probleme
ok pour echantillonage mais jack est sur 44100 qsynth idem pourtant quand je tape en ligne de commande fluidsynth il me mets que jack est a 48000... donc comment on fait pour regler ca????
merci

Flo Articles : 430 utilisateur non connecté
Comment est-ce que tu utilises TuxGuitar avec FluidSynth ? Le mieux c'est d'utiliser le plugin intégré dans TuxGuitar, il se configure dans la partie « Greffons » accessible depuis les menus. Les problèmes d'accords viennent sûrement de là.

kiou09 Articles : 5 utilisateur non connecté
ca y est!!!!!
Alors avant toutes choses Merci pour toutes vos réponses et surtout a flo qui m'as donné la reponse visuellement
je m'explique dans les parametre greffons de fluidsynth j'avais 44100hz...
dans notre amis qtljacq paramètre 44100hz...
donc jusque là tout est normal sauf que ma carte son j'ai un p'tit potard pour mettre à 44100; 48000 ou 96000 ... ma carte branchée en 48000 et sans doute que notre ami jack prend les paramètre de la carte tout seul comme un grand plutot que les paramètre que je lui ai indiqué (pas con le jack!)
donc dans la fenetre de qtljack lorsque celui est allumé il est bien en 48000hz......
changement des paramètre de fluidsynth sur 48000 et .... enjoy!!!!! biggrinbiggrinbiggrin
merci

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 21:36, mer. 01 Apr 2020: Bonjour et bienvenue à simon_martineau, martineau_simon, et à Roland57 cool
olinuxx, 20:13, mar. 31 mars 2020: Bonjour et bienvenue à sethi1cool
Nolwen, 22:46, lun. 30 mars 2020: Sortie d'Hydrogen 1.0.0-beta 2 ce 30 mars 2020. [Lien]
olinuxx, 17:39, lun. 30 mars 2020: Bonjour et bienvenue à JulienRadio cool
sub26nico, 23:48, dim. 29 mars 2020: Salut et bienvenue à Chihiro49130, Gigi, Ptilou, yudas, FF63, mimifloch, mvvl et tophque :-)
malt, 15:55, dim. 29 mars 2020: @Sahaathyva. Je n'avais pas vu ton post!
malt, 15:51, dim. 29 mars 2020: Ardour 6.0-pre1: [Lien]
sub26nico, 20:50, ven. 27 mars 2020: Salut et bienvenue à Topyweb, Serge Samson, ChtiJeff, Zeplead et Zonzon :-)
r1, 20:27, ven. 27 mars 2020: La joute 15 est sur les rails ! [Lien] Viendez jouer avec nous !!!
bluedid29, 17:13, ven. 27 mars 2020: Bon week-end, à fond encore sur Musescore et LibraZik-2... ...bientôt utilisation régulière sur LibraZik-3...
sub26nico, 14:11, ven. 27 mars 2020: @tolliac, ouvres un fil spécifique dans les forums.
tolliac, 11:41, ven. 27 mars 2020: Bonjour, je ne me suis intéressé jusqu'ici qu'à l'écriture de partitions via lilypond et Frescobaldi et pour résoudre des problèmes de lecture de fichiers MIDI je me retrouve dans l'univers de la MAO chaleureusement accueilli mais complètement perdu. quel