Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

Dernier post
Page : 2/2   -   Aller directement à la page : 1  2 

[RÉSOLU] Fa101 ne marche pas

stefan531 utilisateur non connecté
Bonjour a tous,
ma carte edirol FA-101 refuse de monter sur mon laptop thinkpad T400 via firewire sous ubuntu studio 13.10.

J'ai réussi a faire tourner Sooper looper sur la carte interne du pc, sous jack.
J'ai essayé la carte, alimentée par le bus firewire ou par une alim externe ça change rien.
J'ai pas mal tripoté la configuration de jack, mais il ne la voit toujours pas.
La carte fonctionne sur un autre ordi sous xubuntu 12.04, je m'en sers pour de la régie de spectacle : qmidi route, specimen, controlleur midi usb nanokontrol et nanopad sous jack (Qlight controller est aussi de la partie).

J'ai pas mal fouillé via google et trouvé pas mal d'infos qui tendraient à croire que ça pourrait être un problème de firewire ( mal pris en charge sous 13.10), mais souvent des posts que je n'arrive pas à suivre car je ne comprends pas tout.
Un problème de groupe audio? Je ne sais que vaguement ce que c'est.
La config est presque d'origine depuis l'install.

Je vous remercie de m'aider, je ne sais même pas par ou attaquer le problème.

Merci beaucoup

Pas de soucis ! Bonne soirée !

stefan531 utilisateur non connecté
salut utilisateur_anonyme
et ben ça y est ça marche, j'ai du son, mon clavier midi fonctionne, la carte est reconnue.
Il ne me reste plus qu'a ingurgiter du tuto à la pelle et c'est parti!

En tout cas merci beaucoup pour ton aide précieuse.
je mets le sujet en résolu (en fin si j'y arrive)

J'en suis très heureux pour toi !

Bonnes lectures !

Fermer
errorPermission refusée
Tentative d'inclure une page qui ne peut être affichée.


Fermer
noteEDITION ADMIN : utilisateur_anonyme
Réouverture du sujet à la demande de stefan531


stefan531 utilisateur non connecté
Petite mise à jour pour les malchanceux qui auraient les mêmes soucis que moi :

Apparemment tous mes soucis sont dus au fait qu'une des deux prises Firewire a l'arrière de la carte ne marche pas.
voila

En tout cas merci beaucoup utilisateur_anonyme pour ton aide et en avant vers de nouvelles aventures.

olinuxx utilisateur non connecté France
merci pour le retour d'information stefan531.
Du coup, on peut refermer ce sujet ou veux-tu y ajouter des choses ?
A+
Olivier

stefan531 utilisateur non connecté
Non c'est bon, on peut refermer.
Merci

Page : 2/2
1  2 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 20:05, jeu. 22 Jul 2021: Bonjour et bienvenue à labeyte07 cool
olinuxx, 21:03, mar. 20 Jul 2021: Bonjour et bienvenue à tv cool
Nolwen, 19:33, lun. 19 Jul 2021: Hola,À propos de la création de pattern (motifs) MIDI pour batterie, quelqu'un sait-il où en est la discussion ?
olinuxx, 01:28, lun. 19 Jul 2021: Lolo-Rosso : l'adresse courriel que tu as renseignée lors de ton inscription n'est pas fonctionnelle. Contacte moi pour corriger le soucis : [Lien]
calixtus06, 18:07, ven. 16 Jul 2021: Bonjour et bienvenue à titicplusplus :-)
calixtus06, 11:35, ven. 16 Jul 2021: Bonjour et bienvenue à toi lablonde ! :-)
calixtus06, 18:53, mer. 14 Jul 2021: Bonjour et bienvenue à Lolo Rosso :-)
calixtus06, 08:54, mar. 13 Jul 2021: Bonjour et Bienvenue Pieriv, scamut, AvocadoToast:)
allany, 08:50, mar. 06 Jul 2021: @r1 : ouaip, fait pas chaud, là-haut et que d'eau !
r1, 20:57, lun. 05 Jul 2021: @allany: c'est faux ! En bzh, la météo est un vrai fiasco ! :-)
Samuel, 12:00, lun. 05 Jul 2021: Ardour 6.8 vient de sortir [Lien]
allany, 09:51, lun. 05 Jul 2021: La météo se met toujours au beau, avec l'édito ! [Lien]