Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

Dernier post

[RÉSOLU] RME fireface 800 et QJack

Mr Martinez utilisateur non connecté
Bonjour à tous, nouveau sur Linux, je cherche à configurer mon système son et je galère car QJack ne reconnait pas ma RME Fireface 800.
Si quelqu'un a déjà connecté cette carte son, je veux bien un peu d'aide :-)

Mr Martinez utilisateur non connecté
Salut,

merci pour ce lien, mais je l'avais déjà vu car j'ai pas mal fouillé hier soir et toujours pas résolu mon problème.
C'est aussi vrai qu'il faut que je précise un peu plus le cas :-)

Je pense avoir tout bien fait comme indiqué, tout semble marcher:
-La carte son est reconnue par l'ordinateur, (en tout cas je la trouve quand je recherche les périphériques firewire)
-J'arrive à piloter ma carte son (48V, Gains, etc...) depuis le mixeur ffado

Mais par contre Jack ne me trouve pas la carte. Je le règle sur Firewire, hw0 et je ne vois toujours que ma carte audio interne à l'ordi ...
Peut-être qu'il me faut régler une priorité a l'externe quelque part ? Ou peut-être est-ce totalement autre chose ?
Merci d'avance.

C'est vrai que le protocole est différent dans les réglages de qjackctl donc tu choisis pilote: firewire
Tu sauvegarde tu ferme et relance jack et dans le même temps ouvre patchage

Mr Martinez utilisateur non connecté
Salut, merci pour ça, j'ai essayé mais ça ne marche toujours pas.
Par contre, Jack me mets un message d'erreur, je ne comprend pas ce qu'il veut me dire, tu aurais peut-être une idée ? :

13:34:06.342 Baie de brassage désactivée.
13:34:06.343 Réinitialisation des statistiques.
13:34:06.374 Changement des connexions ALSA.
13:34:06.695 DBUS : le service est disponible (org.jackaudio.service soit jackdbus).
13:34:06.840 DBUS : impossible de démarrer le serveur JACK. Désolé
Cannot connect to server socket err = Aucun fichier ou dossier de ce type
Cannot connect to server request channel
jack server is not running or cannot be started
Cannot connect to server socket err = Aucun fichier ou dossier de ce type
Cannot connect to server request channel
jack server is not running or cannot be started
13:34:06.936 Changement du graphique des connexions ALSA.
(qjackctl:1709): Gtk-CRITICAL **: IA__gtk_widget_get_direction: assertion 'GTK_IS_WIDGET (widget)' failed
(qjackctl:1709): Gtk-CRITICAL **: IA__gtk_widget_get_direction: assertion 'GTK_IS_WIDGET (widget)' failed
Mon Mar 17 13:34:06 2014: Starting jack server...
Mon Mar 17 13:34:06 2014: JACK server starting in realtime mode with priority 70
Mon Mar 17 13:34:06 2014: ERROR: Cannot lock down 82274202 byte memory area (Cannot allocate memory)
Mon Mar 17 13:34:06 2014: ERROR: firewire ERR: FFADO: Error creating virtual device
Mon Mar 17 13:34:06 2014: ERROR: Cannot attach audio driver
Mon Mar 17 13:34:06 2014: ERROR: JackServer::Open failed with -1
Mon Mar 17 13:34:06 2014: ERROR: Failed to open server
Mon Mar 17 13:34:08 2014: Saving settings to "/home/mr/.config/jack/conf.xml" ...
(qjackctl:1709): Gtk-CRITICAL **: IA__gtk_widget_get_direction: assertion 'GTK_IS_WIDGET (widget)' failed
(qjackctl:1709): Gtk-CRITICAL **: IA__gtk_widget_get_direction: assertion 'GTK_IS_WIDGET (widget)' failed
13:35:46.932 Impossible de connecter le serveur JACK comme client. - L'opération a échoué. - Incapable de se connecter au serveur. Veuillez consulter la fenêtre des messages pour plus d'informations.
Cannot connect to server socket err = Aucun fichier ou dossier de ce type
Cannot connect to server request channel
jack server is not running or cannot be started


sonik utilisateur non connecté
est-ce que les messages changent si tu coche ou décoche "Activer l'interface dbus" dans qjackctl > Réglages > Divers ?

Mr Martinez utilisateur non connecté
Alors cette option était cochée, je l'ai décochée et il me mets le même message, il me semble:

Cannot connect to server socket err = Aucun fichier ou dossier de ce type
Cannot connect to server request channel
jack server is not running or cannot be started
Mon Mar 17 16:02:29 2014: Starting jack server...
Mon Mar 17 16:02:29 2014: JACK server starting in realtime mode with priority 70
Mon Mar 17 16:02:29 2014: ERROR: Cannot lock down 82274202 byte memory area (Cannot allocate memory)
Mon Mar 17 16:02:29 2014: ERROR: firewire ERR: FFADO: Error creating virtual device
Mon Mar 17 16:02:29 2014: ERROR: Cannot attach audio driver
Mon Mar 17 16:02:29 2014: ERROR: JackServer::Open failed with -1
Mon Mar 17 16:02:29 2014: ERROR: Failed to open server
Mon Mar 17 16:02:30 2014: Saving settings to "/home/mr/.config/jack/conf.xml" ...
16:02:51.152 Impossible de connecter le serveur JACK comme client. - L'opération a échoué. - Incapable de se connecter au serveur. Veuillez consulter la fenêtre des messages pour plus d'informations.
Cannot connect to server socket err = Aucun fichier ou dossier de ce type
Cannot connect to server request channel
jack server is not running or cannot be started


Mr Martinez utilisateur non connecté
J'ai bien l'imprssion que le problème n'est pas dans Jack, il me semble avoir essayé quasimment toutes les possibilités !?
Il me parle d'une histoire de zone mémoire, ça veut dire quoi ? Je manque de place sur le Disque dur ? Et on dirait que du coup il ne peut pas créer "Virtual Device" et le reste enchaine ....

Mr Martinez utilisateur non connecté
Bon je n'ai toujours pas trouvé comment accoupler Jack et ma RME. Par contre j'ai réussit à contourner le problème en basculant sur KXStudio au lieu de XUBUNTU.
J'ai installé les drivers ffado et là ils marchent !
Y'avait peut-être une incompatibilité avec Xubuntu ... va savoir.
Merci à vous et à bientôt.

olinuxx utilisateur non connecté France
Mon Mar 17 16:02:29 2014: ERROR: Cannot lock down 82274202 byte memory area (Cannot allocate memory)


Il se peut qu'il te manqua l'accès au temps-réel. Voir la page PAM.

Mr Martinez utilisateur non connecté
Merci mais depuis je suis passé sur Tango Studio et là ma carte est reconnue sans problème.
Je suis quand même allé voir PAM que je ne connaissais pas, c'est intéressant mais tout était bien reglé, ce qui ne m'a pas étonné car Tango est censé être pré-réglé comme il faut.
J'ai toujours un problème de décalage de pistes à l'enregistrement que j'ai contourné grâce à Reaper qui me permet de recaler automatiquement tout ce qui est enregistré.
Donc Tango Studio, Fireface 800, wine et reaper ça fonctionne a peu-prêt bien.
Mais si t'as une idée pour mon soucis de décalage je suis preneur.
Merci déjà pour ça m'sieur !

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 14:27, dim. 20 Sep 2020: Bonjour et bienvenue à ladyash84 cool
olinuxx, 13:45, sam. 19 Sep 2020: Bonjour et bienvenue à tpeyron cool
olinuxx, 12:02, mar. 15 Sep 2020: Bonjour et bienvenue à Exencii cool
jphaenlin, 16:01, lun. 14 Sep 2020: Nouvelle version de TX Modular : [Lien]
olinuxx, 13:43, mer. 09 Sep 2020: Bonjour et bienvenue à borbor cool
sub26nico, 11:26, mar. 08 Sep 2020: Salut et bienvenue à Exeter et amar :-)
sub26nico, 19:59, lun. 07 Sep 2020: Ardour 6.3 est disponible : [Lien]
olinuxx, 14:42, sam. 05 Sep 2020: C'est l'édita... l'édite... l'éditi... l'édito ! [Lien]
olinuxx, 14:26, sam. 05 Sep 2020: Bonjour et bienvenue à java05 cool
sub26nico, 15:41, ven. 04 Sep 2020: Salut et bienvenue à Thomas Sechet :-)
olinuxx, 14:44, mar. 01 Sep 2020: LibraZiK-1 est morte. Longue vie à LibraZiK ! [Lien]
olinuxx, 14:43, mar. 01 Sep 2020: Bonjour et bienvenue à kiwienerver, LeFunambule, et pbor cool