Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

Dernier post

Echo audiofire (résolu)

gillesch utilisateur non connecté
bonjour
voila plusieurs semaines que j'essais de faire fonctionner une carte son echo audiofire 12 (en 192kh de préférence) sous linux j'ai essayé ubuntu studio,64 studio, kx studio,musix avec ceux-ci, ffado ne démarre pas malgré toutes les installations de paquets semblant manquer selon ffado-diag
avec tangostudio, l'echo fonctionne en 96kh seulement et impossible de faire la moindre mise à jour sinon la sanction est immédiate: plus de ffado.
en plus, si l'on veut installer n'importe quel paquet dans synaptic,impossible pour cause de casse de paquets...
n'étant pas informaticien,je vais surement poser des questions idiotes dont en voici un exemple: il faut rester en 4.8 pour obtenir le 192 mais quel pilote?
le windows ou le mac? et aussi,une carte peut elle revenir en arr au niveau des
pilotes?
merci pour vos reponses

allany utilisateur non connecté
Hello !

Mes souvenirs en ffado sont un peu lointains par contre, ta carte est donnée comme "full support" par l'équipe ffado.
Premier point positif, déjà.
http://www.ffado.org/?q=devicesupport%2Flist&filter0=echo&filter1=&op2=OR

J'avais fait un topo sur l'installation d'une Konnekt8? en firewire mais en le relisant, tu sembles bien t'être conformé aux procédures...
Ces fameuses librairies et bibliothèques manquantes qui m'envoyaient moult messages d'erreur durant les compilations successives doivent par contre, si mes souvenirs sont bons, être installées dans des versions compatibles entre elles.
Ca m'avait demandé un certain temps. eek

Enfin, pour des premiers tests, 192 khz, c'est beaucoup, non ?
Il serait peut-être plus sage de commencer en 44,1 khz ?

Bon courage, à+

olinuxx utilisateur non connecté France
Salut, j'imagine que tu as déjà lu la page Echo audiofire 12.
Je suis d'accord avec Allany, tu devrais déjà essayer de la faire fonctionner en 44.1, puis 48 puis 96 et ensuite en 192, histoire d'isoler le soucis.
Dans la page dédiée, il est écrit que le microcode logiciel (= firmware) doit être en version 4.8 pour faire fonctionner le 192. Je ne sais pas comment s'effectue la mise à jour de ce micro logiciel, ça doit être écrit dans le bouquin j'imagine, sinon tu trouveras certainement des ressources en ligne avec les mots clefs du genre "audiofire 12 flashage firmware".

Bon courage et tiens nous au jus

gillesch utilisateur non connecté
Bonjour
Merci pour vos réponses pertinentes.
Je vais déjà me pencher sur le problème du firmware de la carte et je verrais la suite après.
Je vous tiens au courant a+

gillesch utilisateur non connecté
Bonjour et merci!
ça marche! et en 192!
Alors voila, suite à vos indications, je suis tombé sur ceci:

"Exact. Il s'agit du firmware de la carte echo qui n'était pas le bon (trop récent ou trop vieux selon le cas). ffado veut un firmware > 4.7, mais pas trop récent non plus !
Manip à faire : connecter la carte à un poste windows (et oui (!)
Downloader chez echo le driver le plus ancien avec un fichier .zip car les autres sont des excécutables et on n'a pas accès au flashage du firmware.
Lancer le flash.exe (je ne me souviens plus du nom exact). Comme un firmware plus récent est installé, pour le forcer il faut maintenir la touche shift enfoncée.
Ensuite, downloader le drivers 4.8.exe et le lancer. Il va à nouveau flasher le firmware pour le mettre en 4.8.
Remettre la carte son audiofire (echo) sur le poste linux et maintenant cela marche."

Donc, le plus dur a été de trouver un ordi avec XP (le driver 1.05 ne fonctionnant qu'avec XP) et un port firewire.
Après, le flashage fonctionne nickel.
J'ai donc rebranché la carte sur le poste linux avec UBUNTU STUDIO 12.04 et la, pas de soucis, FFADO demarre ainsi que JACK du premier coup.
quelques modifs dans les réglages JACK et ça demarre en 192 aussi sec. Super!
Je vais donc enfin pouvoir avancer dans mon projet. Je pense que je ne serais certainement pas long avant de revenir vers vous pour des questions logicielles cette fois ci.
Merci encore

Gilles

olinuxx utilisateur non connecté France
Super que ça fonctionne. Et merci pour le retour concernant la manipulation.
Il ne te reste plus qu'à mettre un [RÉSOLU] dans le titre de ton premier message en l'éditant.
Bonne zic' à toi,
Olivier

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 20:47, dim. 25 Jul 2021: Bonjour et bienvenue à GrosRems et à paulisaak cool
olinuxx, 20:05, jeu. 22 Jul 2021: Bonjour et bienvenue à labeyte07 cool
olinuxx, 21:03, mar. 20 Jul 2021: Bonjour et bienvenue à tv cool
Nolwen, 19:33, lun. 19 Jul 2021: Hola,À propos de la création de pattern (motifs) MIDI pour batterie, quelqu'un sait-il où en est la discussion ?
olinuxx, 01:28, lun. 19 Jul 2021: Lolo-Rosso : l'adresse courriel que tu as renseignée lors de ton inscription n'est pas fonctionnelle. Contacte moi pour corriger le soucis : [Lien]
calixtus06, 18:07, ven. 16 Jul 2021: Bonjour et bienvenue à titicplusplus :-)
calixtus06, 11:35, ven. 16 Jul 2021: Bonjour et bienvenue à toi lablonde ! :-)
calixtus06, 18:53, mer. 14 Jul 2021: Bonjour et bienvenue à Lolo Rosso :-)
calixtus06, 08:54, mar. 13 Jul 2021: Bonjour et Bienvenue Pieriv, scamut, AvocadoToast:)
allany, 08:50, mar. 06 Jul 2021: @r1 : ouaip, fait pas chaud, là-haut et que d'eau !
r1, 20:57, lun. 05 Jul 2021: @allany: c'est faux ! En bzh, la météo est un vrai fiasco ! :-)
Samuel, 12:00, lun. 05 Jul 2021: Ardour 6.8 vient de sortir [Lien]