Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [RÉSOLU] Audiobox USB/ aucun son ne sort de mes enceintes
Dernier post

[RÉSOLU] Audiobox USB/ aucun son ne sort de mes enceintes

rockmyu utilisateur non connecté
Bonjour à tous,

Mon interface audio Audiobox USB fonctionnait parfaitement sur Windows 7 ! Je branchais le cable USB à mon portable, j'ai du intaller le Driver Audiobox 1.2 la première fois, j'allumais mes enceintes et tout était bien goupillé en 2secondes.

Depuis que je suis sur Linux je n'y arrive plus. Le CD qui inclue le driver fonctionne seulement sur PC & Mac du coup, malgré de nombreuses recherches sur internet, je suis perdu !

Merci d'avance pour votre aide précieuse,

Rockmyu

  • Distribution

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04.3 LTS"




rockmyu@Sony-VPCEB3L1E:~$ cat /proc/asound/cards
 0 [MID            ]: HDA-Intel - HDA Intel MID
                      HDA Intel MID at 0xf5e00000 irq 28
 1 [HDMI           ]: HDA-Intel - HDA ATI HDMI
                      HDA ATI HDMI at 0xf0040000 irq 30
 2 [USB            ]: USB-Audio - AudioBox USB
                      PreSonus Audio AudioBox USB at usb-0000:00:1d.0-1.6, full speed


rockmyu@Sony-VPCEB3L1E:~$ aplay -l
**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: MID [HDA Intel MID], périphérique 0: ALC269 Analog [ALC269 Analog]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: HDMI [HDA ATI HDMI], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 2: USB [AudioBox USB], périphérique 0: USB Audio [USB Audio]
  Sous-périphériques: 0/1
  Sous-périphérique #0: subdevice #0


allany utilisateur non connecté
Salut !

Bon. La carte est bien reconnue physiquement par le système.
Elle est en "carte 2".
Je suppose que tu auras lancé Jack.
Il faudrait que tu nous communiques le message qu'il te renvoie afin que nous voyions sur quels paramètres il démarre...

A+

Comment par virer pulseaudio ça fera un intrus de moins:

sudo remove --purge pulseaudio

T'inquiète pas ça ne va pas tout casser et t'aura pas besoin de ça pour faire du son...
Aussi envois ta configuration jack
cat ~/.config/rncbc.org/QjackCtl.conf


MrKebab utilisateur non connecté
Salut... quelque chose me fait penser que tu devrais peut-être tester io GNU/Linux...

A l'ouverture de la session, tu seras invité à choisir la carte son que tu veux utiliser par défaut, puis la magie s'opère... config et démarrage de Jack et d'un bridge Alsa vers Jack... tu auras donc tous les sons (programmes audio, navigateur web etc...) qui sortiront sur ta Audiobox 1.2

Enjoy wink

rockmyu utilisateur non connecté
Bien le bonjour et merci pour vos réponses.

utilisateur_anonyme, j'ai "remove" pulseaudio mais ça m'a supprimé unity control center, paramètre système.

Il a fallu donc que je réinstalle unity-control-center –overview, pour pouvoir sélectionner mon Audiobox USB depuis le matériel "Son" je ne sais pas si j'ai bien fait.
Cependant, l'Audiobox USB n'est plus sélectionnable dans l'onglet "Sortie" (Jouer le son au travers de...)? Je n'ai plus que les haut parleurs internes

rockmyu@Sony-VPCEB3L1E:~$ cat ~/.config/rncbc.org/QjackCtl.conf
[Splitter]
AudioConnectView\sizes=266, 88, 266
MidiConnectView\sizes=34, 20, 34
AlsaConnectView\sizes=34, 20, 34
PatchbayView\sizes=34, 20, 34
InfraClientSplitter\sizes=12, 12

[Settings]
Server=/usr/bin/jackd
ServerName=
Realtime=true
SoftMode=false
Monitor=false
Shorts=false
NoMemLock=false
UnlockMem=false
HWMon=false
HWMeter=false
IgnoreHW=false
Priority=0
Frames=1024
SampleRate=48000
Periods=3
WordLength=16
Wait=21333
Chan=0
Driver=alsa
Interface=hw:USB
Audio=0
Dither=0
Timeout=500
InDevice=
OutDevice=
InChannels=0
OutChannels=0
InLatency=0
OutLatency=0
StartDelay=2
Verbose=false
PortMax=256
MidiDriver=aucun
ServerSuffix=

[History]
ServerPrefixComboBox\Item1=/usr/bin/jackd
ServerPrefixComboBox\Item2=jackd
ServerPrefixComboBox\Item3=jackdmp
ServerPrefixComboBox\Item4=jackstart
ServerNameComboBox\Item1=(par d\xe9\x66\x61ut)
InterfaceComboBox\Item1=hw:USB
InterfaceComboBox\Item2="hw:USB,0"
InterfaceComboBox\Item3=(par d\xe9\x66\x61ut)
InterfaceComboBox\Item4=hw:0
InterfaceComboBox\Item5=plughw:0
InterfaceComboBox\Item6=/dev/audio
InDeviceComboBox\Item1=(par d\xe9\x66\x61ut)
InDeviceComboBox\Item2=hw:USB
InDeviceComboBox\Item3=hw:0
InDeviceComboBox\Item4=plughw:0
InDeviceComboBox\Item5=/dev/audio
OutDeviceComboBox\Item1=(par d\xe9\x66\x61ut)
OutDeviceComboBox\Item2=hw:USB
OutDeviceComboBox\Item3=hw:0
OutDeviceComboBox\Item4=plughw:0
OutDeviceComboBox\Item5=/dev/audio
XrunRegexComboBox\Item1=xrun of at least ([0-9|\\.]+) msecs
XrunRegexComboBox\Item2=d\xe9synchronisation (XRUN) d'au moins ([0-9|\\.]+) ms
MessagesLogPathComboBox\Item1=qjackctl.log
ServerConfigNameComboBox\Item1=.jackdrc
InDeviceComboBox\Item6=/dev/dsp
OutDeviceComboBox\Item6=/dev/dsp
InterfaceComboBox\Item7=/dev/dsp

[Program]
Version=0.3.10

[Presets]
DefPreset=(par d\xe9\x66\x61ut)

[Options]
Singleton=true
StartJack=false
StopJack=true
StartupScript=false
StartupScriptShell=
PostStartupScript=false
PostStartupScriptShell=
ShutdownScript=false
ShutdownScriptShell=
PostShutdownScript=false
PostShutdownScriptShell=
StdoutCapture=true
XrunRegex=xrun of at least ([0-9|\\.]+) msecs
ActivePatchbay=false
ActivePatchbayPath=
MessagesLog=false
MessagesLogPath=qjackctl.log
BezierLines=false
TimeDisplay=0
TimeFormat=0
MessagesFont="Ubuntu,11,-1,5,50,0,0,0,0,0"
MessagesLimit=true
MessagesLimitLines=1000
DisplayFont1="Ubuntu,12,-1,5,75,0,0,0,0,0"
DisplayFont2="Ubuntu,11,-1,5,50,0,0,0,0,0"
DisplayEffect=true
DisplayBlink=true
JackClientPortAlias=0
ConnectionsIconSize=0
ConnectionsFont="Ubuntu,11,-1,5,50,0,0,0,0,0"
QueryClose=true
KeepOnTop=false
SystemTray=false
StartMinimized=false
DelayedSetup=false
ServerConfig=true
ServerConfigName=.jackdrc
ServerConfigTemp=false
QueryShutdown=true
AlsaSeqEnabled=true
DBusEnabled=true
AliasesEnabled=false
AliasesEditing=false
LeftButtons=true
RightButtons=true
TransportButtons=true
TextLabels=true
BaseFontSize=0

[Defaults]
PatchbayPath=
MessagesStatusTabPage=0
ConnectionsTabPage=0
SessionSaveVersion=true

[Geometry]
qjackctlConnectionsForm\x=324
qjackctlConnectionsForm\y=375
qjackctlConnectionsForm\width=681
qjackctlConnectionsForm\height=281
qjackctlConnectionsForm\visible=false
qjackctlMessagesStatusForm\x=0
qjackctlMessagesStatusForm\y=0
qjackctlMessagesStatusForm\width=563
qjackctlMessagesStatusForm\height=273
qjackctlMessagesStatusForm\visible=false
qjackctlSessionForm\x=0
qjackctlSessionForm\y=0
qjackctlSessionForm\width=665
qjackctlSessionForm\height=423
qjackctlSessionForm\visible=false
qjackctlPatchbayForm\x=0
qjackctlPatchbayForm\y=0
qjackctlPatchbayForm\width=837
qjackctlPatchbayForm\height=329
qjackctlPatchbayForm\visible=false
qjackctlMainForm\x=223
qjackctlMainForm\y=46
qjackctlMainForm\width=501
qjackctlMainForm\height=100
qjackctlMainForm\visible=true
rockmyu@Sony-VPCEB3L1E:~$


Je vais tester io GNU/Linux, merci MrKebab.

farvardin utilisateur non connecté
installe Cadence, de là tu peux choisir quelle carte sera par défaut :
Cadence (un rapide coup d'oeil dans ta config laisse quand même penser que c'est le cas)

Sinon quoi qu'il en soit, tu peux regarder dans le bios et désactiver la carte audio intégrée, ça fera un soucis de moins.

Chez moi j'ai cela :

cat /proc/asound/cards
 1 [USB            ]: USB-Audio - AudioBox USB
                      PreSonus Audio AudioBox USB at usb-0000:00:14.0-8, full speed


Citation :
Priority=0


Priorité RT minimum 70 ça va aller tout suite mieux ;)

rockmyu utilisateur non connecté
Merci tout le monde :-)

Je ne sais pas comment ni pourquoi mais maintenant ca fonctionne !

allany utilisateur non connecté
Evidemment, c'est encore mieux quand on comprend pourquoi... cool
Mais si ça fonctionne, c'est déjà bien, non ?

Peux-tu alors éditer le titre de ton premier post pour y ajouter un joli "résolu" ?

Merci, bonne zique, à+

olinuxx utilisateur non connecté France
J'ai mis un résolu étant donné que rockmyu ne s'est pas manifesté depuis 3 semaines. Je fermerai ce sujet à mon prochain passage de maintenance (d'ici 3 ou 4 semaines environ).

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 18:46, jeu. 16 Sep 2021: Bonjour et bienvenue à pierre2 cool
zicstef, 22:40, mer. 15 Sep 2021: Hello, il y a bien longtemps que je n'ai pas eu la joie de passer. Découvert au détour d'un surf: /
olinuxx, 18:30, lun. 13 Sep 2021: [INFO] nouveau compte Diaspora pour linuxmao : [Lien] Venez nous y rejoindre cool
Samuel, 02:44, dim. 12 Sep 2021: [Lien] C'est la video de présentation du futur de VCV RACK, un synthé modulaire
olinuxx, 18:55, jeu. 09 Sep 2021: @dugalandco : utilises le forum pour mener des discussions. Le mégaphone n'est pas utilisé pour des discussions, mais pour informer de façon rapide.
dugalandco, 17:20, jeu. 09 Sep 2021: merci à olinuxx et sri raoul. Je vais donc tenter d'installer Ubuntu studio. Si je ne me trompe , il s'agit bien d'un système de distribution linux en son entier ? pas seulement la partie musique ?
sub26nico, 12:44, jeu. 09 Sep 2021: Bonjour et bienvenue à Jha :-)
sub26nico, 12:41, jeu. 09 Sep 2021: @Jha: ouvres un fil de forum pour que l'on puisse te répondre.
Jha, 11:12, jeu. 09 Sep 2021: bonjour j'arrive pas a telecharger ubuntustudio-audio klk un peut m'aider?
olinuxx, 20:41, mer. 08 Sep 2021: Les nouveautés LibraZiK des 5 derniers mois : [Lien]
olinuxx, 20:23, mer. 08 Sep 2021: Bonjour et bienvenue à dugalandco cool
olinuxx, 20:17, mer. 08 Sep 2021: l'édito ? quésako ? ahhh, ce truc très beau et tout chaud ! Je cours le lire tout de go !