Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

Dernier post
Page : 1/2   -   Aller directement à la page : 1  2 

[RESOLU] Adaptateur audio usb

Don Juan utilisateur non connecté France
Bonjour à tous, je viens d'acheter un adapteur usb après avoir cassé ma fiche Jack du casque, évidemment ça doit marcher plug end play sur windows, mais comment faire sur mageia 5, y a t-il moyen ?
Merci de votre attention.

allany utilisateur non connecté
Adaptateur branché (avec le moins possible d'autres USB), peux-tu poster le résultat de :
lsusb

Sur Mageia, as-tu Pulseaudio ou équivalent pour gérer le son ?

A+

Don Juan utilisateur non connecté France
Oui j'ai pulse audio.

Don Juan utilisateur non connecté France
Voila pour le résultat: lsusb

[ron@localhost ~]$ lsusb
Bus 002 Device 004: ID 046d:c52f Logitech, Inc. Unifying Receiver
Bus 002 Device 007: ID 0d8c:0139 C-Media Electronics, Inc. 
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 005: ID 0cf3:3005 Atheros Communications, Inc. AR3011 Bluetooth
Bus 001 Device 003: ID 0c45:6436 Microdia 
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


Et bien sélectionne ta carte depuis ton gestionnaire de son ... PavuControl permet de choisir une carte son par défaut.

olinuxx utilisateur non connecté France
@Don Juan, merci d'utiliser les balises de CODE dans tes messages lorsque tu copies/colles de morceau de code. Tu trouveras cela dans la barre d'édition lorsque tu écris un message (j'ai corrigé ton précédent message à cette fin).

Don Juan utilisateur non connecté France
@ Olinux, ok c'est enregistré merci.
@ utilisateur_anonyme j'ai essayé de touché un petit peu à toutes les possibilités, il voit apparemment la petite carte sur usb, mais ça ne donne rien.

olinuxx utilisateur non connecté France
Nickel :-)

allany utilisateur non connecté
Peux-tu poster :
aplay -l

StP ?

Don Juan utilisateur non connecté France

Oui, bien-sûr.

[ron@localhost ~]$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: CX20590 Analog [CX20590 Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0


allany utilisateur non connecté
Mmmmmmh, pas trop optimiste, là...
Et ensuite :
lsmod | grep snd

A+

Don Juan utilisateur non connecté France
[ron@localhost ~]$ lsmod | grep snd
bash: lsmod : commande introuvable


olinuxx utilisateur non connecté France
C'est quelle marque et quel modèle ton adapteur usb ?

Don Juan utilisateur non connecté France
La marque est DEXIAN - mini carte son stéréo USB 2.0

olinuxx utilisateur non connecté France
Ça devrait fonctionner ce truc.

File le résultat d'un lsusb avec l'adaptateur branché et un autre avec l'adaptateur débranché.

File également le résultat d'un cat /proc/asound/cards une avec l'adaptateur branché, et une fois avec l'adaptateur débranché.

@allany : lsmod est uniquement pour le compte administrateur sous ubuntustudio ? Comment ça se fait que son "lsmod" est introuvable ? (pour info, sous debian, il fait parti du paquet "kmod")

allany utilisateur non connecté
Comprends pas non plus...
Pas besoin de droits pour le lsmod, normalement.
Attendons les résultats...
A+

Don Juan utilisateur non connecté France
Voila pour les résultats débranché

[ron@localhost ~]$ lsusb
Bus 002 Device 003: ID 046d:c52f Logitech, Inc. Unifying Receiver
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 005: ID 0cf3:3005 Atheros Communications, Inc. AR3011 Bluetooth
Bus 001 Device 003: ID 0c45:6436 Microdia 
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


Résultat pour branché

[ron@localhost ~]$ lsusb
Bus 002 Device 004: ID 0d8c:0139 C-Media Electronics, Inc. 
Bus 002 Device 003: ID 046d:c52f Logitech, Inc. Unifying Receiver
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 005: ID 0cf3:3005 Atheros Communications, Inc. AR3011 Bluetooth
Bus 001 Device 003: ID 0c45:6436 Microdia 
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


Un cat ? Je ne sais pas ce que c'est mais le résultat de la commande est le suivant :

[ron@localhost ~]$ /proc/asound/cards 
bash: /proc/asound/cards: Permission non accordée


olinuxx utilisateur non connecté France
Citation :
Un cat ? Je ne sais pas ce que c'est mais le résultat de la commande est le suivant :


Tape la commande :
cat /proc/asound/cards


Et si tu veux en savoir davantage sur une commande, utilises "man" :
man cat


Pour info, ton noyau voit bien quelque chose :
Bus 002 Device 004: ID 0d8c:0139 C-Media Electronics, Inc.
il faut maintenant savoir si la configuration se fait bien et si le module noyau adéquat est bien chargé. On attend le retour du cat... pour ça.

Don Juan utilisateur non connecté France


Oui je vois bien qu'il voit la carte mais le son sort toujours par les speakers.
En tous cas, merci de vote patience et pour votre aide.

[ron@localhost ~]$ cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xd2600000 irq 27
 1 [Device         ]: USB-Audio - USB PnP Sound Device
                      C-Media Electronics Inc. USB PnP Sound Device at usb-0000:00:1d.0-1.3, full spe


olinuxx utilisateur non connecté France
Suivant le résultat de ton message précédent, il te faut sélectionner le périphérique n°1 dans ton gestionnaire de son. Tu utilises quoi ? Pulseaudio ? JACK ? Autre ?

Don Juan utilisateur non connecté France
J'ai pulse audio, mais je n'en m'en suis jamais servi, en fait je l'ai découvert hier seulement, par contre, lorsque je clique droit sur l’icône speaker dans la barre des taches à droite, il y a "configuration su système audio" et là il ouvre une fenêtre intitulée : Configuration du son et de la vidéo-module de configuration KDE, c'est pas Kmix ça ?

Page : 1/2  [Suivant]
1  2 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]


Mégaphone [Afficher / Cacher]

calixtus06, 10:15, mer. 14 Feb 2024: Bonjour et bienvenue à smonff, Alphascorpii, tadumtss et letoII :-)
calixtus06, 11:14, lun. 12 Feb 2024: Bonjour et bienvenue à Lenaye, laiqh :-)
olinuxx, 20:32, mar. 06 Feb 2024: À l'ombre du poêle, bonne lecture de l'éditorial !
allany, 16:12, lun. 05 Feb 2024: Pas de trêve hivernale pour l'éditorial ! [Lien]
olinuxx, 22:47, sam. 03 Feb 2024: Bonjour et bienvenue à GTof cool
olinuxx, 20:25, jeu. 01 Feb 2024: Bonjour et bienvenue à krisden cool
calixtus06, 22:06, ven. 26 Jan 2024: bonjour et bienvenue à Darknours :-)
bluedid29, 19:34, mar. 23 Jan 2024: Meilleur voeux et grand merci Olinuxx, top distribution MAO LibraZiK :-)
pierrotlo, 15:20, sam. 20 Jan 2024: Meilleurs voeux à toute l'équipe. Je ne suis pas très présent parce qu'en préparation de ma retraite. Ça arrive à tout le monde, eh oui !
olinuxx, 11:22, jeu. 18 Jan 2024: [ANNONCE] LibraZiK-4 dispose à présent d'un live ! [Lien] cool
olinuxx, 11:21, jeu. 18 Jan 2024: Bonjour et bienvenue à thomasl cool
olinuxx, 13:43, mar. 16 Jan 2024: Bonjour et bienvenue à zebone cool