Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

Dernier post
Page : 2/2   -   Aller directement à la page : 1  2 

fastrack pro et librazik(résolu)

cece466 utilisateur non connecté
Bonjour j'aimerais savoir si ce tuto


M-Audio Fast Track Pro

est toujours d'actualité

merci d'avance

cece466 utilisateur non connecté
salut allany


je suis repassé au noyeau anterieur et effectivement ça marche du premier coup et j'ai regardé dans systéme/preferences/son

et mes hauts parleurs intégrés ne sont pas déclarés (j'en déduit que c'est ça qui mettait le bazard )

version 3.16 vlc et son sur internet fonctionne

uname -
4.4.0-0.bpo.1-686-pae
la vlc ne fonctionne plus mais le son internet oui
et ardour j'ai réussi a rentrer une piste audio avec le clavier virtuel de zinad
prochaine étape rentrer du midi avec clavier externe(physique ) dans ardour

petite question : je suis en architecture 32 bit sur ce pc (est que les paquets/distributions 686 fonctionne (perso j'ai compris que 686 seulement pour les architecture 64 bit) mais peut être que je me trompe ?

je vais regarder alsa-tools et alsa-utils

hier j'ai crée un nouvel utilisateur puisque je ne pouvais me connecter qu'en root (ouverture de session)
mais je suis obligé de repasser en session root car sudo ne marche pas en session (cédric)il me dit "cedric is no suddoers"
ou quelque chose comme ça
je pense que c'est une histoire de droits (1000) je sais plus faudrait que je remette le nez dans mes cours...

cece466 utilisateur non connecté
oui les 2 sont bien installés

allany utilisateur non connecté
Attends... eek
Tu ne sors pas l'audio sur ta FTP ?
Attention : si tu veux entrer le son par la FTP et le ressortir par les HP's du PC, il faudra que tu mettes en place toute une config' Alsa pour que jackd puisse piloter 2 cartes-son.

Bon. Sinon, je ne sais plus trop où tu en es, là. J'en suis resté aux tests de bon fonctionnement de jackd, moi...

A+

allany utilisateur non connecté
... quand à l'absence d'alsamixer, malgré alsa-tools et alsa-utils bien présents, elle n'est pas normale du tout, du tout, du tout.

Essaie peut-être de faire une recherche Synaptic sur "alsa", voir si quelque chose manque ?...
Mais tu as dû provoquer du chambard, quelque part dans les config's d'alsa.

Tant que jackd et les cartes-son ne communiqueront pas nickel, il sera inutile d'essayer quoi que ce soit d'autre.

A+

allany utilisateur non connecté
et enfin : si tu es en 32 bits, les paquets étiquetés en 686 ne conviendront pas. Soit 386 soit all.

cece466 utilisateur non connecté
re bon j'ai bien du son dans vlc


par contre j'ai essaye la MAj 4.4.6 et je crois que j'ai fait de bêtises (donc virer tou ce qui est kernel /linux image i686)

je te tiens au jus

cece466 utilisateur non connecté
oui je sais tout ça est un peu bancale mais c 'est pas grave au pire après tests je referais une installe propre avec une autre image du live cd ( car des doutes subsistent quand a l'intégrité de l'image qui m'a servi pour cette installe)...


de plus là je passe mon temps a jongler entre les session entre user et root car pas fait gaffe a l'installe ...
il faudrtait que je puisse donner les droit super utilisateur a "cédric"

cece466 utilisateur non connecté
pour root j'ai carrement un mot de passe a 2 lettres lol
et donc comme je passe les mises a jours sous root et insterent elle est pas belle la faille ?mdr

c'est pour ça si cet os me convient je referais tout proprement
en tout cas deja pas mal le wifi fonctionne le hdmi aussi (sauf l'audio)

allany utilisateur non connecté
Ah !
Quand tu trouveras la solution pour l'audio en HDMI, ne manque pas de nous la donner. Je la cherche depuis des mois... cool

Là, j'en étais à penser la même chose : réinstaller proprement.
Mais, si tu veux te faire un peu la main, autant profiter de cette situation provisoire, alors.

A+

cece466 utilisateur non connecté
oui en 4 ans il s'en passe des choses ...

cece466 utilisateur non connecté
re ,

bon j'ai essayé de retirer manuellement tout ce qui était installé en .686


malgrès ça

dans la console j'ai ça,

root@debian:~# cat /proc/version
Linux version 4.4.0-0.bpo.1-rt-686-pae (debian-kernel@lists.debian.org) (gcc version 4.9.2 (Debian 4.9.2-10) ) #1 SMP PREEMPT RT Debian 4.4.6-1~bpo8+1 (2016-03-20)
root@debian:~#



pas eu le temps de tester cet après mais bon je vais y retourner surement demain car des trucs a faire en retard...

pour info a la base j'ai suivi la methode 3 mais j'avais pas la commande

cat /proc/version


juste j'avais fait uname -r (qui ne m'avais pas donné plus d'info que ça sur la version installée)

par ailleurs j'ai pas trouvé le rt pour la version 4.6 juste le low latency

je pense que deja il faudrait que je vois si le son marche , le midi en physique

aussi le "RT " s'allume par intermitence dans jack donc je ne sais pas s'il est effectif

merci de l'aide éventuelle(et celle déjà donné)

olinuxx utilisateur non connecté France
Complètement en fouillis ce fil. Cedric, si tu cherches de l'aide pertinente, il faudra que tu sois plus précis et moins "tiens si j'essayais ça ? et ça ? et ça aussi ? " :-)

1)
Quelques rectifications d'erreurs et/ou approximations lues dans cette discussion :
  • "sudo" n'est pas utilisé/configuré dans LibraZiK, donc les commandes root sont à effectuer avec
    su -c 'macommande et ses options'
    et non avec
    'sudo macommande et ses options'

2)
  • en système 32 bits, les paquets sont les "all", les "i386" et les "i686"
  • en système 64 bits, les paquets sont les "all" et les "amd64"
De toute façon, ton synaptic gère cela pour toi, il ne te proposera pas de paquets 64 bits sur un système 32 bits par exemple.

3)
Quant aux noyaux sur LibraZiK, lire ceci : http://librazik.tuxfamily.org/doc/comprehension/noyau . Image

cece466 utilisateur non connecté
Bon tout est ok pour ce sujet je met donc résolu...

merci encore de l'aide

olinuxx utilisateur non connecté France
De rien, content que ça fonctionne pour toi.

Et merci pour le [résolu].

Page : 2/2
1  2 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 13:05, lun. 02 Aug 2021: @CyrilRos, ton lien ci-bas ne fonctionne pas
CyrilRos, 22:59, dim. 01 Aug 2021: Tux|N|Mix 21.1 disponible [Lien]
sub26nico, 14:33, dim. 01 Aug 2021: Salut et bienvenue à Youplala, Cant' et Bluetak :-)
CyrilRos, 21:45, mar. 27 Jul 2021: [Lien]
olinuxx, 20:54, mar. 27 Jul 2021: Bonjour et bienvenue à nick cool
olinuxx, 20:47, dim. 25 Jul 2021: Bonjour et bienvenue à GrosRems et à paulisaak cool
olinuxx, 20:05, jeu. 22 Jul 2021: Bonjour et bienvenue à labeyte07 cool
olinuxx, 21:03, mar. 20 Jul 2021: Bonjour et bienvenue à tv cool
Nolwen, 19:33, lun. 19 Jul 2021: Hola,À propos de la création de pattern (motifs) MIDI pour batterie, quelqu'un sait-il où en est la discussion ?
olinuxx, 01:28, lun. 19 Jul 2021: Lolo-Rosso : l'adresse courriel que tu as renseignée lors de ton inscription n'est pas fonctionnelle. Contacte moi pour corriger le soucis : [Lien]
calixtus06, 18:07, ven. 16 Jul 2021: Bonjour et bienvenue à titicplusplus :-)
calixtus06, 11:35, ven. 16 Jul 2021: Bonjour et bienvenue à toi lablonde ! :-)