Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

2 - Les distributions et les noyaux

> Forums de discussion > 2 - Les distributions et les noyaux > Korg Mono/Poly (Bristol) et Librazik 1.3: comment obtenir du son?
Dernier post

Korg Mono/Poly (Bristol) et Librazik 1.3: comment obtenir du son?

Nepomucene utilisateur non connecté France
Toutes les autres entrées synthétiseurs de Monobristol permettent d'avoir du son avec les réglages de base:( Mode simple/actif, - /Jack, - /jack-auto-connection) , Mais il ne m'a pas été possible d'obtenir ce même résultat avec le synthétiseur Korg Mono/Poly. Comment doit-on procéder?
Merci pour vos lumières.
Merci aussi pour cette très belle distribution: ça roule tout seul. On peut faire de la musique paisiblement. Le côté technique qui rebuterait un peu les non initiés en informatique peut être mis en veille sans soucis. Du bonheur!
Cordialement.
Nepomucene.

pierrotlo utilisateur non connecté Suisse
Salut,

Concernant Bristol, monobristol ne fonctionne pas chez moi.
Donc je lance l'instrument depuis un terminal :

startBristol -monopoly -jack


Je nobtiens d'ailleur aucun son avec ce synthé, même en poussant le volume au maximum

Pour d'autre comme le minMoog c'est parfait :

startBristol -mini -jack


Pierre

olinuxx utilisateur non connecté France
Sous LibraZiK, monoBristol est fonctionnel et le Korg Mono/Poly peut sortir du son. Lorsque j'ai rédigé la documentation de monoBristol pour LibraZiK , j'ai testé les émulations une par une (et ai supprimé celles ne fonctionnant pas). Je me souviens avoir bien galéré pour faire sortir un son au Korg Mono/Poly, et même avoir pété un plomb après 30 mins à avoir essayé de comprendre son fonctionnement. Et j'ai donc tripatouillé tous ses boutons super vite sans regarder ce que je faisais ... et là..., ça a fonctionné et il s'est mis à sonner eek Malheureusement, je ne sais donc pas ce qu'il fallait faire pour qu'il sonne confused

Du coup, je suis assez intéressé par ce fil de discussion car il me permettra de rédiger un meilleur protocole d'utilisation que "en tripatouillant les boutons/potards/chariots au petit bonheur la chance, on peut lui faire sortir des sons" cool

pierrotlo utilisateur non connecté Suisse
Salut olinuxx,

même expérience que toi, sauf que je n'ai pas persévéré

olinuxx utilisateur non connecté France
OK, merci pour le retour. Y'a plus qu'à attendre qu'un ou une acharné(e) se penche sur la question pour le bonheur du plus grand nombre d'entre nous :-)

Nepomucene utilisateur non connecté France
Bonjour , et merci pour ces réponses. Après une nouvelle tentative, j'ai réussi à obtenir des sons de cette façon:
1- Tout à gauche, (au dessous de "output phones") mettre le bouton de volume entre 9 et16 heures.
2- Tout à droite, (au dessous de "power"), mettre le boutons KED, et les deux boutons RELEASE entre 9 et 16 heures,
3- Puis, sur la rangée verticale située à la gauche de ces boutons, procéder de la même façon avec le bouton ENV, et les deux boutons SUSTAIN.
A noter:Plusieurs fois en testant les diverses possibilités, il y a eu plantage du Mono/Poly, sans plantage de Monobristol.

Bonne musique à tous.

pierrotlo utilisateur non connecté Suisse
Salut Nepomucen,

cela fonctionne pour moi aussi. Pas de plantage, mais ce truc est assez spécial.
Bien à toi

Nepomucene utilisateur non connecté France
Oui, Pierotlo, surtout si on manipule le bouton NOISE ( situé juste au dessus de la note LA la plus aiguë ) et les poussoirs TRIGGER et DAMP.
Il faut aussi positionner les boutons OSC LEVEL 1, 2, 3 et 4 entre 9 et 16 heures pour avoir des notes de musique.
Mais si on clique sur la commande "U" située au-dessus de MIDI,(au dessus du FA# le plus aigu),c'est là que tout s'arrête! Et il faut redémarrer.
Pourquoi ces plantages?

Cordialement.

olinuxx utilisateur non connecté France
Chouette, merci pour les infos Nepomucene et pierrotlo !

Ceci dit, en suivant tes instructions Nepomucene, ça ne fonctionne pas super chez moi :/ snif... Je parviens uniquement à avoir un bruit de vent en jouant avec le "NOISE", mais pas de note de musique.

Je joins une capture d'écran au cas où tu verrais un truc évident :
Image

Nepomucene utilisateur non connecté France
Un petit début de mode d'emploi...
Mettre du VOLUME.
1_ # Choisir un OSCillateur parmi les quatre proposés.(5ème colonne verticale en partant de la droite)
# Choisir une des OCTAVEs, qui correspondent à une des octaves du clavier.
# Choisir une forme d'onde, WAVEFORM.
2_Choisir une FREQuence qui va pouvoir être manipulée, déformée, torturée
*** sur la droite, avec l'aide des boutons KBD, RESONANCE, ENV,
*** puis, au-dessous, ATTACK, DECAY, SUSTAIN, RELEASE, ceci sur deux niveaux;
*** ainsi que TUNE, DETUNE, GLIDE, sur le côté gauche.
Les quatre oscillateurs sont paramétrables de la même façon.
3_La touche blanche HOLD, située au-dessus du DO grave du clavier peut être enclenchée ou desactivée pour déclencher ou interrompre les sons obtenus. Les autres touches MODE: MONO, POLY, SHARE peuvent elles aussi être testées.
Je ne suis pas allé plus en avant dans les essais.
Il faudrait pouvoir lire le fichu manuel (RTFM) pour tirer la substantifique moelle de cette émulation. Ou dénicher un Linuxien qui saurait utiliser un Korg Mono/Poly.
Ou espérer l'aide de qui voudra bien faire avancer le schimilimiliblik?
Bonne soirée et bonne musique.

Nepomucene utilisateur non connecté France
Bonjour, Pierrotlo, ça, c'est un vrai plus.

A suivre.

Cordialement.

olinuxx utilisateur non connecté France
Tiens, j'ai réussi à avoir un son qui ressemble à un son de clavier avec ces réglages :
Image

PS : sympa le lien vers le manuel, merci pierrotlo !

olinuxx utilisateur non connecté France
Chouette lien, merci ! Il semble qu'on puisse en faire des choses avec ce Korg !

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


tongo

Mégaphone [Afficher / Cacher]

calixtus06, 07:13, mar. 24 Nov 2020: Bonjour et bienvenue à Noxanera ! :-)
sub26nico, 10:40, lun. 23 Nov 2020: Ardour 6.5 est disponible, le bogue d'export a été corrigé
Houston4444, 20:35, dim. 22 Nov 2020: Ardour 6.4 a de serieux soucis selon robin gareus lui-même. Attendez la 6.5 !
sub26nico, 18:00, dim. 22 Nov 2020: Ardour 6.4 est disponible :[Lien]
olinuxx, 14:48, dim. 22 Nov 2020: Bonjour et bienvenue à ykrons cool
olinuxx, 14:47, dim. 22 Nov 2020: @diigitae : [Lien]
diigitae, 02:54, dim. 22 Nov 2020: comment faire pour cloturer mon compte de linuxmao diigitae
olinuxx, 11:40, sam. 21 Nov 2020: LibraZiK-3 dispose à présent d'un live ! [Lien]
Sahaathyva, 20:42, jeu. 19 Nov 2020: Hey!
niquoi, 14:39, jeu. 19 Nov 2020: Merci :-)
olinuxx, 12:31, jeu. 19 Nov 2020: Bonjour et bienvenue à niquoi cool
olinuxx, 11:57, mer. 18 Nov 2020: Bonjour et bienvenue à dlcrt et Babass02 cool