Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > Hoontech dsp 24 + rack et librazik 2
Dernier post

Hoontech dsp 24 + rack et librazik 2

BlackAngel77 utilisateur non connecté
bonsoir à tous

aprés avoir lu tous les sujet sur la hoontech je me retrouve face à un problème je n'ai pas de son qui sort de ma carte.

(totof@StationSonPrincipale:~$ cat /proc/asound/cards
 0 [DSP24          ]: ICE1712 - Hoontech SoundTrack Audio DSP24
                      Hoontech SoundTrack Audio DSP24 at 0xd040, irq 19
 1 [MP3            ]: USB-Audio - Sound Blaster MP3+
                      Creative Labs Sound Blaster MP3+ at usb-0000:00:1a.0-1.4, full speed
 2 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xf7080000 irq 17)


et

(**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: DSP24 [Hoontech SoundTrack Audio DSP24], périphérique 0: ICE1712 multi [ICE1712 multi]
  Sous-périphériques: 0/1
  Sous-périphérique #0: subdevice #0
carte 0: DSP24 [Hoontech SoundTrack Audio DSP24], périphérique 1: ICE1712 consumer [ICE1712 consumer]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: DSP24 [Hoontech SoundTrack Audio DSP24], périphérique 2: ICE1712 consumer (DS) [ICE1712 consumer (DS)]
  Sous-périphériques: 6/6
  Sous-périphérique #0: subdevice #0
  Sous-périphérique #1: subdevice #1
  Sous-périphérique #2: subdevice #2
  Sous-périphérique #3: subdevice #3
  Sous-périphérique #4: subdevice #4
  Sous-périphérique #5: subdevice #5
carte 1: MP3 [Sound Blaster MP3+], périphérique 0: USB Audio [USB Audio]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 2: NVidia [HDA NVidia], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 2: NVidia [HDA NVidia], périphérique 7: HDMI 1 [HDMI 1]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0)


donc ça c'est fait

je rentre en ligne 1 et 2 une boite à rythme Korg electribe ER-1
les voyant des entrée 1 et 2 frétillent bien.
je sort pour écouter de la sortie ligne out de la carte son

dans alsamixer toutes les tranches sont de-mutée et a un niveau de 80 chacune.

dans envy24control et dans mudita24 les vu-métre ne bouge pas du tout

Dans catia j'ai sa (désolé pour le double écran)

Image

dans cadence

Image


Image

HELP ME HELP ME si quelqu'un veut bien m'aider

par avance un grand merci

jujudusud utilisateur non connecté France
Salut Blackangel77.

Il faut que tu utilises la fonction permet de mettre les résultats des commandes dans boites. Les balises 'code' permettent de le faire simplement.

Ensuite pour tes images de capture, il faut utiliser un site internet qui permet de mettre des photos en ligne ou alors utiliser la fonction pour télécharger une image incluse dans le forum. là je ne peux pas voir tes images. et donc t'aider. :-)

édition olinuxx : le barré

BlackAngel77 utilisateur non connecté
bonsoir à tous

merci jujudusud cela faisait bien longtemps que je n’étais pas venu sur un forum

donc premier message opérationnel
pouvez vous m'aidez merci d'avance

olinuxx utilisateur non connecté France
Dans ta 3ème capture d'écran, il semble que tu déclares actuellement 0 canaux d'entrée et 0 canaux de sortie. Ça me paraît bizarre.

BlackAngel77 utilisateur non connecté
Bonsoir olinuxx

Oui je dois mettre 10 et 10 alors
Je teste demain

Merci

jujudusud utilisateur non connecté France
Salut,
En regardant tes entrées dans Catia, je vois qu'il y en a 12. Il convient de reporter ce nombre.

La deuxième chose, c'est que tu utilises un noyau standard et donc il va falloir une taille de tampon plus grande... Au minimum 512 pour éviter les décrochages.

Si tu veux mettre en place un noyau basse latence pour réduire la latence, il faudra le mettre en place.

BlackAngel77 utilisateur non connecté
bonjour messieurs

en voulant aller changer les entrées dans cadence j'ai eu un autre souci today

cadence et catia ne ce lance plus

Dans qjackctl, je démarre jack et il s’arrête directe et met ceci.

Image

je n'ai rien changer depuis la dernière foi je ne comprend pas tout

dans réglage de qjackctl je ne peut pas sélectionner d'interface

Image

je pense parce que jack n'est pas démarré

la j'avoue je suis un peu pommerconfusedconfused

jujudusud utilisateur non connecté France
Salut,

Est ce que tu peux venir sur le canal IRC s'il te plait ?
Ce sera plus facile pour t'aider.

Dans cadence, remets les paramètres que tu avais quand ça marchait.
N'utilises pas Cadence et QjackCTL en même temps.

BlackAngel77 utilisateur non connecté
je suis connecté

jujudusud utilisateur non connecté France
Bon pour résumer ici ce qui se passe sur l'IRC, BlackAngel77 va procéder à une installation selon la méthode 2 décrite sur le site de LibraZiK vu qu'il possède une machine UEFI 64 bits.

jujudusud utilisateur non connecté France
Alors alors ? cette nouvelle installation du dimanche BlackAngel77 ?

BlackAngel77 utilisateur non connecté
bonsoir ou bonne nuit à tous

ca y est enfin debian 9 64bits installer et librazik 2 installer en méthode 2.
noyau basse latence installé

cadence et catia ce reouvre

cadence configurer comme suit:

Image

Image

Image

dans catia j'ai ca:

Image

boite à rythme en 1 et 2 de la carte son
ledmetre de la carte son s'excite
les vu-métre de envy24control s'excite

mes écoutes sont câblées sur la sortie son de la carte PCM et toujours pas de son

il est tard je vois si je peux me connecté demain soir mais pas gagné
bonne soirée à tous

BlackAngel77 utilisateur non connecté
UP

après un redémarrage du système

jack refuse de démarrer voici le log

Sun May 19 23:03:15 2019: Starting jack server...
Sun May 19 23:03:15 2019: JACK server starting in realtime mode with priority 80
Sun May 19 23:03:15 2019: self-connect-mode is "Don't restrict self connect requests"
Sun May 19 23:03:15 2019: Acquired audio card Audio0
Sun May 19 23:03:15 2019: creating alsa driver ... hw:DSP24,2|hw:DSP24,2|128|2|48000|10|10|hwmon|swmeter|-|32bit
Sun May 19 23:03:15 2019: ERROR: ALSA: Cannot open PCM device alsa_pcm for capture. Falling back to playback-only mode
Sun May 19 23:03:15 2019: configuring for 48000Hz, period = 128 frames (2.7 ms), buffer = 2 periods
Sun May 19 23:03:15 2019: ALSA: final selected sample format for playback: 16bit little-endian
Sun May 19 23:03:15 2019: ERROR: ALSA: cannot set channel count to 10 for playback
Sun May 19 23:03:15 2019: ERROR: ALSA: cannot configure playback channel
Sun May 19 23:03:15 2019: Released audio card Audio0
Sun May 19 23:03:15 2019: ERROR: Cannot initialize driver
Sun May 19 23:03:15 2019: ERROR: JackServer::Open failed with -1
Sun May 19 23:03:15 2019: ERROR: Failed to open server


la je ne sait plus quoi faire

j'essaye de me connecté demain soir après 20h30

jujudusud utilisateur non connecté France
Salut, Je vois que tu as ouvert les interfaces de controle de ta carte.
Essaies d'abord sans les ouvrir en lançant cadence en premier.

BlackAngel77 utilisateur non connecté
bonsoir

pareil je viens d'allumer l'ordinateur et j'ai ouvert directe cadence
jack pas lancer et le même message d'erreur

Image

Image

De nouvelles avancées :

aplay -l

Image

catia aujourd'hui

Image

envy 24

Image

jujudusud utilisateur non connecté France
Suite à une discussion sur l'IRC, Blackangel77 à réussi à faire fonctionner sa carte.
Il va nous expliquer comment ! :-)

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 11:29, mar. 21 Jan 2020: Bonjour et bienvenue à Synhead et Veuimarr cool
sub26nico, 23:25, lun. 20 Jan 2020: Salut et bienvenue à harmahel, Philyerres911 et JeremdY :-)
olinuxx, 13:27, lun. 20 Jan 2020: Bonjour et bienvenue à Abilene Alfie cool
r1, 21:45, dim. 19 Jan 2020: Carla 2.1 RC1 : [Lien]
olinuxx, 23:31, sam. 18 Jan 2020: Bonjour et bienvenue à sebacross et à saintel cool
sub26nico, 12:37, ven. 17 Jan 2020: Salut et bienvenue à dawooda :-)
r1, 18:23, jeu. 16 Jan 2020: @Sylv_01: le logiciel a été ajouté ici : [Lien] n'hésite pas à te/nous faire plaisir en écrivant une page de doc si tu l'utilises :-D
Sylv_01, 10:51, jeu. 16 Jan 2020: Hello et bonne année musicale à tous... Pour info un nouveau soft midi MCMidiPlayer, détecté ici : [Lien] Je ne sais pas si quelqu'un l'avait déjà signalé, alors dans le doute...
bluedid29, 09:31, jeu. 16 Jan 2020: Felicitation olinuxx, c'est top ! :-)
sub26nico, 11:13, mer. 15 Jan 2020: Salut et bienvenue à moncopainalain,1franc50, Dremtheat et L'amiseul :-)
olinuxx, 20:12, lun. 13 Jan 2020: Cette semaine, très bonne nouvelle pour LibraZiK ! [Lien] cool
sub26nico, 10:15, lun. 13 Jan 2020: Salut et bienvenue à saimyx, SLIME et rico05 :-)