Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

> Forums de discussion > 5 - Les serveurs son : Jack, PulseAudio et autres... > [RÉSOLU] Aucun son provenant du système en utilisant Jack
Dernier post

[RÉSOLU] Aucun son provenant du système en utilisant Jack

PenZyh utilisateur non connecté
J'essaye d'apprendre à me servir de Jack et je l'ai configuré comme sur la page dédiée.

Lorsque je lance Jack, est-ce normal que je ne puisse plus avoir de son provenant de sources autres que Ardour lorsque j'utilise jack ? Des fois j'aimerais pouvoir écouter une musique sur firefox en ayant jack allumé mais ça m'est impossible.

J'ai tenté de regarder les connections mais je ne vois rien de vraiment bizarre, le système est envoyé dans pulse audio qui le renvoie lui même au système...

Je sais pas trop si j'ai été clair, je pense avoir loupé une info quelque part mais impossible de savoir quoi confused

Merci à ceux qui répondront

Sylv_01 utilisateur non connecté
Bonjour,
il faut activer le pont Pulseaudio vers Jack/Alsa...
Tout dépend de ta config, chez moi sur Librazik2 je passe par Cadence pour lancer jack et de là je peux également lancer le pont Pulseaudio vers Jack (et le pont midi vers Jack aussi...).
Il doit exister une commande via le terminal mais j'avoue ne pas la connaitre, fouille sur le site ou attend qu'un spécialiste nous dise...

Sylv_01 utilisateur non connecté
J'avais pas vu que tu avais déjà Pulseaudio raccordé au système, peut-être tout simplement le volume Pulseaudio qui est à 0 ?

PenZyh utilisateur non connecté
Oh mince ! C'est le Jack Sink dans pulse audio qui était pas activé ! Je me sens un peu bête XD

Merci du coup de main

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 20:37, mer. 04 Aug 2021: Bonjour et bienvenue à PianoOrgan3478 cool
sub26nico, 16:00, mer. 04 Aug 2021: Bonjour et bienvenue à EricV86, smith8395john, alinabeth et leowilson :-)
sub26nico, 13:05, lun. 02 Aug 2021: @CyrilRos, ton lien ci-bas ne fonctionne pas
CyrilRos, 22:59, dim. 01 Aug 2021: Tux|N|Mix 21.1 disponible [Lien]
sub26nico, 14:33, dim. 01 Aug 2021: Salut et bienvenue à Youplala, Cant' et Bluetak :-)
CyrilRos, 21:45, mar. 27 Jul 2021: [Lien]
olinuxx, 20:54, mar. 27 Jul 2021: Bonjour et bienvenue à nick cool
olinuxx, 20:47, dim. 25 Jul 2021: Bonjour et bienvenue à GrosRems et à paulisaak cool
olinuxx, 20:05, jeu. 22 Jul 2021: Bonjour et bienvenue à labeyte07 cool
olinuxx, 21:03, mar. 20 Jul 2021: Bonjour et bienvenue à tv cool
Nolwen, 19:33, lun. 19 Jul 2021: Hola,À propos de la création de pattern (motifs) MIDI pour batterie, quelqu'un sait-il où en est la discussion ?
olinuxx, 01:28, lun. 19 Jul 2021: Lolo-Rosso : l'adresse courriel que tu as renseignée lors de ton inscription n'est pas fonctionnelle. Contacte moi pour corriger le soucis : [Lien]