Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

Dernier post

LINE6 TONEPORT UX8

patoche44 utilisateur non connecté
Bonjour

J'ai l'habitude de faire de la MAO sous Windows mais sinon j'utilise principalement Linux.
Je n'ai pas de son sous ubuntu Studio et quand je vais dans le setup audio je ne peux pas choisir ma carte son usb.

Image


Ma carte son interne est désactivée et j ai un clavier maitre Alesis Q49

la commande "cat /proc/asound/cards" renvoi


0 [HDMI           ]: HDA-Intel - HDA ATI HDMI
                      HDA ATI HDMI at 0xfcdfc000 irq 38
 1 [Q49            ]: USB-Audio - Q49
                      Alesis Q49 at usb-0000:00:1d.0-2, full speed
 2 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xfeafc000 irq 19


La carte son USB UX8 est bien détectée "dmesg | grep -i usb"

[    1.157058] usb 2-1: New USB device found, idVendor=0e41, idProduct=4149, bcdDevice= 0.00
[    1.157060] usb 2-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[    1.157062] usb 2-1: Product: TonePort UX8
[    1.157064] usb 2-1: Manufacturer: Line 6
[    1.459702] usb 6-2: new full-speed USB device number 2 using uhci_hcd
[    1.629082] usb 6-2: New USB device found, idVendor=13b2, idProduct=0063, bcdDevice= 1.00
[    1.629085] usb 6-2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[    1.629087] usb 6-2: Product: Q49
[    1.629089] usb 6-2: Manufacturer: Alesis
[    2.163718] usb 2-4: new high-speed USB device number 4 using ehci-pci
[    2.178459] usb 2-4: New USB device found, idVendor=1a40, idProduct=0101, bcdDevice= 1.11
[    2.178462] usb 2-4: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[    2.178464] usb 2-4: Product: USB 2.0 Hub
[    2.178757] hub 2-4:1.0: USB hub found
[    2.562065] usb 2-4.2: new low-speed USB device number 5 using ehci-pci
[    2.763966] usb 2-4.2: New USB device found, idVendor=046d, idProduct=c077, bcdDevice=72.00
[    2.763969] usb 2-4.2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[    2.763970] usb 2-4.2: Product: USB Optical Mouse
[    2.763972] usb 2-4.2: Manufacturer: Logitech
[    2.945707] usb 2-4.3: new low-speed USB device number 6 using ehci-pci
[    3.141459] usb 2-4.3: New USB device found, idVendor=04b3, idProduct=3025, bcdDevice= 1.


Le pilote line6usb est présent aussi "modinfo snd_usb_line6"

patoche@patoche-System-Product-Name:~$ modinfo snd_usb_line6
filename:       /lib/modules/5.3.0-46-lowlatency/kernel/sound/usb/line6/snd-usb-line6.ko
license:        GPL
description:    Line 6 USB Driver
author:         Markus Grabner 
srcversion:     4E3C51A22371B00CC230DC3
depends:        snd-pcm,snd-rawmidi,snd,snd-hwdep
retpoline:      Y
intree:         Y
name:           snd_usb_line6
vermagic:       5.3.0-46-lowlatency SMP preempt mod_unload 
sig_id:         PKCS#7
signer:         Build time autogenerated kernel key
sig_key:        D8:6F:CD:B7:F8:05:82:43:FB:7F:63:96:D5:40:39:C4:4C:F6:A9



Les commandes modprobe line6usb et modinfo line6usb renvoient un message :
modinfo: ERROR: Module line6usb not found.


J'ai trouvé toutes ces differents commandes sur le site mais niveau MAO sous linux je ne connais rien (ALSA JACK PULSAUDIO...)

Alors si quelqu'un pouvait m'éclairer sur mon probleme je suis preneur

Merci d'avance à tous

olinuxx utilisateur non connecté France
Essaie :
modprobe snd_usb_line6


patoche44 utilisateur non connecté
Ok

Je vais essayer cette commande merci pour ton retour

Patrick

patoche44 utilisateur non connecté
Ca ne donne rien de plus avec cette commande qui cette fois passe mais toujours pas de carte son ux8 dans le gestionnaire audio d ubuntu. Le UX1 et UX2 apparemment ne posent pas de pb mais le UX8 mystère !!!

olinuxx utilisateur non connecté France
Il semble qu'il y ait eu du travail un peu dessus car il y a une branche du dépôt du pilote originel qui se nomme "UX8" Image mais pas sûr que le boulot ai été terminé à en lire ceci Image .

Et si on regarde sur sa page chez le constructeur Image , il n'est pas marqué "class-compliant" ou "plug'n'play".

J'ai peut être pas fouillé assez profond, mais bon, ça me semble pas super bien parti.
Si tu es à l'aide en anglais tu peux aller poster sur le liste de discussion ALSA-users pour éventuellement avoir des retours.

Et si tu es à l'aise en anglais et en technologie linux, alors il y a alsa-dev.

Bonnes recherches, bon courage et tiens nous au jus !

olinuxx utilisateur non connecté France
Des nouvelles ici @patoche44 ?

Si pas de nouvelles d'ici à mon prochain passage de maintenance, je clôturerai ce sujet avec un [ABANDONNÉ].

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 15:14, mar. 01 Dec 2020: Bonjour et bienvenue à Soso et gegeweb cool
calixtus06, 11:21, lun. 30 Nov 2020: Bonjour et bienvenue à n0n3m ! :-)
calixtus06, 07:29, dim. 29 Nov 2020: Bonjour et bienvenue à Iluvatar ! :-)
olinuxx, 12:35, sam. 28 Nov 2020: Nouvelles du mois de novembre pour LibraZiK : [Lien]
olinuxx, 12:34, sam. 28 Nov 2020: Bonjour et bienvenue à diogene et à klopkloc cool
olinuxx, 19:45, mer. 25 Nov 2020: Bonjour et bienvenue à endymion93 cool
calixtus06, 07:13, mar. 24 Nov 2020: Bonjour et bienvenue à Noxanera ! :-)
sub26nico, 10:40, lun. 23 Nov 2020: Ardour 6.5 est disponible, le bogue d'export a été corrigé
Houston4444, 20:35, dim. 22 Nov 2020: Ardour 6.4 a de serieux soucis selon robin gareus lui-même. Attendez la 6.5 !
sub26nico, 18:00, dim. 22 Nov 2020: Ardour 6.4 est disponible :[Lien]
olinuxx, 14:48, dim. 22 Nov 2020: Bonjour et bienvenue à ykrons cool
olinuxx, 14:47, dim. 22 Nov 2020: @diigitae : [Lien]