Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > [Résolu] recaler un ensemble de pistes sur la grille
Dernier post

[Résolu] recaler un ensemble de pistes sur la grille

piratebab utilisateur non connecté
Bonjour, j'ai un problème qui me semble courant, mais je ne trouve nulle part la solution (ardour5 sur Debian)
J'ai un ensemble de pistes toutes bien synchros entre elles (issues de LMMS), mais pas synchro avec la grille d'Ardour.
Il y a 2 solutions:
- sélectionner toutes les pistes et le décaler toutes en même temps (je n'ai pas réussi à le faire)
- soit décaler la grille . C'est possible ?

Tout ce que j'ai trouvé dans la doc, c'est comment faire un point de synchro.
Syncing Regions to the Grid

By default, a region's beginning will be used as the reference for both types of snapping, this behaviour can be changed by setting a sync point in the region, by selecting the region(s) and pressing V. This will set the sync point to the current edit point.

J'ai une belle ligne de triangles jaunes, mais je fais quoi maintenant pour caler cette ligne sur la grille?

sub26nico utilisateur non connecté France
Probable que le tempo soit différent dans les 2 logiciels. Par défaut, Lmms est réglé à 140 bpm et Ardour à 120. Si c'est le cas, il te faut mettre Ardour à 140 (ou au tempo que tu aurais mis dans Lmms). Cela peut aussi venir d'une différence de fréquence d'échantillonnage (par exemple le projet Lmms exporté à 44100Hz et Ardour à 48kHz).

sub26nico utilisateur non connecté France
Sinon, pour recaler le grid, tu peux voir dans cette vidéo d'Harrison pour Mixbus comment faire.

piratebab utilisateur non connecté
Merci pour ta réponse super rapide.
L'ajustement du tempo de Ardour sur celui de la musique, c'est la prochaine étape.
Ce sera facile, j'ai une piste avec le click. A propos, il n'y a pas un plugin pour ça ?
Pour le moment, je vais regarder la vidéo pour recaler tout ça.

piratebab utilisateur non connecté
La réponse est dans la video. La solution est de déplacer toute la grille.
On se place en haut a gauche, sur le marqueur rouge 4/4. On clique dessus et on décale la grille pour la caler sur le tempo de la musique.
Pb réglé en moins de 5 mn. Merci linuxmao!

sub26nico utilisateur non connecté France
si le problème est résolu,
Note modération : le sujet étant résolu, merci d'ajouter un [RÉSOLU] (ou un [CONTOURNÉ], ou bien encore un [ABANDONNÉ]) dans le titre de ton premier message. Voir ce paragraphe du manuel du site pour davantage d'informations.



piratebab utilisateur non connecté
Je déja ajouté le résolu dans le titre, mais ça n'apparaît pas
Dans la video, il faut bouger le tempo directement avec la souris, en cliquant au croisement entre la bande bleu et la barre de temps. Mais che moi je n'arrive pas à le faire. idem pour les marqueur de tempo, et les rampes de tempo, je vais creuser, c'est vraiment trés puissant, c'est exactement ce que je cherchais à faire.

piratebab utilisateur non connecté
C'est bon maintenant, je ne devais pas etre sur le premier post

sub26nico utilisateur non connecté France
Nickel pour le résolu.
Pour la rampe, il faut insérer un nouveau tempo comme indiqué dans la vidéo. Peut être qu'il n'apparaît pas dans la timeline. Pour vérifier un clic droit à droite de la timeline
Image
pour faire apparaître le menu grille
Image
et vérifier que la case 'Mesure & temps' est bien cochée. Ensuite dans la timeline tu cliques-droit à l'endroit où tu veux mettre le nouveau marquer de tempo puis pour ajuster le grid, il faut maintenir 'shift' et étirer la ligne du tempo dans la timeline.

piratebab utilisateur non connecté
Le marqueur de tempo c'est OK, c'est faire bouger le tempo à la souris pour le caler sur les formes d'onde
édit, c'est bon j'ai réussi le coup du "shift + drag", c'est un coup de main à prendre

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 13:05, lun. 02 Aug 2021: @CyrilRos, ton lien ci-bas ne fonctionne pas
CyrilRos, 22:59, dim. 01 Aug 2021: Tux|N|Mix 21.1 disponible [Lien]
sub26nico, 14:33, dim. 01 Aug 2021: Salut et bienvenue à Youplala, Cant' et Bluetak :-)
CyrilRos, 21:45, mar. 27 Jul 2021: [Lien]
olinuxx, 20:54, mar. 27 Jul 2021: Bonjour et bienvenue à nick cool
olinuxx, 20:47, dim. 25 Jul 2021: Bonjour et bienvenue à GrosRems et à paulisaak cool
olinuxx, 20:05, jeu. 22 Jul 2021: Bonjour et bienvenue à labeyte07 cool
olinuxx, 21:03, mar. 20 Jul 2021: Bonjour et bienvenue à tv cool
Nolwen, 19:33, lun. 19 Jul 2021: Hola,À propos de la création de pattern (motifs) MIDI pour batterie, quelqu'un sait-il où en est la discussion ?
olinuxx, 01:28, lun. 19 Jul 2021: Lolo-Rosso : l'adresse courriel que tu as renseignée lors de ton inscription n'est pas fonctionnelle. Contacte moi pour corriger le soucis : [Lien]
calixtus06, 18:07, ven. 16 Jul 2021: Bonjour et bienvenue à titicplusplus :-)
calixtus06, 11:35, ven. 16 Jul 2021: Bonjour et bienvenue à toi lablonde ! :-)