Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

Conseils et résolution de problèmes autour de Jack, de PulseAudio, les gestionnaires de sessions, etc, et toute discussion qui s'y rapporte...
> Forums de discussion > 5 - Les serveurs son : Jack, PulseAudio et autres...
Type TitreInverser le tri Réponses Lectures Dernier article Auteur Actions
Normal [RESOLU] Connection Ardour et Helm via Qjackctl
Comment faire pour utiliser Helm dans Ardour avec Qjackctl
5 1501
jeu. 18 Jan 2018 13:55
Connection Ardour et Helm via Qjackctl par sub26nico
 
Normal Verrouillé [résolu] connections des entrées jack - ardour
17 3877
sam. 03 Jan 2015 11:12
[résolu] connections des entrées jack - ardour par totola
 
Normal [RESOLU] Craquements audio avec Jack/Cadence et chiffrement de disque
5 1867
dim. 03 Dec 2017 06:28
Craquements audio avec Jack/Cadence par babouche
 
Normal [RESOLU] Crash Native Instrument Komplete audio 6
La carte son plante et n'est plus reconnue
2 1608
mar. 16 Jul 2019 01:40
[RESOLU] Crash Native Instrument Komplete audio 6 par W@7h13u
 
Normal Verrouillé [Résolu] Crépitement avec Jack
5 2175
mer. 13 mars 2013 08:07
[Résolu] Crépitement avec Jack par utilisateur_anonyme
utilisateur_anonyme
 
Normal [RÉSOLU] Dbus erreur avec Jack
2 1458
jeu. 07 mars 2019 17:35
[RES] Dbus erreur avec Jack par olinuxx
 
Normal Verrouillé [Resolu] delta 66 connections arriere ou en facade ?
9 2167
mar. 01 Jan 2013 08:14
[Resolu] delta 66 connections arriere ou en facade ? par scorpions
 
Normal Verrouillé [RESOLU] Demande d'aide pour la configuration de Jack [ carte son usb ne fonctionne pas ]
34 5103
jeu. 02 Aug 2012 00:18
[RESOLU] Demande d'aide pour la configuration de Jack [ carte son usb ne fonctionne pas ] par xzu
 
Normal Verrouillé [RÉSOLU] Diriger le flux audio entrant vers Jack ....
7 2789
dim. 07 Dec 2008 22:03
Diriger le flux audio entrant vers Jack .... par dharanamrs
 
Normal [RESOLU] distortion du son dans les navigateurs
solution : baisser le son dans alsamixer
6 1203
mer. 09 Jan 2019 14:51
[RESOLU] distortion du son dans les navigateurs par jujudusud
 
Normal [Résolu] Échantillons/Périodes/Tampons, latence et consor
les bons choix
73 3350
sam. 11 mai 2019 23:12
Échantillons/Périodes/Tampons, latence et consor par Dens1
 
Normal Verrouillé [Résolu] Encore qjackctl
3 4662
mer. 13 Jan 2010 22:09
Encore qjackctl par Dos
 
Normal Verrouillé [résolu] equaliseur et jack [résolu]
focntionnement d'un équaliseur avec jack, et quel équaliseur ??? "résolu"
6 1618
mer. 05 Oct 2016 19:50
equaliseur et jack par allany
 
Normal [RESOLU] Erreur de lancement jackd,jackdbus,pulseaudio et companies !
10 3361
ven. 29 Dec 2017 14:17
Erreur de lancement jackd,jackdbus,pulseaudio et companies ! par sub26nico
 
Normal Verrouillé [Résolu] Erreur pulseaudio, jack et real-time scheduling
10 1658
sam. 29 Jun 2019 19:56
[Résolu] Erreur pulseaudio, jack et real-time scheduling par Dens1
 
Normal Verrouillé [résolu] Fallait que ça tombe sur moi
27 2086
lun. 15 Nov 2010 23:13
[résolu] Fallait que ça tombe sur moi par olinuxx
 
Normal [résolu] Focusrite Scarlett Solo 3rd gen
Faire fonctionner cette carte son
35 4284
ven. 11 Oct 2019 00:01
[résolu] Focusrite Scarlett Solo 3rd gen par Jeff
 
Normal Verrouillé [résolu] gentoo + ladish + jack1.9.4
19 4380
mar. 23 Feb 2010 11:56
(résolu) gentoo + ladish + jack1.9.4 par jy_moustache
 
Normal Verrouillé [Résolu] Gentoo | Impossible de compiler qjackctl
5 2686
dim. 21 Oct 2012 07:48
[Résolu] Gentoo | Impossible de compiler qjackctl par allany
 
Normal [Résolu] Grésillements après config PAM/install jackd
13 1673
dim. 30 Nov 2014 19:49
Grésillements après config PAM/install jackd par elPinguin14
 
Normal [Résolu] guitare latence
retard du son de la guitare
6 2419
mar. 05 Nov 2013 07:51
guitare latence par utilisateur_anonyme
 
Normal Verrouillé [RESOLU] Hydrogen ne veut pas se conencter à Jack
19 1728
sam. 11 Jun 2011 17:44
Hydrogen ne veut pas se conencter à Jack par Katapon
 
Normal [Résolu] Icône du son dans la barre des tâche sous LibraZik
9 2161
sam. 24 Feb 2018 22:20
[Résolu] Icône du son dans la barre des tâche sous LibraZik par olinuxx
 
Normal Verrouillé [Résolu] impossible de connecter le serveur jack comme client
5 2362
mar. 25 Sep 2012 17:15
impossible de connecter le serveur jack comme client par olinuxx
 
Normal Verrouillé [RÉSOLU] Impossible de lancer Jack
2 2478
mar. 22 Sep 2009 23:37
Impossible de lancer Jack par Isadas
 
Normal Verrouillé [RESOLU] impossible de paramètrer qjackCtrl dans librazik
25 2699
mer. 28 Sep 2016 10:49
[RESOLU] impossible de paramètrer qjackCtrl dans librazik par calixtus06
 
Normal [Résolu] Impossible de se connecter au serveur avec qjackctl
26 2280
ven. 03 Jun 2016 13:07
[Résolu] Impossible de se connecter au serveur avec qjackctl par olinuxx
 
Normal Verrouillé [Résolu] installation / utilisation de jack2
10 5884
mar. 02 Nov 2010 09:27
[Résolu] installation / utilisation de jack2 par jy_moustache
 
Normal [résolu] Installation de meterbridge [trop de Xrun]
23 2417
dim. 12 Feb 2017 12:02
Installation de meterbridge [trop de Xrun] par olinuxx
 
Normal [résolu] Installation des librairies de développement pour Jack
5 1212
ven. 13 Sep 2019 13:36
[résolu] Installation des librairies de développement pour Jack par olinuxx
 
Normal Verrouillé [RÉSOLU] installer et faire fonctionner LADISH sous gentoo
12 4430
lun. 15 Feb 2010 17:55
(résolu) installer et faire fonctionner LADISH sous gentoo par olinuxx
 
Normal Verrouillé [résolu] Jack - pas de son
11 2252
lun. 07 Jan 2013 16:02
[résolu] Jack - pas de son par allany
 
Normal Verrouillé [RÉSOLU] Jack : cartes reconnues mais onglets (audio, midi, alsa) vides.
16 2151
lun. 26 Nov 2012 18:52
Jack : cartes reconnues mais onglets (audio, midi, alsa) vides. par e12jules
 
Normal [RESOLU] Jack & steinberg ur242 pas de son
Test sortie jack pas de son, sortie alsa du son :/
17 3698
mar. 14 Jun 2016 19:45
[RESOLU] Jack & steinberg ur242 pas de son par calibal
 
Normal Verrouillé [Résolu] Jack bloqué à 48 kHz
12 1594
mer. 02 mars 2011 09:18
[Résolu] Jack bloqué à 48 kHz par jy_moustache
 
Normal Verrouillé [RÉSOLU] Jack et CELT
14 1739
mer. 22 Sep 2010 13:09
[Résolu] Jack et CELT par olinuxx
 
Normal [RESOLU] Jack et MTC
Comment contrôler Jack avec une MTC externe
15 3877
ven. 30 Oct 2015 13:41
[RESOLU] Jack et MTC par olinuxx
 
Normal Verrouillé [résolu] Jack me vire VstHost systèmatiquement !
5 1694
sam. 30 Oct 2010 14:35
[résolu] Jack me vire VstHost systèmatiquement ! par olinuxx
 
Normal Verrouillé [RÉSOLU] Jack ne démarre pas
18 4449
sam. 16 Jan 2010 13:10
Jack ne démarre pas par olinuxx
 
Normal Verrouillé [Résolu] Jack ne démarre pas et freeze le système !
8 1651
ven. 17 Dec 2010 20:11
[Résolu] Jack ne démarre pas et freeze le système ! par olinuxx
 
Normal [résolu] Jack ne reconnait plus la RMEfireface 400
FFADO MIXER ACTIF, INTERFACE DANS LE VERT mais rien dans jack.
12 2680
ven. 16 Oct 2015 21:30
[résolu] Jack ne reconnait plus la RMEfireface 400 par olinuxx
 
Normal Verrouillé [résolu] jack ne veut pas d'alsa
2 4943
lun. 15 mai 2006 22:51
Re : [résolu] jack ne veut pas d'alsa par huit_six
 
Normal [Résolu] Jack ne veut pas sortir le son vers ma carte USB
9 3310
lun. 09 Feb 2015 12:50
Jack ne veut pas sortir le son vers ma carte USB par utilisateur_anonyme
 
Normal Verrouillé [Résolu] jack ne veut plus demarrer
5 1204
lun. 03 Jan 2011 23:33
jack ne veut plus demarrer par olinuxx
 
Normal Verrouillé [RESOLU] Jack pas content !!!
8 2855
sam. 03 Oct 2009 18:46
jack pas content !!! par Grld
 
Normal Verrouillé [résolu] Jack plante et meterbridge ne fonctionne pas
16 3544
ven. 23 Apr 2010 09:33
Jack plante et meterbridge ne fonctionne pas [résolu] par jy_moustache
 
Normal [RESOLU] Jack refuse de fonctionner avec Alsa (mais fonctionne en dummy)
5 4902
sam. 10 mars 2018 10:33
Jack refuse de fonctionner avec Alsa (mais fonctionne en dummy) par DrFunk
 
Normal Verrouillé [resolu] Jack refuse de se lancer
3 2256
ven. 18 Jan 2013 11:31
Jack refuse de se lancer par allany
 
Normal [RÉSOLU] Jack, allocation de mémoire et autres Reaper
Démarrage de Jack pour utilisation de repaer
13 2094
mar. 09 Oct 2018 23:03
Jack, allocation de mémoire et autres Reaper par sub26nico
 
Normal [Résolu] Jack, Carla, pas de son.
Depuis quelques jours il m'est impossible d'utiliser Jack (et Carla).
2 1360
jeu. 23 mai 2019 21:35
Jack, Carla, pas de son. par Tom
 
Normal [Résolu] Jack, les cartes et le son, au démarrage
ce qui est bon ou anormal
16 1687
mer. 06 mars 2019 07:16
[Résolu] Jack, les cartes et le son, au démarrage par Dens1
 
Normal Verrouillé [résolu] Jack2 et ses mots d'amour
13 4760
mar. 23 Feb 2010 13:29
Jack2 et ses mots d'amour [RESOLU] par jy_moustache
 
Normal [RESOLU] Jackd (qjackctl) gelé sur raspberry pi 4
Le branchement en USB d'un synthé Yamaha Reface bloque Jackd.
18 1951
mar. 27 Aug 2019 14:59
[RESOLU] Jackd (qjackctl) gelé sur raspberry pi 4 par echevresm
 
Normal [RÉSOLU] jackd déconnecté et pas de possibilité de connections logiciels/jackd
6 1824
ven. 30 Oct 2015 22:36
[RÉSOLU] jackd déconnecté et pas de possibilité de connections logiciels/jackd par utilisateur_anonyme
 
Normal Verrouillé [RÉSOLU] Jackd ne démarre pas sous Ubuntu 9.04
11 2213
lun. 24 Aug 2009 12:21
Jackd ne démarre pas sous Ubuntu 9.04 par fbz
 
Normal [Résolu] Jamulus et latence importante
6 1308
jeu. 16 Apr 2020 14:28
[Résolu] Jamulus et latence importante par af
 
Normal [Résolu] lancer jack automatiquement au démarrage
4 3162
dim. 28 Dec 2014 12:09
lancer jack automatiquement au démarrage par totola
 
Normal Verrouillé [Résolu] Lancer Jack2 après compilation sur Ubuntu Studio 8.04 et bientôt sur Karmic
40 4787
mar. 01 Dec 2009 22:06
[Résolu] Lancer Jack2 après compilation sur Ubuntu Studio 8.04 et bientôt sur Karmic par pierrot
 
Normal [Résolu] lexicon omega + jack
7 2826
mer. 25 Feb 2015 21:17
[Résolu] lexicon omega + jack par olinuxx
 
Normal [Résolu] Librazik premiers pas difficiles... connecter qjackctl
4 1735
sam. 02 Sep 2017 16:11
Librazik premiers pas difficiles... par olinuxx
 
Normal [RESOLU] LIBRAZIK2, line6, internet, guitarix ..pas de son ??
37 3350
sam. 13 Oct 2018 17:53
LIBRAZIK2, line6, internet, guitarix ..pas de son ?? par calixtus06
 
Normal Verrouillé [Résolu] M; Jack, Comment connecter ma carte son et Ardour
8 1164
jeu. 06 Jan 2011 04:32
M; Jack, Comment connecter ma carte son et Ardour par olinuxx
 
Normal Verrouillé [RESOLU] Méthode d'installation de Jack2 sous Lucid
9 5394
dim. 27 Jun 2010 13:05
[RESOLU] Méthode d'installation de Jack2 sous Lucid par jy_moustache
 
Normal [RESOLU] Midi en rouge dans fenêtre patchage JACK -
4 2885
jeu. 29 Aug 2013 13:59
Midi en rouge dans fenêtre patchage JACK - par kimilie
 
Normal [RESOLU] Mixer en replacement de pavucontrol
Existe-t-il un logiciel sous linux de type totalmix de RME
7 2132
dim. 05 mars 2017 19:22
[RESOLU] Mixer en replacement de pavucontrol par EnviableJimi
 
Normal Verrouillé [RÉSOLU] n'y crois plus !
14 3674
mar. 15 Dec 2009 00:09
n'y crois plus ! par olinuxx
 
Normal [RESOLU] Panne HP ordi après utilisation Jack
Panne HP ordi après utilisation Jack
5 891
dim. 12 Jul 2020 17:59
Panne HP ordi après utilisation Jack par olinuxx
 
Normal Verrouillé [RÉSOLU] pas de "rt" dans jack...
20 2989
lun. 07 Dec 2009 14:51
pas de "rt" dans jack... par olinuxx
 
Normal Verrouillé [RESOLU] pas de Jack-sink, ni de PulseAudio dans les connections client Jack
5 2089
mar. 27 mai 2014 13:25
[RESOLU] pas de Jack-sink, ni de PulseAudio dans les connections client Jack par utilisateur_anonyme
 
Normal [RÉSOLU] pas de reconnaissance de branchement
2 2748
dim. 19 Jun 2011 19:16
pas de reconnaissance de branchement par muley
 
Normal [Résolu] Pas de son au casque
3 1386
mar. 24 Oct 2017 11:45
[Résolu] Pas de son au casque par olinuxx
 
Normal Verrouillé [Résolu] Pas de son avec Gladish
gladish est installé mais les sorties hardware_playback ne sont pas affichées
3 2508
jeu. 08 Aug 2013 16:21
[Résolu] Pas de son avec Gladish par utilisateur_anonyme
 
Normal Verrouillé [Résolu] Pas de son avec Jack
6 1161
sam. 22 Oct 2011 12:07
Pas de son avec Jack par Jilimay
 
Normal [résolu] pas de son avec la fiche line in (guitare)
15 1392
lun. 27 Aug 2018 17:33
[résolu] pas de son avec la fiche line in (guitare) par hapkin
 
Normal Verrouillé [résolu] Pas de son avec Rosegarden
7 4799
ven. 26 Oct 2012 12:33
Pas de son avec Rosegarden par allany
 
Normal [RESOLU] Pas de son avec soundfont
17 2473
jeu. 26 mai 2016 22:00
[RESOLU] Pas de son avec soundfont par olinuxx
 
Normal [RESOLU] Pas de sons + craquements JACK
10 2881
jeu. 23 Oct 2014 22:57
Pas de sons + craquements JACK par olinuxx
 
Normal [RESOLU] Pb de son avec Jack et pourtant Jack marche bien ...
Apres une connection micro, je n'ai plus de son avec Jack sous librazik 64
13 3412
dim. 07 Jan 2018 10:56
[RESOLU] Pb de son avec Jack et pourtant Jack marche bien ... par sub26nico
 
Normal [RESOLU] PB JACK 1 - CarteSon interne - Ladish - Pulse Audio
je n'arrive pas a configurer jack / ladish pour produire du son
4 1559
ven. 03 Feb 2017 14:35
PB JACK 1 - CarteSon interne - Ladish - Pulse Audio par sub26nico
 
Normal Verrouillé [RÉSOLU] Pbs avec JACK
1 4977
ven. 14 Nov 2008 11:40
Pbs avec JACK par beberto64
 
Normal Verrouillé [RESOLU] PD + jack + zynaddsubfx + amsynth+ pulseaudio + ...
8 1753
mar. 02 Nov 2010 09:24
[RESOLU] PD + jack + zynaddsubfx + amsynth+ pulseaudio + ... par jy_moustache
 
Normal Verrouillé [RÉSOLU] Pedale zoom usb et rosegarden aidez moi svp
5 2673
sam. 07 Jun 2008 22:17
Re : Pedale zoom usb et rosegarden aidez moi svp par Mysth-R
 
Normal Verrouillé [RESOLU] Petite question sur une nouvelle installation
2 2544
sam. 04 mai 2013 14:57
Petite question sur une nouvelle installation par cm35
 
Normal Verrouillé [Résolu] playback device "hw:0" is already in use
10 3085
ven. 31 Jul 2009 19:51
[Résolu] playback device "hw:0" is already in use par dharanamrs
 
Normal Verrouillé [Résolu] Plus de son en sortie de ma carte son
4 1111
mer. 02 mars 2011 18:26
Plus de son en sortie de ma carte son par allany
 
Normal Verrouillé [RÉSOLU] Prob Firewire Jackd
6 4940
mer. 20 Aug 2008 15:45
Re : Re : [RESOLU] Prob Firewire Jackd par Trinine
 
Normal [RESOLU] Problème au démarrage de Jack
Message d'erreur
4 1952
jeu. 08 Nov 2018 17:44
[RESOLU] Problème au démarrage de Jack par olinuxx
 
Normal Verrouillé [Résolu] Problème avec jack et problème de son général sous ubuntu karmic
12 2515
ven. 27 Nov 2009 16:06
Problème avec jack et problème de son général sous ubuntu karmic par Fran64
 
Normal [RESOLU] Problème avec JACK, ALSA et Muse
Impossible d'entendre un son sortie de Muse
7 876
jeu. 11 Jun 2020 11:13
[RESOLU] Problème avec JACK, ALSA et Muse par jujudusud
 
Normal Verrouillé [RESOLU] Problème avec le couple Ardour/Qjackctl
La situation est de pire en pire...
39 4233
mer. 11 Jun 2014 08:27
[RESOLU] Problème avec le couple Ardour/Qjackctl par utilisateur_anonyme
 
Normal Verrouillé [RÉSOLU] Problème connexion Jack
[[Contourné par réinstallation]
21 4498
mer. 12 Feb 2014 23:02
Problème connexion Jack par utilisateur_anonyme
 
Normal Verrouillé [Résolu] Problème d'enregistrement – carte son Terratec EWX 24/96
14 1291
mer. 02 mars 2011 09:17
[Résolu] Problème d'enregistrement – carte son Terratec EWX 24/96 par jy_moustache
 
Normal Verrouillé [résolu] Problème d'utilisation de jack avec EWX 24/96
6 1158
mar. 07 Dec 2010 19:35
Problème d'utilisation de jack avec EWX 24/96 par jimiyves
 
Normal Verrouillé [RÉSOLU] probleme de débutant : faire sortir le même son dans plusieurs sorties
3 4374
mer. 17 Oct 2007 13:25
Re : [résolu]probleme de débutant : faire sortir le même son dans plusieurs sorties par kolt
 
Normal [RESOLU] Problème de sortie du son Jack
4 1201
mer. 13 Feb 2019 23:49
Problème de sortie du son Jack par Asdipeck
 
Normal [Résolu] Problème démarrage JACK
8 1833
lun. 19 mai 2014 13:30
[Résolu] Problème démarrage JACK par christopheab
 
Normal Verrouillé [Résolu] problème fichier audio.conf pour le PAM et message d'erreur D BUS sous jack
12 3591
mer. 03 Oct 2012 17:06
[Résolu] problème fichier audio.conf pour le PAM et message d'erreur D BUS sous jack par olinuxx
 
Normal [Résolu] Problème jackd et cartes sons (Hit the road jack, and don't you come back ...)
Autres logiciels, mêmes problèmes avec jackd que Maouche et Asdipeck
17 1391
lun. 04 mars 2019 22:10
Problème jackd et cartes sons (Hit the road jack, and don't you come back ...) par Dens1
 
Normal [RESOLU] Problème Qjackctl - Impossible de démarrer serveur JACK
Message d'erreur au démarrage de Qjackctl
15 3534
mar. 19 Apr 2016 12:37
[RESOLU] Problème Qjackctl - Impossible de démarrer serveur JACK par BravoFox
 
Normal Verrouillé [Résolu] problèmes avec Jack
16 4838
mar. 23 mars 2010 20:06
[Résolu] problèmes avec Jack par pianolivier
 
Page: 2/8Dernier Page
12348
Filtrer les articles
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 20:05, jeu. 22 Jul 2021: Bonjour et bienvenue à labeyte07 cool
olinuxx, 21:03, mar. 20 Jul 2021: Bonjour et bienvenue à tv cool
Nolwen, 19:33, lun. 19 Jul 2021: Hola,À propos de la création de pattern (motifs) MIDI pour batterie, quelqu'un sait-il où en est la discussion ?
olinuxx, 01:28, lun. 19 Jul 2021: Lolo-Rosso : l'adresse courriel que tu as renseignée lors de ton inscription n'est pas fonctionnelle. Contacte moi pour corriger le soucis : [Lien]
calixtus06, 18:07, ven. 16 Jul 2021: Bonjour et bienvenue à titicplusplus :-)
calixtus06, 11:35, ven. 16 Jul 2021: Bonjour et bienvenue à toi lablonde ! :-)
calixtus06, 18:53, mer. 14 Jul 2021: Bonjour et bienvenue à Lolo Rosso :-)
calixtus06, 08:54, mar. 13 Jul 2021: Bonjour et Bienvenue Pieriv, scamut, AvocadoToast:)
allany, 08:50, mar. 06 Jul 2021: @r1 : ouaip, fait pas chaud, là-haut et que d'eau !
r1, 20:57, lun. 05 Jul 2021: @allany: c'est faux ! En bzh, la météo est un vrai fiasco ! :-)
Samuel, 12:00, lun. 05 Jul 2021: Ardour 6.8 vient de sortir [Lien]
allany, 09:51, lun. 05 Jul 2021: La météo se met toujours au beau, avec l'édito ! [Lien]