Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

Dernier post

Bruit de fond sur un enregistrement

worov utilisateur non connecté
Bonjour à tous et à toutes et joyeuses fêtes !

Je voudrais m'enregistrer avec mon clavier sur Audacity. Je débute, je suis pas du tout un pro (mais je progresse, avec le temps ça viendra), donc je vais essayer de donner le maximum de détails techniques. Désolé, ça va faire un message un peu long. N'hésitez pas à poser des questions. Voici l'installation :

J'ai un clavier Kawai CA-63 avec des sorties Line Out jack 6.35 mm stéréo comme ça (celles qui sont numérotées 15 dans l'image).

https://ibb.co/N6bc7JT

J'ai branché le clavier sur les entrées ligne d'une table de mixage Mackie 1202 VLZ4 (celles qui sont numérotées 5-6 dans l'image) :

https://ibb.co/kqsDFDY

J'ai fait le branchement avec des câbles jack doublés comme ça :

https://ibb.co/bNndMXw

en mettant le rouge sur la sortie R et le noir sur la sortie L.

Ensuite, j'ai raccordé les sorties Main Out (celles qui apparaissent en haut à droite dans l'image de la Mackie 1202 VLZ4) à mon ordinateur sur l'entrée ligne stéréo de la carte mère (Asus X99 Deluxe). Voici les prises audio de ma carte mère :

https://ibb.co/ZfG54S7

J'ai raccordé avec ce câble le côté mini jack 3.5 mm sur la prise bleue et les jack 6.35 mm doublés sur les sorties Main Out de la Mackie, pareil le rouge sur la prise R et le noir sur la prise L :

https://ibb.co/t3DFVyM

Voici les références de ma carte son interne (ma carte mère en fait) :

cat /proc/asound/cards


0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xfbf10000 irq 60
 1 [HDMI           ]: HDA-Intel - HDA ATI HDMI
                      HDA ATI HDMI at 0xfbe60000 irq 62
 2 [Schiit         ]: USB-Audio - I'm Fulla Schiit
                      Schiit Audio I'm Fulla Schiit at usb-0000:00:14.0-14, high speed
 3 [Webcam         ]: USB-Audio - C922 Pro Stream Webcam
                      C922 Pro Stream Webcam at usb-0000:00:14.0-10.4, high speed


aplay -l


**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: PCH [HDA Intel PCH], périphérique 0: ALC1150 Analog [ALC1150 Analog]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: PCH [HDA Intel PCH], périphérique 1: ALC1150 Digital [ALC1150 Digital]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: HDMI [HDA ATI HDMI], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: HDMI [HDA ATI HDMI], périphérique 7: HDMI 1 [HDMI 1]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: HDMI [HDA ATI HDMI], périphérique 8: HDMI 2 [HDMI 2]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: HDMI [HDA ATI HDMI], périphérique 9: HDMI 3 [HDMI 3]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: HDMI [HDA ATI HDMI], périphérique 10: HDMI 4 [HDMI 4]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: HDMI [HDA ATI HDMI], périphérique 11: HDMI 5 [HDMI 5]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 2: Schiit [I'm Fulla Schiit], périphérique 0: USB Audio [USB Audio]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0



Mon ordinateur est sous Debian 10.7, 64 bits et je suis sous Gnome. Il reconnait parfaitement la table de mixage et j'arrive à enregistrer le son du clavier avec Audacity (version 2.3.2). Mais quand je réécoute, j'entends un bruit de fond, une sorte de grésillement.

J'entends ce bruit de fond quand j'écoute au casque, mais aussi quand j'écoute avec les enceintes. Donc, ça ne vient pas de mon matériel d'écoute. Je ne sais pas à quoi c'est dû. C'est un bruit assez faible mais ça reste gênant quand même.

Voici un exemple si vous voulez entendre :

https://www21.zippyshare.com/v/prRhJrxD/file.html

Avez-vous une idée ? Merci d'avance de votre aide.


EDIT: j'ai ajouté des informations sur ma carte son interne.

olinuxx utilisateur non connecté France
C'est quoi le bruit dont tu parles, l'espèce de bruit pulsé que l'on peut entendre dans les parties sans piano de ton exemple audio ?

worov utilisateur non connecté
Oui, c'est ça. Je l'entends aussi dans la partie avec le piano même si c'est plus subtil.

olinuxx utilisateur non connecté France
Ça peut ressembler à une ronflette provenant de 220v.

worov utilisateur non connecté
Une ronflette ? Qu'est-ce que c'est ?

worov utilisateur non connecté
Tu veux dire que ça pourrait être dû à mon alimentation électrique ?

Loki Harfagr utilisateur non connecté
en regardant les pics du spectre des moments silencieux pleins de spasmes de buzz j'aurais même inclinaison à imaginer qu'il y a un problème général d'isolation de masse (câbles ou(nonexclusif) secteur) et que tu as deux types d'alimentation, l'un en 50Hz et l'autre en 60Hz.
(Cependant le 60Hz provient peut-être d'un écran moniteur trop proche des câbles ou cartes sons ou générateurs de son)

worov utilisateur non connecté
Le clavier est alimenté sur une prise secteur.

La table de mixage Mackie est alimentée sur une multiprise et elle est à proximité d'un poste de télévision (50 cm de distance entre les deux appareils). La télévision est éteinte pendant l'enregistrement, je peux la débrancher si besoin, si ça change quelque chose.

Dans la même pièce, il y a également mon ordinateur fixe et son écran (oui, c'est un 60 Hz). Les deux sont alimentés sur des multiprises. Il y a 150 cm entre la table de mixage et l'écran de mon ordinateur. C'est peut-être ça qui fait interférence.

worov utilisateur non connecté
J'ai fait un test en ayant débranché la télévision. Ce ne change rien.

J'ai fait un deuxième test en débranchant en plus l'écran de l'ordinateur (j'ai lancé et stoppé l'enregistrement avec le clavier de l'ordinateur). Ca ne change rien non plus.

Est-ce que ça viendrait des multiprises ?

worov utilisateur non connecté
J'ai fait un nouvel enregistrement en branchant les appareils uniquement sur des prises secteurs. J'ai désactivé et débranché les multiprises. La télévision et l'écran de l'ordinateur étaient éteints et non alimentés en électricité. Seuls était alimentés le clavier, la table de mixage et l'unité centrale de l'ordinateur.

Mais on entend toujours des bruits parasites : https://www61.zippyshare.com/v/SxdK9uSK/file.html

worov utilisateur non connecté
Comment savoir si le problème est matériel (mauvais branchement ? câble de mauvaise qualité ? ) ou logiciel (matériel mal supporté?) ?

Merci de vos réponses et meilleurs vœux pour la nouvelle année. Espérons qu'elle sera meilleure que l'année 2020.

Loki Harfagr utilisateur non connecté
Si tu en as la possibilité essaye ces deux pistes de tests :

1. utiliser une carte interface audio externe au lieu du chip intégré
2. changer les connexions "jack unbalanced" par des "jack balanced" (évidemment en mettant une DI-Box entre les sorties du Kawai et les entrées de la Mackie.

worov utilisateur non connecté
Bonjour, Loki Harfagr et bonne année à toi.

Je te remercie d'avoir attiré mon attention sur les boîtes de direct. J'ignorais que ça existait (oui, désolé, je suis un petit bleu). J'avais rien vu dans la documentation à ce sujet. Je vais examiner les différents modèles.

Oui, les interfaces audio externes, j'ai envisagé cette possibilité aussi. La Focusrite Scarlett 2i2 a l'air pas mal apparemment.

Merci de ta réponse.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 11:06, dim. 24 Oct 2021: @lootre : contacte moi via IRC si tu vois ce message
olinuxx, 10:48, dim. 24 Oct 2021: Bonjour et bienvenue à JSNGZN, B_Beun, salamrouba, et Iwanael cool
Shangri-l, 17:39, sam. 23 Oct 2021: Bienvenue à white-wolf ! J'ai cotoyé un temps sur d'autres lieux des réseaux un White Wolf, si tu es lui, tu te souviendras de moi. Si tu n'es pas lui, tu pars avec un bon point positif pour avoir ma sympathie, vu que tu me le rappelles :-)
sri_raoul, 13:11, jeu. 21 Oct 2021: Un avant-goût de ce que sera Ardour 7: [Lien]
olinuxx, 17:20, lun. 18 Oct 2021: Bonjour et bienvenue à white-wolf cool
olinuxx, 16:23, sam. 16 Oct 2021: Bonjour et bienvenue à didremi, TiFred et à Cecile43 cool
bluedid29, 12:40, dim. 10 Oct 2021: A titre d'info, test interface audio Audient Di14 en cours sur Debian, Ubuntu... ...pour l'instant, que du bon ;-) Je tiens au courant pour plus de précisions dès que que possible...
bluedid29, 12:38, dim. 10 Oct 2021: Merci pour l'édito et bon dimanche sous le soleil :-)
sub26nico, 22:05, mer. 06 Oct 2021: Bien joué les potos, qu'il est bien, qu'il est beau l'édito !
r1, 15:33, mer. 06 Oct 2021: Les rhinos comme les chameaux, tous sont accros à l'édito !
allany, 09:06, mer. 06 Oct 2021: Pas besoin d'otorhino, c'est juste l'édito ! [Lien]
olinuxx, 20:38, mar. 05 Oct 2021: Bonjour et bienvenue à Turtlebass6 et à FalCT60 cool