Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > [ contourné ] Problème avec la gestion d'une voie dans ardour
Dernier post

[ contourné ] Problème avec la gestion d'une voie dans ardour

Sapiens utilisateur non connecté
Bonjour,

Alors que je suis sur une session ardour pour une maquette de groupe ( bass-batt electronique -guit -chant ), je rencontre un problème qui ne m'est encore jamais arrivé et dont je me suis rendu compte un peu tardivement.
Dans le bus master out, je n'ai pas la voie droite. J'ai bien un signal dans chaque vu-mètre, mais en fait c'est la même voie qui passe dans les deux.
Ça se traduit par une impossibilité à effectuer des panoramiques. Lorsque j'active le panoramique vers la droite, le signal de la piste concernée disparait progressivement à mesure que je le pousse à droite, jusqu'à disparaître complètement. Et ça pour toute les pistes.

J'ai vérifié plusieurs fois toutes les connexions et tout semble normal. Ça ne vient pas de FFADO non plus puisque ça fonctionne parfaitement lorsque j'ouvre une ancienne session sans en modifier les réglages.

Un détail qui peut éventuellement servir, c'est en 16 bits car mes potes m'ont envoyé des pistes dans ce format, or c'est ma première session en 16 bits. Est-ce que ça peut avoir un rapport ?

Si quelqu'un a une piste ( si possible avec Left out et right out ) je suis preneur.

Merci

sub26nico utilisateur non connecté France
Ça ressemble à une piste mono qui serait dans une piste stéréo. Dans la tranche de mixeur, tu peux réduire la stéréo en mono en cliquant droit dans le 'Panneur' (endroit de la tranche de mixeur où on gère la panoramique) et en choisissant 'Equal Power Stereo' puis tu prends l'un des 2 côtés (droite ou gauche) que tu ramènes au centre (les 2 côtés sont liés et l'autre côté va également être ramené au centre). une fois centré, le curseur va changer de couleur et afficher un 'M' (Mono). Tu pourras alors le déplacer à ta guise pour panner ton signal comme bon te semble.

Sapiens utilisateur non connecté
Salut et merci pour ta réponse.

Tu parles bien du master out je suppose, vu que je n'ai pas d'option stéréo sur les pistes.

Alors même en mode stereo balance je ne peux attraper aucun des 2 côtés. Seul le curseur bouge.

Je vois la manip dont tu parles, je l'ai déjà pratiquée, mais ici elle semble impossible.

Edit : Est-ce qu'une session peut conserver des séquelles de bugs ou décrochages ? Car il y en a eu quelques uns.

Edit 2 : Image

Image

sub26nico utilisateur non connecté France
Je ne sais pas... Je ne vois rien de problématique dans ton mixeur ou dans les connexions. Le seul truc 'bizarre', c'est le ZamComp sur le bus master, qui est un greffon mono. Il y a une version stéréo, ZamCompX2, peut être que ça vient de là mais je ne pense pas.

Sapiens utilisateur non connecté
Effectivement, je viens de m'en rendre compte, sauf que même en désactivant ces presets, le problème demeure.

Bref, j'ai trouvé une solution qui a consisté à exporter mes pistes puis les réimporter dans une nouvelle session et là ça fonctionne normalement.

Il y a eu bug mais vraiment je ne vois pas à quoi l'attribuer.

Merci !

sub26nico utilisateur non connecté France
Bien joué pour l'auto-résolution. Un petit contourné ou résolu dans le titre sera le bienvenu wink.
Note modération : le sujet étant résolu, merci d'ajouter un [RÉSOLU] (ou un [CONTOURNÉ], ou bien encore un [ABANDONNÉ]) dans le titre de ton premier message. Voir ce paragraphe du manuel du site pour davantage d'informations.



Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 21:29, mer. 22 Sep 2021: Bonjour et bienvenue à tezere cool
funroad34, 15:50, lun. 20 Sep 2021: c est surtout lors de la connection que ça rame sinon c 'est correct niveau timming a l'ouverture des pages..
funroad34, 15:43, lun. 20 Sep 2021: slt Oui patience et perseverence...
Houston4444, 11:17, lun. 20 Sep 2021: Ici on apprend la patience, bientôt la cafetière aura terminé sa mission avant que la page soit chargée...
sub26nico, 17:50, dim. 19 Sep 2021: pas de souci ici
funroad34, 14:14, dim. 19 Sep 2021: Bonjour idem chez moi
Geis007, 18:03, sam. 18 Sep 2021: binjch, c'est très lent, en effet !
binjch, 22:51, ven. 17 Sep 2021: Salut c'est hyper lent chez tout le monde là? Ou c'est moi qui ai un problème?
olinuxx, 18:46, jeu. 16 Sep 2021: Bonjour et bienvenue à pierre2 cool
zicstef, 22:40, mer. 15 Sep 2021: Hello, il y a bien longtemps que je n'ai pas eu la joie de passer. Découvert au détour d'un surf: /
olinuxx, 18:30, lun. 13 Sep 2021: [INFO] nouveau compte Diaspora pour linuxmao : [Lien] Venez nous y rejoindre cool
Samuel, 02:44, dim. 12 Sep 2021: [Lien] C'est la video de présentation du futur de VCV RACK, un synthé modulaire