Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

2 - Les distributions et les noyaux

> Forums de discussion > 2 - Les distributions et les noyaux > Ré-installation de 64studio 2.1 impossible !!![RÉSOLUE]
Dernier post

Ré-installation de 64studio 2.1 impossible !!![RÉSOLUE]

Athanor utilisateur non connecté
J'utilisais depuis plusieurs mois la version 64amd( et avant la version i386) mais j'avais remarqué des bug de ma carte son (layla3g Echo) avec la version 64amd ??

J'allais rentré en phase production enregistrement alors je me suit décidé a revenir sur une version i386 .

Mais la grosse galère l'install bloque a la configuration de "tetex-bin" !!
Maintenant que se soit avec la version 64amd ou i386 cela me fait pareil !!
Cela ne vient pas des DVD et la somme des images est OK .

Je ne comprend pas pourquoi d'un coup ça se passe comme ça ,avant j'ai jamais eu se problème sur la même machine !

Je doit enregistrer une trompette Samedi et la je stress a fond ...

J'ai trouvé des rapport de bug la dessus mais j'y pige rien du tout...
J'essaye de comprendre se qui a pu changer depuis ma dernière install mais je vois pas ...

Au secours cry

Merci

Athanor utilisateur non connecté
Maintenant c'est encore pire .....

Ca dépasse même plus le stade de l'installation du systeme de base !!!!!

Ca bloque à "Debootstrap" dans l'install de base ...

lol

Athanor utilisateur non connecté
Bon après moult essai et recherche (quel stress je me fais ...evil ):

J'ai remarqué pour ne pas avoir d'erreur "debootstrap" qu'il faut effacer la partition racine avant de la formater !!Peut-etre juste en formatant il reste des trucs qui faut pas ?

Je suis donc arrivé a installer le systeme de base sans interface graphique mais la aprés gros bazar impossible d'avoir une interface graphique digne de ce nom ! Et toujours se Tetex-bin qui bloque !

Apparemment c'est un bug du à "tetex-bin" qui ne supporte pas les changement de date du systeme ! Je venais de mettre mon BIOS à jour donc la date aussi ! Donc attention !

Une idée (dans l'urgence) a germé dans mon pauvre cerveaueek ..oui oui !
Modifié l'image Iso de 64studio_2.1_i386 pour lui inclure les mise à jour "Tetex-bin" et son collegue "libkpathsea4" !

Aprés des essais infructueux depuis mon ubuntu 9.04 à l'aide du gestionnaire d'archive + brasero, j'ai trouvé :ISOMASTER

C'est lui qu'il faut ! Avec les mise a jour des 2 fichiers : http://ftp.fr.debian.org/debian/pool/main/t/tetex-bin/
Télécharger sur son disque les versions "3.0-31"

Démarrer Isomaster (en commande si le menu apparait pas) puis ouvrir l'iso: 64studio_2.1_i386
La aller >pool > main > t > tetex-bin
La "supprimer" les 2 .deb et "Ajouter" à la place les 2 autres que l'ont a téléchargé !

Ce n'est pas tout !
Extraire le fichier : TRANS.TBL (toujours dans tetex-bin)
Le mettre en écriture et l'ouvrir avec un editeur de texte puis modifier juste le numero de version des 2 paquet ( 3.0-30 > 3.0-31 ) .. puis sauver !
Et la "Ajouter" le la ou il était

À ce stade faire "enregistrer sous" ... et voila votre nouvelle iso 64studio à jour ! Sans le bug "tetex-bin" !

Installée et fonctionnelle chez moi !!!
wink
Ouf c'est bon pour ma trompette Samedi ................

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]


Mégaphone [Afficher / Cacher]

olinuxx, 12:30, ven. 24 Sep 2021: Bonjour à et bienvenue à kitty32, beldic2, et à Carlos54 cool
olinuxx, 21:29, mer. 22 Sep 2021: Bonjour et bienvenue à tezere cool
funroad34, 15:50, lun. 20 Sep 2021: c est surtout lors de la connection que ça rame sinon c 'est correct niveau timming a l'ouverture des pages..
funroad34, 15:43, lun. 20 Sep 2021: slt Oui patience et perseverence...
Houston4444, 11:17, lun. 20 Sep 2021: Ici on apprend la patience, bientôt la cafetière aura terminé sa mission avant que la page soit chargée...
sub26nico, 17:50, dim. 19 Sep 2021: pas de souci ici
funroad34, 14:14, dim. 19 Sep 2021: Bonjour idem chez moi
Geis007, 18:03, sam. 18 Sep 2021: binjch, c'est très lent, en effet !
binjch, 22:51, ven. 17 Sep 2021: Salut c'est hyper lent chez tout le monde là? Ou c'est moi qui ai un problème?
olinuxx, 18:46, jeu. 16 Sep 2021: Bonjour et bienvenue à pierre2 cool
zicstef, 22:40, mer. 15 Sep 2021: Hello, il y a bien longtemps que je n'ai pas eu la joie de passer. Découvert au détour d'un surf: /
olinuxx, 18:30, lun. 13 Sep 2021: [INFO] nouveau compte Diaspora pour linuxmao : [Lien] Venez nous y rejoindre cool