Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

6 - Le MIDI

> Forums de discussion > 6 - Le MIDI > [résolu] Alesis io|2
Dernier post

[résolu] Alesis io|2

bruno_pitch utilisateur non connecté France
Bonjour,

Tout nouveau sur le site (que je trouve super), voici mon premier message : un problème biggrin

je viens juste d'acquérir une interface USB Alesis io|2 (2 entrées/sorties + MIDI),

j'utilise STG 1.5 : tout fonctionne sur mon desktop PC , par contre sur mon

laptop (IBM Thinkpad R32) : les événements MIDI ne fonctionnent pas.

ex : Connexion du port MIDI à Qsynth , Qsynth ne reçoit aucune note
(la même config marche sur le desktop PC)


si quelqu'un a déjà rencontré ce genre de problème , je le remercie de m'en informer.

Salut et bienvenue !

La même version de STG est installée sur les 2 ordis ?
As-tu testé les différentes pistes présentées sur la page ALSA ?
La bonne nouvelle, c'est que tu va pouvoir comparer les différences en testant les mêmes commandes sur chaque ordi. Commence par les classiques :
  • "cat /dev/snd/midiC0D0" + pianoter sur le clavier midi
  • "cat /proc/asound/cards"
  • "lsmod"
etc.

T.

bruno_pitch utilisateur non connecté France
Merci , pour les infos.

avec un 'cat /dev/snd/midiC1D0' j'ai pu cerner le problème :

lorsque je joue une note midi, la console n'affiche qu'un seul caractère au lieu de plusieurs,
si je débranche le câble USB puis le re-branche , cette fois les notes midi arrivent bien en 'entier' et tout marche.
Il semblerait que ce soit un problème d'initialisation au démarrage du système.
Pas grave du moment qu'il y a une solution.

P't'être un module qui se charge pas bien. Fais un "lsmod" avant et après ta bidouille pour voir si y'a bien la même liste ... si un nouveau module apparait après le rebranchement, il faudra le rajouter dans le fichier adéquat pour le charger automatiquement au démarrage.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]


Mégaphone [Afficher / Cacher]

olinuxx, 12:30, ven. 24 Sep 2021: Bonjour à et bienvenue à kitty32, beldic2, et à Carlos54 cool
olinuxx, 21:29, mer. 22 Sep 2021: Bonjour et bienvenue à tezere cool
funroad34, 15:50, lun. 20 Sep 2021: c est surtout lors de la connection que ça rame sinon c 'est correct niveau timming a l'ouverture des pages..
funroad34, 15:43, lun. 20 Sep 2021: slt Oui patience et perseverence...
Houston4444, 11:17, lun. 20 Sep 2021: Ici on apprend la patience, bientôt la cafetière aura terminé sa mission avant que la page soit chargée...
sub26nico, 17:50, dim. 19 Sep 2021: pas de souci ici
funroad34, 14:14, dim. 19 Sep 2021: Bonjour idem chez moi
Geis007, 18:03, sam. 18 Sep 2021: binjch, c'est très lent, en effet !
binjch, 22:51, ven. 17 Sep 2021: Salut c'est hyper lent chez tout le monde là? Ou c'est moi qui ai un problème?
olinuxx, 18:46, jeu. 16 Sep 2021: Bonjour et bienvenue à pierre2 cool
zicstef, 22:40, mer. 15 Sep 2021: Hello, il y a bien longtemps que je n'ai pas eu la joie de passer. Découvert au détour d'un surf: /
olinuxx, 18:30, lun. 13 Sep 2021: [INFO] nouveau compte Diaspora pour linuxmao : [Lien] Venez nous y rejoindre cool