Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

Dernier post

[CONSEILLÉ] SB live drive II rack

josep utilisateur non connecté
Bonjour
Je suis en bonne voie sur mon installation et je commence a comprendre pas mal de choses grâce a ce forum.
J'ai donc du son sur toutes les applications musicales et je viens d'installer un clavier KeyRig 49 qui fonctionne très bien après connexion à Jack et Qsynth.
Mon soucis du jour est le suivant:
Le rack de ma carte SB live drive II m'a l'air de ne pas fonctionner;pas de son dans le casque et pas d'enregistrement possible avec un micro.
D'après ce que j'ai lu ici il faudrait peut-être que j'installe Alsa-firmware,
Je préfère vous demander avant de faire des bêtises.
Ma carte est bien reconnue,et j'ai bien ma carte listée dans alsamixer (f6) et le
master volume agit sur le volume sonore.
merci pour votre aide

josep

Creative SoundBlaster Live Drive II

josep utilisateur non connecté
Bonjour
N'ayant pas de réponse à mon dernier post,j'ai installé Alsa-firmware.
Le rack externe de ma carte son ne fonctionne toujours pas(alors qu'il fonctionnait bien sous Windows).
Les prises arrière de la carte elle même fonctionnent puisque j'ai du son et j'ai pu enregistrer des sons avec un micro sur Ardour que je découvre peu à peu.
C'est quand même dommage de ne pas pouvoir se servir du rack en façade qui est si pratique: jack 6.35 prise casque, entrée ligne,midi in et out,spdif in et out et optique in et out.
Il doit bien y avoir une solution,mais laquelle?
J'ai tellement eu de mal à comprendre et a faire fonctionner le son, l'ensemble des applications musicales,le clavier externe etc...que j'ai peur de faire maintenant une fausse manip en voulant activer ce rack,et me retrouver de nouveau sans son,alors que tout fonctionne maintenant.
Si quelqu'un peut m'aider ce serait super.
Merci d'avance

Josep

allany utilisateur non connecté
Hello !

Si je te comprends bien, tout fonctionne à merveille tant que tu ne branches pas le rack de connectique externe ?

Peux-tu poster les résultats de :
aplay -l
cat /proc/asound/cards

et nous dire sous quelle distrib' tu tournes ?

A+

josep utilisateur non connecté
Hello allany

Ce n'est pas tout a fait ça:
Que je branche ou non le rack tout fonctionne à merveille;c'rst le rack lui-même qui ne marche pas,comme s'il n'était pas connecté.
Je suis sur Ubuntu Studio.
Voici ce que j'ai sur aplay -l :

[+]

merci pour ton aide
à bientôt

josep

allany utilisateur non connecté
Ouaip...

Après avoir cherché un peu sur la toile, je ne trouve pas ce modèle précis.
Aurais-tu un shéma ou une photo où l'on pourrait voir la connectique de la box ?

Il semblerait bien, en effet, qu'il faille le module alsa-firmware pour optimiser le fonctionnement de ce driver emu10k1. Mais je ne comprends pas trop pourquoi, pour l'instant, la doc Alsa étant assez succinte, là-dessus.
L'as-tu installé par Synaptic ou bien compilé ?
Avec le firmware, as-tu installé alsa-tools ?

Il faudrait donc pouvoir trier parmi les moultes entrées/sorties (40 !...) lesquelles tu vas utiliser.
Est-ce que Jack, dans "réglages/périphérique" te donne bien les choix :
- P. entrée : hw:0,0, hw:0,1,....,hw:0,7
- P. sortie : hw:0,0, hw:0,1,....,hw:0,31 ?

Enfin, est-ce qu'avec alsa-firmware est arrivé un soft s'appelant emutrix ?

A+

josep utilisateur non connecté
Bonjour allany

Je n'ai pas de schéma mais je vais éssayer d'un chercher un.

J'ai installé Alsa-firmware par Synaptic ainsi que Alsa tools.

Voici ce que j'ai dans les réglages de jack :

Entrée:
hw1 : SB Live Value(CT4670
hw1.0:ADC Capture/Standart PCM Playback
hw1.1:Mic Capture
hw1.2:Multichannel Capture/PT Playback

Sortie:
hw1 : SB Live Value(CT4670)
hw1.0:ADC Capture/Standart PCM Playback
hw1.2:Multichannel Capture/PT Playback
hw1.3:Multichannel Playback

J'ai coché hw1 aussi bien en entrée qu'en sortie.

Je ne vois emutrix nulle part.

Josep

allany utilisateur non connecté
OK !

Tant pis pour emutrix que j'ai, vite fait, juste croisé dans la doc alsa, mais qui m'a l'air un peu obsolète... On peut oublier, je crois !
Install' par Synaptic donc les versions devraient être cohérentes.

Ce que je te propose, pour tenter de comprendre, c'est d'essayer d'abord les sorties.
Laisse "interface" à default , mets "audio" en playback (ou reproduction) et essaie successivement, dans "périphérique de sortie" hw:1; puis hw:1,0; hw:1,2 et hw:1,3.

Que dit Jack, dans chaque cas ?

A+

josep utilisateur non connecté
Bonjour olinux

Je ne comprends pas ton message,donne moi une petite explication STP.
merci d'avance.

Josep

olinuxx utilisateur non connecté France
je t'ai juste filer un lien vers de la doc que l'on a sur linuxmao concernant les creative soundblaster et SB live. Je ne connais pas ces cartes mais peut etre que tu peux y trouver des infos intéressantes pour la tienne ( qui est une soundblaster également si je ne m'abuse).

voilou :-)
Olivier

PS : j'ai fais un peu de mise en page dans les messages, histoire d'avoir une meilleure lecture, tu peux regarder (en "éditant" tes messages) comment j'ai fais et/ou aller voir dans le manuel du site.

didi43 utilisateur non connecté
josep écrit :
Bonjour
Je suis en bonne voie sur mon installation et je commence a comprendre pas mal de choses grâce a ce forum.
J'ai donc du son sur toutes les applications musicales et je viens d'installer un clavier KeyRig 49 qui fonctionne très bien après connexion à Jack et Qsynth.
Mon soucis du jour est le suivant:
Le rack de ma carte SB live drive II m'a l'air de ne pas fonctionner;pas de son dans le casque et pas d'enregistrement possible avec un micro.
D'après ce que j'ai lu ici il faudrait peut-être que j'installe Alsa-firmware,
Je préfère vous demander avant de faire des bêtises.
Ma carte est bien reconnue,et j'ai bien ma carte listée dans alsamixer (f6) et le
master volume agit sur le volume sonore.
merci pour votre aide

josep


Salut j'avais eu le meme probleme avec ma carte la réponse se trouve là :
tiki-view_forum_thread.php?comments_parentId=27674&forumId=2

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 19:45, mer. 25 Nov 2020: Bonjour et bienvenue à endymion93 cool
calixtus06, 07:13, mar. 24 Nov 2020: Bonjour et bienvenue à Noxanera ! :-)
sub26nico, 10:40, lun. 23 Nov 2020: Ardour 6.5 est disponible, le bogue d'export a été corrigé
Houston4444, 20:35, dim. 22 Nov 2020: Ardour 6.4 a de serieux soucis selon robin gareus lui-même. Attendez la 6.5 !
sub26nico, 18:00, dim. 22 Nov 2020: Ardour 6.4 est disponible :[Lien]
olinuxx, 14:48, dim. 22 Nov 2020: Bonjour et bienvenue à ykrons cool
olinuxx, 14:47, dim. 22 Nov 2020: @diigitae : [Lien]
diigitae, 02:54, dim. 22 Nov 2020: comment faire pour cloturer mon compte de linuxmao diigitae
olinuxx, 11:40, sam. 21 Nov 2020: LibraZiK-3 dispose à présent d'un live ! [Lien]
Sahaathyva, 20:42, jeu. 19 Nov 2020: Hey!
niquoi, 14:39, jeu. 19 Nov 2020: Merci :-)
olinuxx, 12:31, jeu. 19 Nov 2020: Bonjour et bienvenue à niquoi cool