Forum : 3 - Le home-studio, les instruments et le DIY

[résolu] Connectique jack

coucou utilisateur non connecté
Bonjour,
mon titre est un peu vague, mais bon...

Voilà ma situation:

J'ai une carte son M-audio delta 44. Elle possède 4 sorties mono. Deux de ces sorties sont branchées à mes enceintes.
J'ai acheté un casque, pour bosser tranquille, mais il est en jack 6.35 stéréo. Donc, si je le pluggue à une sortie de la carte son, je n'ai qu'une oreille. Il faudrait que je puisse brancher l'oreille droite de mon casque sur une sortie et la gauche sur une autre, et faire en sorte que les sorties correspondent àaux canaux gauche et droite.
Il existe des adaptateurs pour ça ?

allany utilisateur non connecté
Hey, coucou !

On t'a un peu oublié au fin fond du forum, on dirait...
Bon, je regarde les caractéristiques de ta carte et, en effet, je n'y vois pas de sortie casque.

Je te déconseille, pour des raisons d'impédance, de connecter ton casque directement aux sorties jack de la carte.
L'idéal serait de brancher deux des sorties (left/right) sur un préampli (chaine HiFi, ampli casque, table de mix,...) et d'y brancher le casque. Ca te permettrait aussi d'obtenir un volume satisfaisant (et réglable) pour le casque.

Quelques exemples et prix de préamplis casque, ici .
Sur ce modèle , tu entres avec un jack 6,36 stéréo et il te faudrait donc une bretelle 2Xjack 6.35 mono mâle -> 1 jack 6,35 stéréo mâle.

A+

coucou utilisateur non connecté
Merci de ta réponse.

Le problème d'impédance, ça a quelles conséquences ? Ça a une répercussion sur le volume du casque, c'est ça ?

Si c'est essentiellement un problème de volume, je peux toujours régler le volume depuis ma carte son avec Volti.

J'aimerais autant éviter d'avoir encore un appareil de plus sur mon bureau...

allany utilisateur non connecté
Salut !

Mes compétences ne vont pas jusque là, désolé...
Si mes souvenirs sont exacts, le risque est de griller l'étage de sortie du préampli, faute d'une résistance suffisante.
Enfin, documente-toi par ailleurs car j'en suis resté à l'époque de la lampe ou du transistor. Je suppose que la M-audio travaille, elle, avec des circuits intégrés.

A+

coucou utilisateur non connecté
ben disons que ma carte son n'a pas de pré-amp intégré.
Donc je pense que ça ne risque pas grand-chose.

allany utilisateur non connecté
As-tu déjà tenté le coup ?
S'il n'y a pas de préamp', le son doit être ferraille, non ?

Déjà, le mixage au casque n'est pas concluant, sauf pour affiner des points de détail.
Là, tu risques d'être super-déçu lorsque tu passeras tes mixes sur du matos audio standard...

Tu n'as pas une vieille chaine, un radio/CD avec une entrée "aux", une petite table de mixage, un set d'enceintes amplifiées pour ordi, etc... ?

A+

coucou utilisateur non connecté
Allany écrit :
Tu n'as pas une vieille chaine, un radio/CD avec une entrée "aux", une petite table de mixage, un set d'enceintes amplifiées pour ordi, etc... ?


Ben j'ai mon kit 2.1 pour PC, mais la connectique c'est pas du Jack, c'est la connectique typique des kit 2.1 (je ne sais pas le nom exact). De plus, le kit est branché à l'arrière de ma tour, et je l'utilise pour tout ce qui n'est pas de la MAO.
Sinon, ben j'ai mes enceintes de monitoring...

Je ne cherche pas à mixer au casque, juste à bosser ma basse avec hydrogen, et à composer des groove basse/batterie. C'est juste pour faire des maquettes, pas pour produire des morceaux destinés à être écoutés tels quels.

allany utilisateur non connecté
As-tu une prise casque soit sur le 2.1 soit sur tes moniteurs (là, je doute...)?

Quand tu dis pas Jack pour le 2.1, c'est du mini-jack stéréo (comme sur les cartes-son standard) ou du cinch/RCA ?

Le cinch c'est ça .

A+

coucou utilisateur non connecté
Oui, j'ai une prise casque, mais mon kit 2.1 n'est pas branché sur ma carte son M-audio. Il est bracnhé à l'arrière de mon PC, sur ma carte mère. En fait je me suis trompé, c'est bien du mini-jack redface

Mais bon, je ne veux pas devoir changer mes branchement cinq fois par jour, donc je garde mon kit pour ma carte mère (ainsi il fait sortir le son via Alsa, je peux l'utiliser pour Band-in-a-box que je n'arrive toujours pas à connecter à Jack, et je l'utilise auss sous windows. En gros, il me sert pour tout ce qui n'est pas MAO, exception faite de BiaB).

Quoiqu'il en soit, je viens de tester mon casque sur ma carte son, et a priori ça ne pose pas de problème mis à part que je n'ai qu'un seule oreille qui fonctionne. Je vais me procurer un câble en Y et je pense que mon problème sera résolu.

Merci de t'être penché sur mon problème.

allany utilisateur non connecté
OK ! Si ça marche comme ça, c'est plus simple, en effet.

Ta bretelle sera donc 2X(Jacks mono mâles) --> 1X(jack stéréo femelle).
Cette carte a l'air pas mal du tout mais cette config' 4 in/ 4 out est curieuse.
Remarque, sur la mienne, en PCI, c'est 2 in et ...8 out dont seules 2 me servent. Par contre, j'ai bien une prise casque (avec potar)...dont je ne me sers pas !

Voilà, pense, si tu veux bien, à mettre "résolu" dans ton premier et dans ton dernier titres (c'était le modérateur qui causait...),

A+



PS le saut de ligne ne marche plus, on dirait !...