Forum : 5 - Les serveurs son : Jack, PulseAudio et autres...

Jack ne démarre plus

vignot utilisateur non connecté
Salut tous,

c'est le drame, en important des wav dans Ardour j'ai eu un avertissement me disant que la fréquence d 'échantillonage de mes fichiers n'était pas la même que celle de ma session.
J'ai donc changé mon Setup dans Jack, et là paf, il ne démarre plus.
Je remets les paramètres comme avant, re-paf, ça démarre toujours pas.

20:43:12.816 Startup script...
20:43:12.817 artsshell -q terminate
20:43:13.193 Startup script terminated with exit status=256.
20:43:13.194 JACK is starting...
20:43:13.195 jackd -R -dalsa -dhw:0 -r44100 -p256 -n2 -S
20:43:13.201 Could not start JACK. Sorry.
20:43:14.375 JACK was stopped successfully.

J'ai une M-Audio Delta 1010
Quelqu'un a une méthode pour localiser le problème ?


Help... sad

gilles utilisateur non connecté France
Citation :
Salut tous,

c'est le drame, en important des wav dans Ardour j'ai eu un avertissement me disant que la fréquence d 'échantillonage de mes fichiers n'était pas la même que celle de ma session.
J'ai donc changé mon Setup dans Jack, et là paf, il ne démarre plus.
Je remets les paramètres comme avant, re-paf, ça démarre toujours pas.

20:43:12.816 Startup script...
20:43:12.817 artsshell -q terminate
20:43:13.193 Startup script terminated with exit status=256.
20:43:13.194 JACK is starting...
20:43:13.195 jackd -R -dalsa -dhw:0 -r44100 -p256 -n2 -S
20:43:13.201 Could not start JACK. Sorry.
20:43:14.375 JACK was stopped successfully.

J'ai une M-Audio Delta 1010
Quelqu'un a une méthode pour localiser le problème ?


Help... sad


Là c'est par l'interface graphique que tu l'as lancé non ?

Essai de lancer en mode console jackd -R -dalsa -dhw:0 -r44100 -p256 -n2 -S

A priori tu as peut être un problème simple : jack a besoin que les ports ALSA soient libres. Or quand tu avais jack qui tournait il est possible que tu aies lancé un programme ALSA qui attendait sans pouvoir prendre la main et quand tu as tué jack, il a réussi a prendre Jack. Il faut que tu regardes quels sont les programmes qui pourraient être la cause de ton malheur. Peut etre artsd le serveur de son de KDE.



vignot utilisateur non connecté
Et bien j'avais pas trop cherché, j'ai un peu honte là...
En fait j'ai mis Ardour à jour en version 0.99 et ça m'a tout simplement viré Jack, du coup quand j'ai voulu le redémarrer, il n'y était plus.

C'est con hein ?
Désolé arrow

gilles utilisateur non connecté France
Citation :
Et bien j'avais pas trop cherché, j'ai un peu honte là...
En fait j'ai mis Ardour à jour en version 0.99 et ça m'a tout simplement viré Jack, du coup quand j'ai voulu le redémarrer, il n'y était plus.

C'est con hein ?
Désolé arrow


Moi j'ai passé toute la repet de samedi a ne pas comprendre pourquoi la mackie fournissait un son pourrave..... Vers 23 h j'ai vu un petit bouton +4db qui etait sur off...
Je n'avais jamais fait gaffe depuis que j'ai la table...



Hermes_le_Messager utilisateur non connecté Allemagne
Citation :
Et bien j'avais pas trop cherché, j'ai un peu honte là...
En fait j'ai mis Ardour à jour en version 0.99 et ça m'a tout simplement viré Jack, du coup quand j'ai voulu le redémarrer, il n'y était plus.

C'est con hein ?
Désolé arrow


héhé...

Sinon, j'en profite pour dire qu'avec ReZound, il est possible de changer la fréquence d'échantillonage si par exemple tu as enregistré en 48khz et que tu veux du 41khz... (samplerate).

gilles utilisateur non connecté France
Citation :
Citation :
Et bien j'avais pas trop cherché, j'ai un peu honte là... En fait j'ai mis Ardour à jour en version 0.99 et ça m'a tout simplement viré Jack, du coup quand j'ai voulu le redémarrer, il n'y était plus. C'est con hein ? Désolé arrow


héhé...

Sinon, j'en profite pour dire qu'avec ReZound, il est possible de changer la fréquence d'échantillonage si par exemple tu as enregistré en 48khz et que tu veux du 41khz... (samplerate).


C'est pas faisable avec Ardour ?



Hermes_le_Messager utilisateur non connecté Allemagne
Citation :
Citation :
Citation :
Et bien j'avais pas trop cherché, j'ai un peu honte là... En fait j'ai mis Ardour à jour en version 0.99 et ça m'a tout simplement viré Jack, du coup quand j'ai voulu le redémarrer, il n'y était plus. C'est con hein ? Désolé arrow
héhé... Sinon, j'en profite pour dire qu'avec ReZound, il est possible de changer la fréquence d'échantillonage si par exemple tu as enregistré en 48khz et que tu veux du 41khz... (samplerate).


C'est pas faisable avec Ardour ?


Si et non.

Tu peux changer la fréquence d'échantillonnage de jack + ardour et ensuite au moment de l'export, changer la fréquence, mais 1) c'est lourd, 2) c'est pas fait pour.