Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > [Ardour 2] je n'arrive pas a le demarrer :(
Dernier post

[Ardour 2] je n'arrive pas a le demarrer :(

jgab utilisateur non connecté France
Je n'arrive pas a lancer Ardour 2 . frown
J'ai en effet une erreur me disant que Jackd est sans doute utilisé dans une autre session (ce qui ne peut pas etre le cas) ou que les parametres sons ne sont pas bien définis.

voici ma page de demarrage d'Ardour :

mon demarrage sur ardur 2 n'est pas au point ... j'ai ensuite un message d'erreur me remettant cet ecran en boucle.

s'en suit le message d'erreur qui remet cette page en boucle ... jusqu'a ce que je quitte .

J'ai essayer de configurer Jackd avant de lancer mais quels connections faire ?


Je n'arrive pas non plus a inserer une image sur le forum, je voulais l'heberger depuis un site externe mais il aparait en lien ici . Veuillez m'en excuser.

sinon, que pensez-vous du temps de latence annoncé ? (42.7 msec)

jgab utilisateur non connecté France
D'ailleurs Jackd me donne 3 entrées :
0:control
1:mcu
2:seq


faut dont en relier un à un peripherique midi ?

Salut (pour l'insertion d'une image oui l'ouverture d'un sujet est encore un peu bisarre) .
Pour ce qui est des controle là n'est pas la priorité.

Tu devrais d'abord voir tes réglages jack et aussi ce tuto (bien que pour le nombre de pérode par secondes il vaux mieux rester à 2.
Et diminuer la taille du tampon me semble judicieux (512 voir 256 et le temps de latence va (devrait) changer aussi)

jgab utilisateur non connecté France
Merci utilisateur_anonyme pour ces precisions.
avec une taille du tampon de 256 mo je gagne en latence (10ms) cool mais ca ne demarre toujour pas ardour2,

j'ai régler jackd, je vais vérifier ce que ca donne

on est obliger d'utiliser jack avec ardour ? neutral

Heu oui c'est préférable et c'est même recommandé

Mais attention que par exemple ton navigateur ne prenne pas le controle de jack ou de ta carte son car dans ce cas si tu viens pour ouvrir ardour obligé jack ne pourra pas se lancer ou ne trouvera pas ta carte son.

La capture que tu as mis plus haut notement la commande "demarrer le moteur audio" lance directement jack. (ça tu peux le voir dans jack APR7S avoir lancer ardour)
Essais carrément de rebooter ton pc et de lancer directement ardour SANS rien ouvrir d'autre pour voir .

Samuel utilisateur non connecté Allemagne
Salut,

- utilises-tu ta carte son interne ?
- une latence á 10ms est nécessaire uniquement si tu enregistres en écoutant en même temps quelquechose depuis ton ordinateur, sinon ce n'est pas important
- As-tu déja essayé de démarrer QJackCtl avant ardour puis de démarrer ardour ?
- Si ça ne marche pas avec qjackctl, donne nous son log d'erreur

jgab utilisateur non connecté France
Excusez moi pour le retard ( activité n'ayant rien a voir avec la mao en ce moment) redface

merci pour vos réponses ! cool

utilisateur_anonyme , j'ai essayer directemeent aprés un reboot et ca ne marche pas non plus. il semblerais que j'ai un programme du moins à la fermeture j'ai le temps de voir que timidity fonctionne . (je me souviens plus a quelle date je l'avais installé) peut etre y a t il un conflit avec timidity.

Samuel, je vais vérifier cet apres midi sur mon pc (je suis ce matin sur un netbook beaucoup trop peu puissant pour essayer), j'avais lancer jack enfin l'interface et fait des connections avec un clavier midi cela a un rapport? le systeme garde en mémoire lors du reboot ces connection?

je peut donc augmenter la latence pour profiter de plus de mémoire, je ne compte pas enregistrer ? Je voudrait utiliser Ardour pour du montage assemblage audio , c'est donc plus performant qu'un audacity ?

sur ce bonne journée,,enfin je vous tiens au courant ! rolleyes

Citation :
Je voudrait utiliser Ardour pour du montage assemblage audio , c'est donc plus performant qu'un audacity ?

C'est différent Ardour te permetra de faire du realtime ce que je permet pas audacity .
Pour certaine fonction d'audacity dans ardour il faut utiliser l'automation...

(avis perso: Ardour s'avère bien plus souple qu'audacity après c'est une question de gout )

jgab utilisateur non connecté France
Ardour ne se lance toujours pas (le moteur audio)
Après vérifiactions : La carte son interne est la seule chose proposé par le lanceur. (gestionnaire de session d'ardour)


Le message d'erreur à chaque tentative quel que soit le petit changement que j'essaye de faire :
Ardour n'a pas pu démarrer jack
il y a plusieur raisons à cela :
1. vous avez demander des parametres audios qui ne sont pas pris en charge
2. jack est lancé depuis un autre utilisateur

veuillez étudier ces possibiliter et essayer avec d'autres parametres


Je suis le seul utilisateur du poste. la session invitée n'a pas l'air d'etre active.

Comment je fait pour donner le log d'erreur de jack ? (qjackctl)

jgab utilisateur non connecté France
je reviens vite ici exclaim
J'ai vu que ma sortie son dans les parametres audio d'ubuntu sont sur sortie analogique audio interne.

je resume un peu les caracteristique de mon pc si cela peu venir de là :

Interface : ALC888 analog

mon pc est un compac de 2009 avec windows vista d'origine sous ubuntu en dual boot (mis a jour en ubuntu 13.04 32bits)
4go de ram , AMD athlon dual core

Hmm!
qjackctl

Puis "Messages" tout simplement.

Essais de lancer jack AVANT de démarer ardour pour voir...

xzu utilisateur non connecté France
Yo!
Oui, il faut recentrer le problème.
Ardour, comme tout BON logiciel de MAO sous linux tourne avec le serveur son professionnel JACK.

Pour toi, il s'appelle QJackCtl.
Donc ton problème n'est pas sur ardour, mais vient de Jack. Fait don un tour dans le forum "serveur son.."

Il faut absolument réussir à le faire tourner Qjackctl, donc comme on dit:
-un screen shot de ta fenêtre de réglage
-un copier coller du log entier (message)

Ne t’inquiète pas c'est bientôt fini! wink

jgab utilisateur non connecté France
Je suis toujours là, merci de vos reponses ! smile

xzu :
capture de reglage de qjackl:

http://img13.imageshack.us/img13/5006/nhy.png


message de qjack ,sans demarrer ardour (qui lui est en attente) :

jack message
21:37:30.258 Baie de brassage désactivée.
21:37:30.260 Réinitialisation des statistiques.
21:37:30.269 Changement des connexions ALSA.
21:37:30.286 DBUS : le service n'est pas disponible (org.jackaudio.service soit jackdbus).
21:37:30.297 Changement du graphique des connexions ALSA.


je suis satisfait de certains de mes reglages audio, -snif- mais si je doit en changer pour lancer ardour je veut bien en changer.

jgab utilisateur non connecté France
Dernier essai en applicant des modification dans le menu de demarrage d'ardour et après avoir lancé jack ...
je decoche l'option temps réel ...

et ardour se lance ! enfin !
allé-llu-ya !

Ne fermons pas ce topic car j'ai encore quelques soucis
j'avais relier mon nanokey a ardour mais aucun son ne sort !
je peut éditer des samples wav mais la manipulation est un peu plus compliqué qu'avec audacity.
C'est déjà un début.

Il y a des démos ?
Je vais chercher le tuto sur le site

Wop
les image sur sites externes ne doivent pas être afficher mais simplement en liens externe :
[thttp://www.machintruc.much]

Et pour le code qui vient d'un terminal stp utilise cet icon☛ Image
(ça évite du travail de mise en page au modérateur wink )

Dans Ardour 3 tu n'auras pas de midi mais uniquement de l'audio ...

jgab utilisateur non connecté France
On y est arrivé ! cool

Plus qu'a se documenter et l'utiliser cet ardour 2.

J'ai fini par penser a un truc : je peut enregistrer le son d'un synthé virtuel dans ardour ?

Je teste pour voir.

Avec Ardour 3 tu peux tout faire même les combinaisons les plus improbable sauf l'édition midi...

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 16:23, sam. 16 Oct 2021: Bonjour et bienvenue à didremi, TiFred et à Cecile43 cool
bluedid29, 12:40, dim. 10 Oct 2021: A titre d'info, test interface audio Audient Di14 en cours sur Debian, Ubuntu... ...pour l'instant, que du bon ;-) Je tiens au courant pour plus de précisions dès que que possible...
bluedid29, 12:38, dim. 10 Oct 2021: Merci pour l'édito et bon dimanche sous le soleil :-)
sub26nico, 22:05, mer. 06 Oct 2021: Bien joué les potos, qu'il est bien, qu'il est beau l'édito !
r1, 15:33, mer. 06 Oct 2021: Les rhinos comme les chameaux, tous sont accros à l'édito !
allany, 09:06, mer. 06 Oct 2021: Pas besoin d'otorhino, c'est juste l'édito ! [Lien]
olinuxx, 20:38, mar. 05 Oct 2021: Bonjour et bienvenue à Turtlebass6 et à FalCT60 cool
sub26nico, 23:39, lun. 04 Oct 2021: Bonjour et bienvenue à clem.radio et Scaviner56 :-)
sub26nico, 22:00, ven. 01 Oct 2021: funroad34, en éditant le titre. Dans l'encart de modération il y a un lien qui l'explique.
funroad34, 08:58, ven. 01 Oct 2021: Bonjour comment on marque un sujet resolu ?
Samuel, 17:55, jeu. 30 Sep 2021: LMMS 1.3 alpha commence à supporter les greffons LV2. ça c'est de la bonne nouvelle
olinuxx, 18:39, mer. 29 Sep 2021: Bonjour et bienvenue à rosalie et à Tilie cool