Forum : 5 - Les serveurs son : Jack, PulseAudio et autres...

[ABANDONNÉ] Pas de son internet...!

Dusty utilisateur non connecté
Bonjour,

j'avais installé Linux à coté de Windows 8 une première fois, tout marchait nickel.
Puis j'ai tout réinstallé. Et là: plus de son internet. Partout ailleurs, oui, mais internet, non.

Comment se fait-ce?

Édition admin Olinuxx 2014-02-02 :

Liens sur linuxmao d'éléments dont il est question dans ce fil :


allany utilisateur non connecté
Peux-tu préciser sur quel type de manip' tu n'obtiens pas de son ?
Streaming, Youtube, vidéos, etc... ?
Quelle distribution as-tu installée ?
A+

Dusty utilisateur non connecté
Salut Allany,

Partout ou je vais, Youtube, des sites qui présentent des vidéos, rien. Je suis sur Ubuntustudio.

allany utilisateur non connecté
Hello !
Encore une précision : est-ce en utilisant Jack ?
Sinon, as-tu lu ceci  ?
A+

Dusty utilisateur non connecté
Salut Allany,

Il me semble que Jack n'intervient pas tant que je n'utilise pas les logiciels Ardour & co, c'est bien ça? Y'a pas un truc qui se lance de sa part en ouvrant juste Ubuntu? Ma manip de base: je lance Ubuntu, je file sur internet, pas de son. Je m'en étonne, me rassure en ouvrant des fichiers internes sur Audacious, trouve que mes enceintes ont un beau son, me dit qu'internet fait sa chochotte, y retourne, n'y entend rien, frappe mon écran, tape des pieds, m'excuse auprès de ma voisine du dessous... pfiou...

J'ai lu ta page, un truc doit me passer sous les yeux mais je ne vois pas où tu veux en venir. Tu me suggères de charger des paquets pour lire des formats non libres? Je veux bien mais encore une fois, ma première installation Ubuntu ne m'a posé aucun problème.

Salut
Ouai firefox et les lecteur c'est parfois galère:
Dans mon cas ubuntu lucid firefox ne marchais pas et j'ai finalement découvert un beau matin qu'il fonctionne (sans jack) mais je dois quand même ouvrir son interface pour avoir le son.
(d'ailleurs je m'en corriger mon post et le passé en résolu )

Dusty utilisateur non connecté
utilisateur_anonyme, j'ai essayé de lancer Jack de trouver des messages d'erreur, de refermer, rien de rien, Firefox a décidé de rester muet.

Cependant:

J'ai téléchargé le navigateur Web Chromium, équivalent de google chrome. Et ben plus de problème!

L'acte est-il hérétique?

La question serait plutot est ce que ça marchera encore après un reboot ?
Je trouve que internet et le streaming c'est plutot flou.

allany utilisateur non connecté
Mmmmmouais....
C'est pas super clean...
Peut-être avec des adds-on de Firefox ?
A+

Dusty utilisateur non connecté
TOUT JUSTE JAM'S !!!

J'aurais jamais du rebooter.

allany utilisateur non connecté
En y réfléchissant, j'avais eu le phénomène il y a longtemps.
A partir du moment où tu arrives à le faire fonctionner une fois avec le navigateur, prends la précaution de faire un :
alsactrl store

qui devrait figer les réglages de boot à boot...
A+

Dusty utilisateur non connecté
Merci! Hum... je tape ça dans le terminal, c'est ça?

Oui