Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > [A2] ardour est devenu muet [résolu]
Dernier post
Page : 1/2   -   Aller directement à la page : 1  2 

[A2] ardour est devenu muet [résolu]

papymusic utilisateur non connecté
Bonjour,
cela fait deux mois que je me suis pas servi d'ARDOUR je veux écouter ce que j'ai enregistré en juillet hélas il est sourd dans jack j'ai vérifié que mes connexion etait bonnes cela me semble etre le cas que dois-je faire dans ARDOUR les VUmetre m'indique qu'il envoie le signal
merci

sonik utilisateur non connecté
Un autre lecteur patché sur les mêmes sorties que le master ardour, est-ce qu'il envoie du son?

papymusic utilisateur non connecté
merci sonik de me répondre
je suis désolé je ne comprend pas "lecteur patché"
désolé

Salut papymusic

Il va tout de même faloir que tu nous en dise plus comme sur la version de Ardour que tu utilise et aussi que tu fasse une ou de captures de ton paneau de control QJackCtl par exemple l'onglet "Audio" tout déplié si possible.
Utilise tu une carte son intégrée ou pci ou usb si c'est le cas (d'une carte son exter,e ou pci) est ce que ta carte interne est déconnectée ou pas depuis le bios . Bref il nous en faut un peu plus :-) si tu veux des réponses ;)

papymusic utilisateur non connecté
ok alors voila
j'ai une carte son M-AUDIO 24/96
ma carte son interne a été déconnectée via le BIOS
Par contre je ne sais pas ou trouver la version d'ARDOUR que j'utilise, je suis sous DEBIAN je suppose que je dois avoir la derniere version je fais les mises a jours régulièrement
voila 3 images j'espere que je les aient incorporées

Image
Image
Image

Bon alors à vu de nez y'a un truc qui cloche sur ta configue je reviens avec tout ce qui te faut en images...

A tte

Je te le montre avec Mudita24 et envy24control qui sont le même logiciel qui est le panneau de controle de ta carte son...

Bon alors pour avoir du son sur ta 2496 tu devras suivre les réglages suivants :
Fait gaffe les touches "grisées" sont mutées !


Image Image Image Image

Et aussi à chaque mise en route tu devras cliquer sur "DAC 2" (ne me demande pas pourquoi c'est comme ça)

Image

Une foi que c'est fait tu sauvegardes tes réglages depuis l'onglet "Profiles"

Ensuite pour avoir accès à ta carte son depuis jack ça devrait être comme suit:
Image

Je pense que ça devrait t'aider!

A+

papymusic utilisateur non connecté
bonjour,
j'ai téléchargé Mudita24. Il me semble avoir fait les bons réglages mais voila maintenant c'est ma carte son qui est devenue sourde avant quand j'allais sur you tube j'avis le son sans mise en route de Jack j'avias du son maintenant plus rien.
voici 4 images de Mutida
Image Image Image Image
ou je me suis planté?

hmm sur cette capture :

Image

compare avec celle ci :

Image

Il me semble que toute tes pistes sont MUTÉES ...

papymusic utilisateur non connecté
ouf!
j'ai retrouvé ma carte merci
par contre ARDOUR est toujours muet

???

Tu veux bien me faire une capture de jack ou mieux avec: Patchage avec Ardour lancé bien sur ?

Aufait je pense à un truc: ta carte est bien configurée comme sur ces 2 captures :
Image Image

papymusic utilisateur non connecté
avec plaisir voila deux belle photo
Image
Image
A+

Je crois que j'ai compris ton soucis :
En admetant que tu soit sur Ardour 2 :
Image

Si tu vois le son sur tes vu mètre et que rien n sort c'est que ardour n'est pas bien connecté à ta carte

[EDIT] j'ai posté ça entre deux donc oublie ce post

papymusic utilisateur non connecté
pour ton message je pense que oui car quand j'ai fait la photo le mixer
etait actif je t'envoie la photo
Image

Y'a un truc que je ne comprend pas regarde bien :
Dans jack une 2496 aparait comme sur la capture :
Image

et je pense que ta configuration n'est pas bonne regarde bien ceci:

Image

Ton erreur est de definir les entrées/sorties de jack alors qu'il te suffit de choisir ta carte son puis de laisser jack et ardour "voir" les entrées/sorties de ta carte

Si jack vois ta carte alors patchage devrai te donner un truc dans ce genre.

Image

papymusic utilisateur non connecté
bon avec deux parametrages différents meme constat
Image
Image

Décidément !

Regarde dans Options -> Écoute de controle -> choisis: Écoute de controle via ardour

Ensuite dans le bas de ta piste master (Général)
Image Image
Clique sur "1/2" puis sélectionne les sorties 1+2
Lance la lecture logiquement ça marche sinon y'a un truc je ne vois pas et là je sèche

Si t'as (juste) oublié un truc dans jack :

Image

il te faut au moins une interface par défaut et tu laisse les périfes entrées sorties par défaut
Sans quoi ça peut pas marcher .

[Edit] autant pour moi c'est le terme qui cloche il te faut une interface pour que jack puisse envoyer et recevoir ... sur tes entrées et sortie qui eles seront par défaut en choisissant la 2496 come sur cette capture que je te montrai plus haut :

Image

Un truc m'est revenu tout à l'heure et j'avais zappé du fait que je procède selon mes méthodes mais pour ce qui concerne le lancement de Ardour 2 il faurt savoir si jack est démarré AVANT ou si c'est Ardour qui lance jack à son démarrage ce qui n'est pas la même chose pour peu que jack soit autorisé à ouvrir plusieurs instances .
Donc là tu t'assure que jack est bel et bien à l'arrêt ensuite tu lance ardour et tu doit pouvoir sélectionner l'interface par laquelle notre ami jack s'exprimera :

Image

sur la deuxième je te conseille d'augmenter le nombre de ports pour ne pas être trop limité dans la création du nombre de pistes et de bus (mais c'est secondaire)

Image

Page : 1/2  [Suivant]
1  2 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]


Mégaphone [Afficher / Cacher]

olinuxx, 21:29, mer. 22 Sep 2021: Bonjour et bienvenue à tezere cool
funroad34, 15:50, lun. 20 Sep 2021: c est surtout lors de la connection que ça rame sinon c 'est correct niveau timming a l'ouverture des pages..
funroad34, 15:43, lun. 20 Sep 2021: slt Oui patience et perseverence...
Houston4444, 11:17, lun. 20 Sep 2021: Ici on apprend la patience, bientôt la cafetière aura terminé sa mission avant que la page soit chargée...
sub26nico, 17:50, dim. 19 Sep 2021: pas de souci ici
funroad34, 14:14, dim. 19 Sep 2021: Bonjour idem chez moi
Geis007, 18:03, sam. 18 Sep 2021: binjch, c'est très lent, en effet !
binjch, 22:51, ven. 17 Sep 2021: Salut c'est hyper lent chez tout le monde là? Ou c'est moi qui ai un problème?
olinuxx, 18:46, jeu. 16 Sep 2021: Bonjour et bienvenue à pierre2 cool
zicstef, 22:40, mer. 15 Sep 2021: Hello, il y a bien longtemps que je n'ai pas eu la joie de passer. Découvert au détour d'un surf: /
olinuxx, 18:30, lun. 13 Sep 2021: [INFO] nouveau compte Diaspora pour linuxmao : [Lien] Venez nous y rejoindre cool
Samuel, 02:44, dim. 12 Sep 2021: [Lien] C'est la video de présentation du futur de VCV RACK, un synthé modulaire