Forum : 1 - Le matériel et les pilotes ALSA, FFADO, ...

[RÉSOLU] Besoin d'aide pour Focusrite 6i6

petitmoi utilisateur non connecté
Bonjour,

Je viens de recevoir cette petite carte et je ne sais pas comment faire les réglages. Le problème c'est que le son sort deux fois, je m'explique:

Je connecte un instrument en stéréo sur une entrée, et sans faire les connections dans ladish le son est quand même reproduit. De ce fait mon entrée est inexploitable, si je viens connecter mon entrée à mes logiciel puis à la sortie de la carte, le son est reproduit deux fois.

J'ai alors mon son traité par un logiciel tiers type un VST équaliser connecté graphiquement dans ladish, mais également le son d'entré "brut" connecté physiquement à la carte.
Si je sélectionnne ma carte dans jack celle-ci revient toujours sur hw:0....alors que le son sort par la carte externe!

Tout ça est trop spécifique à linux je ne sais pas m'en sortir tout seul, si un peu d'aide passe ici ça serait super!

Merci.

Hello!

Citation :
Je connecte un instrument en stéréo sur une entrée, et sans faire les connections dans ladish le son est quand même reproduit. De ce fait mon entrée est inexploitable, si je viens connecter mon entrée à mes logiciel puis à la sortie de la carte, le son est reproduit deux fois.


Dans jack tu doit voir certaine fonctions active telles que :

"Ecoute de controle" et " Ecoute de controle matérielle" = Désactive les et relance jack puis dis nous ce qu'il en est .

Citation :
Si je sélectionnne ma carte dans jack celle-ci revient toujours sur hw:0....alors que le son sort par la carte externe!


Que veux tu dire ? Que ta garte ne garde pas sa position dans la liste de choix possible depuis qjacktl ?
Jack Et Les Cartes Son Mouvantes

petitmoi utilisateur non connecté
Salut et merci de ton passage!

les options que tu cites ne sont pas actives, j'ai réussi à "fixer" Jack sur hw:usb donc ça c'est bon! il fallait juste régler "default sound card" dans linux, chose que je n'ai pas fait au début et tout fonctionnait...disons que ma carte apparaissait dans LADI mais ça n'as duré qu'un jour.

En fait dès que j'allume le pc, le son présent en entrée de carte est reproduis en sortie, il est là le problème non!?

Tout à fait seul jack (ou une application audio) devrai te donner la posibilité de faire la connexin capture/playback

Et dans ladish il faut que tu reconfigure jack avec un studio aré puis que tu à configuré ta carte par défaut ... (ladish turne avec jack mais ses réglages son indépendants de QJackCtl ...

petitmoi utilisateur non connecté
En fait avec LADI ça fonctionne très bien, je peux connecter mon entrée à un logiciel et sampler un instrument, (en tout cas ça marchait quand j'ai essayé), ce qui me gêne c'est que le son des entrées sort systématiquement, LADI ou pas LADI (avec ou sans connections), Qjack ou pas Qjack, et j'ai pu remarqué que même sans que linux soit lancé c'est le cas!

Je dois bien pouvoir couper ce son une fois linux opérationnelquestion

Citation :
et j'ai pu remarqué que même sans que linux soit lancé c'est le cas!

Hein? y'a un truc qui m'échappe là ... Tu dit que l'entrées est patchée directemet sur le main out ?

sonik utilisateur non connecté
Petite question, est-ce que tu as lu le mode emploi ?
Surtout les pages sur le zero-latency-monitoring ?
Citation :
La Scarlett 6i6, en conjonction avec Scarlett MixControl, permet le « monitoring à faible latence »,
qui résout ce problème. Vous pouvez router directement vos signaux entrants vers les sorties casque
et ligne de la Scarlett 6i6. Cela permet aux musiciens de s'entendre avec une latence ultra-faible –


Est-ce que tu as des controles disponible avec la commande "alsamixer" dans un terminal (F6 pour choisir la carte son) ?

notenote
Pensez à remonter les infos dans le wiki => Focusrite Scarlett 6i6‎


petitmoi utilisateur non connecté
utilisateur_anonyme écrit :
notenote
Pensez à remonter les infos dans le wiki = Focusrite Scarlett 6i6‎


ok! promis si j'arrive à un résultat satisfaisant j'édite une page pour référencer les infos trouvées!smile


Salut à tous,


Un petit "break technique" s'est imposé, n'étant pas satisfé de mon "studio" j'ai tendance à voir un peu rouge parfois...
plus les "problèlmes" s'accumulent et moins je suis patient (heureusement je suis un peu têtu)!


Voilà pour la parenthèse, je reviens sur le sujet qui me préocupe:

utilisateur_anonyme écrit :
Hein? y'a un truc qui m'échappe là ... Tu dit que l'entrées est patchée directemet sur le main out ?


Je suis allé un peu vite et me suis mal exprimé, en fait l'entrée se patche sur la sortie au lancement de linux, après la sélection dans grub.


sonik écrit :
Petite question, est-ce que tu as lu le mode emploi ?
Surtout les pages sur le zero-latency-monitoring ?
Citation :
La Scarlett 6i6, en conjonction avec Scarlett MixControl, permet le « monitoring à faible latence »,
qui résout ce problème. Vous pouvez router directement vos signaux entrants vers les sorties casque
et ligne de la Scarlett 6i6. Cela permet aux musiciens de s'entendre avec une latence ultra-faible –


Est-ce que tu as des controles disponible avec la commande "alsamixer" dans un terminal (F6 pour choisir la carte son) ?


J'ai récupérer le mode d'emploi que je lis actuellement.
J'ai trouvé le passage auquel tu fais référence, le logiciel "Scarlett MixControl ne semble pas fonctionnel sous linux il ne détecte pas la carte. En passant par alsamixer je n'ai pas de contrôles disponibles.

Je vais refaire des essais, puis je brancherai ma carte sous windows avec le logiciel constructeur pour voir ce qu'il est possible de configurer.

Je repasse dès que j'ai du nouveau, allez au boulot!smile

petitmoi utilisateur non connecté
salut,

J'ai pu faire fonctionner la carte selon mon souhait grâce à vous et je vous remercie.

Par default les entrée sont patchées informatiquement directement sur la sortie pour limiter la latence, je n'ai pas compris exactement ce que j'ai fait, j'y suis allé un peu à "taton" mais mon problème est résolu.

Il est nécessaire de passer par le logiciel fabriquant qui ne tourne pas sous linux (la carte n'est pas reconnue), obligation donc de passer par windows pour la configuration de la carte.

Merci.

(je regarde pour le wiki le peu d'infos que j'ai à partager)

Tu dis qu'il faille passer par le soft sous windows pour dépatcher les entrées/sorties ? C'est visselard comme truc :/

olinuxx utilisateur non connecté France
Merci pour le compte-rendu sur la page wiki petitmoi !
A+
Olivier

petitmoi utilisateur non connecté
utilisateur_anonyme écrit :
Tu dis qu'il faille passer par le soft sous windows pour dépatcher les entrées/sorties ? C'est visselard comme truc :/


En ce qui me concerne du moins, pour moi ce n'est pas trops gênant car j'ai toujours la même utilisation de la carte mais ça pourrait devenir un soucis supplémentaire par là suite.

Pour ce que j'ai compris toutse les cartes focusrite utilisent le même soft, je peux installer MixControleur mais il ne reconnait pas de périphérique audio. Après le soucis est peut-être contournable...

Bizarre faudrait demander à xzu son avis sur la question.
Pose lui directement il prendra surement le temps de répondre (si réponse il y a bien sur )

olinuxx utilisateur non connecté France
À noter que focusrite est plutôt ouvert aux systèmes basés sur linux. Si tu maitrises un minimum l'anglais, tu pourrais les contacter directement et leur poser la question.
a+
Olivier