Forum : 1 - Le matériel et les pilotes ALSA, FFADO, ...

[RESOLU] Steinberg UR22 Sur Ubuntu Studio 12.04

kD utilisateur non connecté
Salut a toutes et a tous.

Utilisateur de Xubuntu depuis quelques années déjà, j'ai décider aujourd'hui de sauter le pas dans la MAO sous linux et je me heurte a un problème, probablement matériel.

Je possède une carte son Steinberg (Yamaha) UR22 en usb, or cette dernière n'a pas l'air d'être acceptée d'office et aucuns pilotes proprio dans les drivers additionnels...

Je vous colle les résultats des commandes demandés dans la FAQ.

cat /proc/asound/cards  donne:

 0 [Intel          ]: HDA-Intel - HDA Intel
                      HDA Intel at 0xdb914000 irq 46
 1 [CODEC          ]: USB-Audio - USB Audio CODEC
                      Burr-Brown from TI USB Audio CODEC at usb-0000:00:14.0-11, full speed
 2 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xdb910000 irq 46
 3 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xdb080000 irq 17


aplay -l donne:

**** Liste des Périphériques Matériels PLAYBACK ****
carte 1: CODEC [USB Audio CODEC], périphérique 0: USB Audio [USB Audio]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 2: PCH [HDA Intel PCH], périphérique 0: ALC887-VD Analog [ALC887-VD Analog]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 3: NVidia [HDA NVidia], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 3: NVidia [HDA NVidia], périphérique 7: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 3: NVidia [HDA NVidia], périphérique 8: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 3: NVidia [HDA NVidia], périphérique 9: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0


Avez-vous déjà eu a faire avec cette carte ?

kD utilisateur non connecté
Problème résolu suite a l'installation de la version 13.10, merci.

Cool t'a trouver tout seul mais ton retour en info est assez maigre dis moi smile
Y'aurai donc un pilote propriétaire pour cette carte son?

TU veux bien nous redonner les résultat de :
cat /proc/asound/cards
aplay -l


Le but étant de partager l'information pour les personne qui tomberont sur le même problème wink

maotux utilisateur non connecté
ça m'intéresse aussi ! car là je viens de la tester sous ubuntu 13.10 et elle n'est pas reconnue

maotux@pc:~$ dmesg
...............................................................
[   88.048125] usb 1-3: new high-speed USB device number 3 using ehci-pci
[   88.184647] usb 1-3: New USB device found, idVendor=0499, idProduct=1509
[   88.184654] usb 1-3: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[   88.184659] usb 1-3: Product: Steinberg UR22
[   88.184663] usb 1-3: Manufacturer: Yamaha Corporation
[   88.254314] snd-usb-audio: probe of 1-3:1.0 failed with error -5
[   88.260239] snd-usb-audio: probe of 1-3:1.1 failed with error -5
[   88.260259] usbcore: registered new interface driver snd-usb-audio
[   88.268775] systemd-udevd[2868]: Failed to apply ACL on /dev/snd/midiC1D0: No such file or directory
[   88.268783] systemd-udevd[2868]: Failed to apply ACL on /dev/snd/midiC1D0: No such file or directory


maotux@pc:~$ aplay -l
**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: Intel [HDA Intel], périphérique 0: ALC888 Analog [ALC888 Analog]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: Intel [HDA Intel], périphérique 1: ALC888 Digital [ALC888 Digital]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0