Forum : 3 - Forum dédié Ardour

Problème de débutant

leo892 utilisateur non connecté
Bonjour tout le monde biggrin !

Je suis un vrai débutant (j'avoue que j'ai peur d'être ridicule frown) avec Ardour et Jack ! J'ai compilé et installé Ardour 2.0.5 sur Fedora 7.
Le problème est que lorsque je veux enregistrer sur une piste dans Ardour rien ne se passe. Ma source sonore est branchée sur l'entrée Mic de la carte son intégrée et je l'entends sur les hauts parleurs de mon ordinateur (cela marche aussi sur la prise Line In).
Mes connexions :
Image
Image
Image

Si quelqu'un pouvait m'éclairer ..
Merci d'avance !

Léo

Ehma utilisateur non connecté
Essaye en faisant "Shift+E" pour afficher la tranche de mixage
En suite, dans cette tranche, click sur input pour choisir l'entrée (clique sur éditer si ça ne marche sur aucune autre et tu refais ce que tu as fait).



leo892 utilisateur non connecté
J'ai essayé de faire ce que tu m'as dit :

Image

Toujours pas possible d'enregistrer ..
Ce qui est frustrant c'est que le bouton Play n'a jamais marché ..
Même en important un fichier WAV à l'intérieur d'Ardour je n'arrive pas à l'écouter sur mes enceintes ..

Merci de ta réponse Ehma



Mysth-R utilisateur non connecté France
  • Vérifies que Ardour est bien synchronisé/connecté à Jack. Dans Ardour tu as un menu qui s'appel JACK qui t'indique si c'est ok.
  • Normalement tu dois retrouver toutes les connexions entrées/sorties de Ardour dans Jack. Alors tu peux essayer de faire tes branchement dans JACK au lieu de les faire dans Ardour.



leo892 utilisateur non connecté
Après tes conseils toujours rien à faire ..

Voici ce que tu m'as conseillé en images:
Image
Image

Mysth-R utilisateur non connecté France
bon apparement ardour est bien connecté à JACK.
Mais tu es sur que ta carte son fonctionne corectement ?
Je vois dans la fenetre de Qjackctl : Active — 0%
c'est ce 0% qui me parait bizare.

leo892 utilisateur non connecté
Merci pour tes réponses Mysth-R !

Dans Alsamixer, je trouve ces voies qui paraissent OK !
Image

De plus lorsque je branche mon iPod sur la prise Line In j'entends très bien la musique eek

Salut,

Tu utilises un chipset intégré ? Ces circuits, bien que possédant 2 entrées, ne peuvent enregistrer qu'une seule source à la fois : "MicIn" ou "LineIn". L'entrée qui sera utilisée comme source d'enregistrement (et qui correspondra donc à ton "alsa_pcm -> capture_1 et 2" dans qjackctl) se définit dans le mixer. Si tu branches ta source sur MicIn alors que LineIn est sélectionnée comme source, forcément, ça coince wink. Le fait que tu entendes les 2 est bon signe, signe que les niveaux d'entrée sont corrects.