Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Le site : philosophie, organisation, problèmes...

Dernier post
Page : 1/6   -   Aller directement à la page : 1  2  3  4  5  6 

[FAIT] LinuxMAO v12.2

pianolivier utilisateur non connecté France
Coucou !

Changement de version majeure pour le CMS qui propulse LinuxMAO.
Nous avons mis le site à jour avec Gilles et Olinuxx, quelques nouvelles fonctionnalités sont apparues ! Allez voir du coté des tableaux par exemple...
Reste à voir aussi ou on en est avec les bugs, analyse à venir.

En attendant, voici une todo list (à compléter) de quelques petits ratés à corriger :
  • logos bas de page (corrigé)
  • doublons utilisateurs en ligne
  • flèches menu (corrigé)
  • infos utilisateur en dehors de la page (corrigé)
  • image background boites de navigation (corrigé)
  • marges titre boites de navigation (corrigé)
  • icone lien externe (corrigé)
  • des images qui se superposent au texte dans les menus (corrigé)
  • les modérateurs ne peuvent plus fermer les fils de discussion (corrigé)
  • la liste des utilisateurs (tiki-list_users.php) ne fonctionne pas (voir ici et  ) (corrigé)
  • étoiles utilisateur invisibles (feature)
  • mouseover affichage décallé (corrigé)
  • messages perso ? (corrigé)
  • les images des boites "Nouveau sur linuxMAO ? Par ici !..." et "Dernières créations" ont disparues. (corrigé)
  • deplacement de lien dans une structure
  • anciennes url hs (corrigé)
  • trad div commentaires de pages wiki (corrigé)
  • alias dupliqués ?
  • images des alias de plugins (corrigé)
  • certaines images-avatar ont disparues
  • encadré "Ce fil de discussion est verrouillé, si besoin de le ré-ouvrir merci de contacter un modérateur". (corrigé)
  • info-bulle décallées (corrigé)

oliv'

edit post mis à jour le 04/09/14 (olinuxx)

olinuxx utilisateur connecté France
à ajouter :
  • décallage vers le haut des titres des boites grises (exemple : LMMS).
  • des images qui se superposent au texte dans les menus:
    • menu gauche -> menu Documentation -> Portail des logiciels -> Catégorie Visualisation analyse du signal -> K-meter
    • menu gauche -> menu Documentation -> Portail des logiciels -> Video -> pitivi

    Si ca peut etre utile, il me semble que ce sont deux des images que utilisateur_anonyme avait accolé aux titres de premier niveau du menu documentation.


à noter :
  • que les "doublons utilisateurs en ligne" apparaissent par intermittence. (connu aussi sous le gimmique "des fois ca le fait, des fois ca le fait pas").
  • que je viens de retirer les liens directs vers les logiciels abandonnés (menu gauche -> menu Documentation -> Portail des logiciels -> logiciels libres abandonnés -> xxx ) dans un esprit de simplification et d'accélération de l'affichage des menus vu que je ne pense pas que ca intéresse la majorité des lecteurs/utilisateurs du site.

et aussi :
  • les modérateurs ne peuvent plus fermer les fils de discussion ?

a+
Olivier

Citation :
les modérateurs ne peuvent plus fermer les fils de discussion ?


'manque le bout de code qui va bien sur le gabarit tiki-view_forum.tpl
http://pastebin.com/UHkUhs8E

Je me suis trompé c'est tiki-view_forum_thread.tpl
et le contenu à inséré est :
{if $tiki_p_admin_forum eq 'y'} 
				{if $thread_info.locked eq 'y'}
					{self_link lock='n' _icon='lock_break' _alt="{tr}Unlock{/tr}"}{/self_link}
				{else}
					{self_link lock='y' _icon='lock_add' _alt="{tr}Lock{/tr}"}{/self_link}
				{/if}
			{/if}

++

olinuxx utilisateur connecté France
Merci utilisateur_anonyme.

Autre bug, la liste des utilisateurs (tiki-list_users.php) ne fonctionne pas ici (sur un Windows 7 avec IE 11) et redirige vers la page d'accueil.
Du coup, il y a un lien mort :
  • sur la page Débuter - presentations
  • dans le menu du haut "Mon linuxMAO -> Liste des utilisateurs" pour les connectés.
  • ... et peut-etre/certainement ailleurs

Citation :
Autre bug, la liste des utilisateurs (tiki-list_users.php) ne fonctionne pas ici (sur un Windows 7 avec IE 11) et redirige vers la page d'accueil.
Du coup, il y a un lien mort :


Normal il on viré le script il faut refaire une page avec un module "users_list"...

ceci dit tu peux contourner en réécrivant fichier tiki-list_users.php du tiki 9 ça fonctionne aussi ...

pianolivier utilisateur non connecté France
je rajoute :
  • étoiles utilisateur invisibles

T'as pas du bien regarder : pianolivier

Pour Info
Il y a un problème lors du lors du logout j'ai constaté dans mon historique qu'àprès la déconnexion du site je suis redirigé
sur System error. avec la favicon de tiki ...

Je reposte ici comme ça "ils" ne pourront pas ignorer en postant à coté ...

Citation :
Hello!
Vite fait :
Image
Image
Bonsoir !


La fonction messu-compose.php est hs ...

Par acquis de conscience je re- testé l'envois de message donc voici ce qu'il en ressort:

Si je rédige un mail que je me l'envois ou que je m'envois un message depuis l'affichage de mon profil ("Envoyez-moi un message !" )
Je reçoit les massage ici mais rien par email et au moment ou je valide l'envois j'atteri dans les deux cas sur page planghe idem dans le cas d'une réponse à un message existant dans la message de "mon lmao" ...

J'avais aussi constaté un autre bug avec le mot url lors de la rédaction d'un post à chaque foi qu'on fait un aperçu il te colle un un "x" entre le r et l mais cela de manière aléatoire ... (ça ne le fait pas à tous les coups...)

olinuxx utilisateur connecté France
deux autres :
  • les images des boites "Nouveau sur linuxMAO ? Par ici !..." et "Dernières créations" ont disparues.
  • lorsque l'on fait un deplacement de lien dans une structure (par exemple : http://www.linuxmao.org/tiki-edit_structure.php?page_ref_id=2581 ), alors :
    • le "saving" n'apparait que tout en haut (ce qui donne l'impression que le clic n'a pas fonctionné si on ne le sait pas)
    • le "saving" ne disparait pas (ce qui donne l'impression que le clic n'a pas fonctionné si on ne le sait pas)

    ...mais bon, l'édition de structure fonctionne quand meme (ce qui n'en donne pas l'impression si on ne le sait pas)

olinuxx utilisateur connecté France
Concernant :
  • "des images qui se superposent au texte dans les menus"
je pense que ceci vient de http://www.linuxmao.org/styles/mao.css , y chercher "Illustrations menu vert by utilisateur_anonyme".

Et bien c'est simple tu prend la feuille de style et tu commente le tout la section en question et c'est marre non ?

Bilka utilisateur non connecté
Salut !

J'ai remarqué quelques bugs graphiques qui doivent être dus à la MAJ du site.
La page Cartes son dépasse dans la largeur, sûrement à cause des tableaux ?

Voir ici pour le 2e bug graphique.

Visible sur Firefox 31.0 et Chromium 34.0 (Ubuntu 14.04).

A+

pianolivier utilisateur non connecté France
Citation :
des images qui se superposent au texte dans les menus

corrigé

Citation :
les images des boites "Nouveau sur linuxMAO ? Par ici !..." et "Dernières créations" ont disparues.

corrigé aussi

Un petit tour sur la liste des anciens bugs : celui qui empêchait d'effacer les alias de plugiciels a disparu

oliv'

olinuxx utilisateur connecté France
@pianolivier: concernant les 2 images dans le menu de Doc, ells sont toujours la pour moi. Je viderai les caches demain matin (pour moi et donc cette nuit pour vous). Edit-2-mins-apres :A ba non, j'ai rien dit :-) Un rafraichissement du navigateur et c'est tout bon !
Merci pour le boulot en tout cas.

@Bilka: merci pour le retour. C'est super utile.

a+
Olivier

olinuxx utilisateur connecté France
Liste des utilisateurs de nouveau fonctionnelle. (voir le journal des modifications à la date du 2 août 2014 pour plusse d'info).

Page : 1/6  [Suivant]
1  2  3  4  5  6 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


olinuxx
Houston4444
sibfactory

Mégaphone [Afficher / Cacher]

olinuxx, 23:05, mar. 02 Jun 2020: Bonjour et bienvenue à LeLapin cool
olinuxx, 23:50, lun. 01 Jun 2020: Bonjour et bienvenue à emberger cool
sub26nico, 10:26, dim. 31 mai 2020: Salut et bienvenue à billybilly2 :-)
moncopainalain, 11:19, sam. 30 mai 2020: Confiné,j'ai écris Homescape, l'idée c'est d'enregistrer des sons pour faire de l’électro : [Lien] ça tourne sur pure data ou sur android en téléchargeant l'apk avec script fourni... Partagez. contactez moi.
olof, 09:15, jeu. 28 mai 2020: Ardour 6 est sorti.
olinuxx, 16:40, mar. 26 mai 2020: Bonjour et bienvenue à Jean Emberger et à JazzAddict cool
Sahaathyva, 23:49, lun. 25 mai 2020: ok pour la 1.3 , celle qui est censée supporter l'audio ;) @r1: lmms est mis de coté pour ma part à l'heure actuelle. là j'essaie d'aider Alex pour ZRythm mais dans la mesure de mes simples compétences
r1, 22:47, lun. 25 mai 2020: @Sahaathyva : Pour accélérer le mouvement, tu peux aussi participer au développement de lmms ! :-)
r1, 22:45, lun. 25 mai 2020: Excellente nouvelle pour lmms ! Et pour Ardour aussi d'ailleurs :-D
sub26nico, 21:21, lun. 25 mai 2020: ardour.org semble être redevenu fonctionnel, mais pas encore le forum
ycollet, 20:44, lun. 25 mai 2020: Aucune idée ... J'imagine plutôt une 1.3.0
Sahaathyva, 18:01, lun. 25 mai 2020: Desole pour les fautes de frappe je hais les claviers tactiles. Sinon ycollet c est annonce pour la 1.2.2 les lv2?