Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > resolu pas de son sous ardour...
Dernier post

resolu pas de son sous ardour...

jeremie.hynderick utilisateur non connecté
bonjour,

je gallere depuis qques jour pour faire fonctionner ce programme,

j'ai essayé plusieurs configurations, jack, truc, brol, buffer sur 3, etc, bref, au débutn je pestait car le son était saccadé, maintenat, je n'en ai plus du tout!!!
bref, j'ai décidé de tout recommencer depuis le début, mais que faut il faire pour que ca marche???

j'ai le meme probleme de son saccadé avec ReZound...

pour info, maintanant, quand je lance ardour, il me met un fenetre derriere avec ceci:

ERROR: AudioSetup value for interface is missing data
ERROR: AudioSetup value for inputdevice is missing data
ERROR: AudioSetup value for outputdevice is missing data
ERROR: AudioEngine: cannot connect ardour:master/out 1 (ardour:master/out 1) to alsa_pcm:playback_1 (alsa_pcm:playback_1)
ERROR: AudioEngine: cannot connect ardour:master/out 2 (ardour:master/out 2) to alsa_pcm:playback_2 (alsa_pcm:playback_2)
ERROR: AudioEngine: cannot connect ardour:click/out 1 (ardour:click/out 1) to alsa_pcm:playback_1 (alsa_pcm:playback_1)

voila,

j'ai un centrino 1,7GhZ, 1Go ram, et ma carte son est celle de base de mon portable, mais qui ne m'a jamais posé de soucis sous XP meme en faisant des render énorme dans vegas et adobe audition...

mon but n'est pas de monter un studio, mais de monter des bandes sons pour du théatre et du cinema, ...

voila, merci

Ejis utilisateur non connecté
Yo,

ça peut venir de tes buffers et de ton sample rate, je ne vois que ça.

Pour Ardour, dans les options, enclenche le monitoring logiciel et dis-nous ce que ça donne.

Et on dirait que tu as spécifié de mauvaises valeurs pour tes périfériques son ... enfin dansz ce cas, JACK s'arrête ...

jeremie.hynderick utilisateur non connecté
benb, j'ai enclenché le software monitoring, ca fait rien, ca change rien, pas de son...
cry

kolt utilisateur non connecté
Le message ne nous dit pas grand chose en fait...

Mais le fait que Rezound génére les même symptômes me dit qu'il faut regarder du côté de Jack/Qjackctl...

As-tu essayé un kernel realtime?À combien as tu réglé ton "frame/period" dans qujackctl? Quel est ta latence (en bas à droite dans qjackctl->option) ?

jeremie.hynderick utilisateur non connecté
ben voila un probleme en plus...

je viens d'aller voir dans jack, pour voir la latence, etc...
puis je l'ai fermé sans faire expres, pour aller sur cette page du forum, je tente de lancer jack, ,
il me dit: could not start jack...


17:53:39.212 Statistics reset.
17:53:39.224 Startup script...
17:53:39.224 artsshell -q terminate
JACK tmpdir identified as /dev/shm
JACK tmpdir identified as /dev/shm
17:53:39.390 MIDI connection graph change.
17:53:39.679 Startup script terminated with exit status=256.
17:53:39.680 JACK is starting...
17:53:39.680 jackd-realtime -R -doss -r44100 -p256 -n3 -w16
17:53:39.682 Could not start JACK. Sorry.
17:53:49.924 JACK was stopped successfully.
17:53:49.925 Post-shutdown script...
17:53:49.927 killall jackd
jackd: aucun processus tué
17:53:50.138 Post-shutdown script terminated with exit status=256.
17:53:50.341 MIDI connection change.

voila, c'est de plus en plus bizzare,

mais je me souviens qd meme plus ou moins des données frame et latence:

frame/ period: 256 latence: 17,... voila


sinon, c'est quoi un kernel realtime???

jeremie.hynderick utilisateur non connecté
bon, on avance, apparenmment, en installant le real time, ca fait que c'est plus saccadé dans ReZound, mais j'ai toujours pas de son dans ardour...
une idée???

kolt utilisateur non connecté
un kernel realtime est un "noyau linux temps réél"... Bref, il augmente drastiquement tes performances audio...

Bon on va d'abord essayé de faire démarrer jack, ardour devrait suivre ensuite.

Es-tu sûr que ni esd, ni arts ne tourne? ("killall esd" jusqu'à que la console te réponde "aucune application tuée ou quelque chose du genre)

As tu suivi jack et qjackctl? Es-tu sur qu'aucune application n'émet aucun son ou ne squatte pas alsa?

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 16:23, sam. 16 Oct 2021: Bonjour et bienvenue à didremi, TiFred et à Cecile43 cool
bluedid29, 12:40, dim. 10 Oct 2021: A titre d'info, test interface audio Audient Di14 en cours sur Debian, Ubuntu... ...pour l'instant, que du bon ;-) Je tiens au courant pour plus de précisions dès que que possible...
bluedid29, 12:38, dim. 10 Oct 2021: Merci pour l'édito et bon dimanche sous le soleil :-)
sub26nico, 22:05, mer. 06 Oct 2021: Bien joué les potos, qu'il est bien, qu'il est beau l'édito !
r1, 15:33, mer. 06 Oct 2021: Les rhinos comme les chameaux, tous sont accros à l'édito !
allany, 09:06, mer. 06 Oct 2021: Pas besoin d'otorhino, c'est juste l'édito ! [Lien]
olinuxx, 20:38, mar. 05 Oct 2021: Bonjour et bienvenue à Turtlebass6 et à FalCT60 cool
sub26nico, 23:39, lun. 04 Oct 2021: Bonjour et bienvenue à clem.radio et Scaviner56 :-)
sub26nico, 22:00, ven. 01 Oct 2021: funroad34, en éditant le titre. Dans l'encart de modération il y a un lien qui l'explique.
funroad34, 08:58, ven. 01 Oct 2021: Bonjour comment on marque un sujet resolu ?
Samuel, 17:55, jeu. 30 Sep 2021: LMMS 1.3 alpha commence à supporter les greffons LV2. ça c'est de la bonne nouvelle
olinuxx, 18:39, mer. 29 Sep 2021: Bonjour et bienvenue à rosalie et à Tilie cool