Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

6 - Le MIDI

> Forums de discussion > 6 - Le MIDI > problème de connection midi-jack-lmms [ABANDONNE]
Dernier post

problème de connection midi-jack-lmms [ABANDONNE]

genome314 utilisateur non connecté Belgique
bonjour,

lorsque j'essaie de jouer sur lmms a partir de mon clavier midi, rien ne se passe. aucun signal ne semble transiter depuis le clavier jusqu'a lmms. les connections avec jack me semblent correctes. j'ai également coché la carte son dans l'interface midi de lmms ( carte son détectant bien mon clavier ). quel est la manip' à effectuer pour branché tout ça correctement?

Merci

Image
Image
Image

allany utilisateur non connecté
Dans ton deuxième screenshot, tu n'établis pas tes connexions entre Scarlett et LMMS ?
Dans l'onglet MIDI, as-tu quelque chose ?
A+

olinuxx utilisateur non connecté France
Salut genome314, quelle distribution utilises-tu ?

genome314 utilisateur non connecté Belgique
merci pour ta réactivité allany,

je ne parviens pas à connecter scarlett et lmms ( lorsque je veux les lier rien ne se passe)

Image

dans /midi:

Image

genome314 utilisateur non connecté Belgique
j'utilise ubuntu studio 16.04

allany utilisateur non connecté
As-tu essayé d'installer a2jmidid ?
A+

sub26nico utilisateur non connecté France
De mémoire (je n'ai pas le soft sous les yeux),
il faut assigner le controleur midi dans l'onglet
de la piste

sri_raoul utilisateur non connecté
genome314 écrit :
je ne parviens pas à connecter scarlett et lmms ( lorsque je veux les lier rien ne se passe)


Sur ton screenshot, est-ce que tu as essayé d'appuyer sur connecter? Normalement cela devrait le faire...
Ton clavier passe bien par la Scarlett en midi, c'est bien ça?

genome314 utilisateur non connecté Belgique
Je n'ai pas essayer a2jmidid, je vais regarderai à ça demain, je suis en déplacement pour la soirée.
Oui lorsque je click sur connecter, les liaisons n'apparaissent pas, comme si l'action n'était pas autorisé ou possible.
Le clavier fonctionne bien avec la carte oui et la carte fonctionne correctement. Sur la version 14.04, je n'avais pas ce problème avec lmms

genome314 utilisateur non connecté Belgique
J'ai un peu laché l'affaire et je me suis tourné vers une autre distribution orienté uniquement mao. Donc je n'ai pas résolu le problème sur ubuntu studio. J'utilise actuellement librazik, ça me semble être le juste choix, à voir avec l'utilisation.
Y a t-il un forum de discussion et d'aide pour librazik? j'ai un petit problème..

sub26nico utilisateur non connecté France
Tu peux créer un nouveau fil dans la section'linux et la mao', les distributions et les noyaux',
penses à mettre LibraZik dans le titre, olinuxx devrait te répondre rapidement...

genome314 utilisateur non connecté Belgique
Super merci pour ta réponse rapide
Je vais donc étiquetter se sujet comme abandonné

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 13:17, dim. 15 Sep 2019: Bonjour et bienvenue à wwp et à Kraod cool
sub26nico, 22:18, sam. 14 Sep 2019: Salut et bienvenue à Gretsh56 :-)
olinuxx, 13:44, sam. 14 Sep 2019: Bonjour et bienvenue à T-Yo cool
PenZyh, 16:09, mar. 10 Sep 2019: Merci ^^
olinuxx, 16:08, mar. 10 Sep 2019: Bienvenue e bonjour également à PenZyh cool
olinuxx, 14:47, mar. 10 Sep 2019: Bonjour et bienvenue à SKUNKLOAD cool
sub26nico, 10:29, lun. 09 Sep 2019: Salut et bienvenue à aldepr :-)
olinuxx, 09:01, dim. 08 Sep 2019: Bonjour et bienvenue à nuka cool
sub26nico, 20:21, jeu. 05 Sep 2019: Salut et bienvenue à smo :-)
olinuxx, 10:31, jeu. 05 Sep 2019: Il est tout beau, il est tout chaud, c'est l'édito de linuxmao ! [Lien]
olinuxx, 20:15, dim. 01 Sep 2019: Bonjour et bienvenue à Gordus cool
olinuxx, 01:46, ven. 30 Aug 2019: Bonjour et bienvenue à leouiche et à Bellus cool