Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > Débutant: problèmes pour écouter un track dans ardour
Dernier post

Débutant: problèmes pour écouter un track dans ardour

yanshee utilisateur non connecté
Bonjour à tous !

Je suis nouveau ici, alors une petite présentation: je suis graphiste/webdesigner, guitariste dans un groupe, j'ai 29 ans et vis à Bruxelles. Je suis aussi débutant dans le monde de la MAO et de Linux. wink

Je voudrais donc me lancer dans la MAO depuis que je suis passé sous Linux (Ubuntu plus précisément depuis fin Aout...). J'ai installé Ardour, et j'ai un petit problème avec lui, c'est que je n'arrives pas à écouter mes tracks. Lorsque je fais play, aucun son ne sort, et la barre rouge de défilement ne se déplace pas, mais le timer tourne. Lorsque je fais stop, la barre rouge se place exactement à l'endroit où elle devrait être si elle avait avancé (par exemple, elee se place à 1 minute 32secondes si je stoppes au bout d' une minute et 32 secondes...). Voici les étapes que je fais pour écouter un track:
1/ je lance qjackctl (là j'ai un message qui apparait et qui me dit: "could not open alsa sequencer as a client MIDI patchbay will not be available". j'ignores ce que cela signifie...)
2/Je démarres jack et je lances Ardour. Une fois dans Ardour, je crées une nouvelle session.
3/ J'importes un fichier WAV dans l'audio library. Là, lorsque je fais auditioning je peux entendre le son.
4/ J'ajoutes un track en mono, et je viens glisser le fichier audio dans le track. Là je peux voir le graphique de mon fichier audio dans le track.
5/ Je cliques sur le bouton play tout en haut, le timer se met à défiler, mais je n'entends aucun son, et la barre rouge de défilement reste au début. Si j'appuies sur stop, le timer s'arrête, et la ligne rouge vient se positionner en accord avec le timer.

Voilà, étant tout nouveau, je ne comprends pas le problème, est-ce que je fais une mauvaise manipulation? est-ce lié au message au démarrage de jack ? Enfin, pleins de questions que je me poses, et auxquelles j'espère que vous pourrez m'apporter des réponses !wink
Merci d'avance pour toutes les réponses !smile
Yann.

yanshee utilisateur non connecté
Bon, alors je réponds moi-même à ma question: il fallait que j'ouvres la fenêtre de mixer et que je sélectionnes out1 dans output, et voilou, j'arrives à entendre mon track ! cool

Merci pour votre lecture en tous cas...wink

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

CyrilRos, 21:45, mar. 27 Jul 2021: [Lien]
olinuxx, 20:54, mar. 27 Jul 2021: Bonjour et bienvenue à nick cool
olinuxx, 20:47, dim. 25 Jul 2021: Bonjour et bienvenue à GrosRems et à paulisaak cool
olinuxx, 20:05, jeu. 22 Jul 2021: Bonjour et bienvenue à labeyte07 cool
olinuxx, 21:03, mar. 20 Jul 2021: Bonjour et bienvenue à tv cool
Nolwen, 19:33, lun. 19 Jul 2021: Hola,À propos de la création de pattern (motifs) MIDI pour batterie, quelqu'un sait-il où en est la discussion ?
olinuxx, 01:28, lun. 19 Jul 2021: Lolo-Rosso : l'adresse courriel que tu as renseignée lors de ton inscription n'est pas fonctionnelle. Contacte moi pour corriger le soucis : [Lien]
calixtus06, 18:07, ven. 16 Jul 2021: Bonjour et bienvenue à titicplusplus :-)
calixtus06, 11:35, ven. 16 Jul 2021: Bonjour et bienvenue à toi lablonde ! :-)
calixtus06, 18:53, mer. 14 Jul 2021: Bonjour et bienvenue à Lolo Rosso :-)
calixtus06, 08:54, mar. 13 Jul 2021: Bonjour et Bienvenue Pieriv, scamut, AvocadoToast:)
allany, 08:50, mar. 06 Jul 2021: @r1 : ouaip, fait pas chaud, là-haut et que d'eau !