Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

> Forums de discussion > 5 - Les serveurs son : Jack, PulseAudio et autres... > [résolu] Pulseaudio sous Librazik - Pas de son provenant de Firefox
Dernier post

[résolu] Pulseaudio sous Librazik - Pas de son provenant de Firefox

Lme59 utilisateur non connecté
Bonjour,

Certainement un problème connu, mais je ne retrouve pas de sujet traitant exactement mon problème.

Suite à un changement de PC, je me suis lancé avec Librazik. Félicitations pour le travail sur cette distribution au passage.

Presque tout est ok d'après les premiers tests mais je n'ai pas de son provenant de FF.

C'est certainement lié au serveur pulseaudio non lancé mais je dois m'y prendre mal car visiblement, ça ne démarre pas.
Rien ne se passe lorsque que je lance "pulseaudio --start" visiblement.
Je ne le vois pas non plus apparaitre dans la configuration Jack.

Voici ma config pour information

laurent@MAOLME:~/Bureau$ cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xf7120000 irq 124
 1 [USB            ]: USB-Audio - AudioBox USB
                      PreSonus Audio AudioBox USB at usb-0000:00:14.0-4, full speed
 2 [EasyKeys49     ]: USB-Audio - SWISSONIC EasyKeys49
                      Thomann SWISSONIC EasyKeys49 at usb-0000:00:14.0-9, full speed


laurent@MAOLME:~/Bureau$ ls /etc/security/limits.d
audio.conf  audio.conf.disabled


laurent@MAOLME:~/Bureau$ cat ~/.config/rncbc.org/QjackCtl.conf
[Defaults]
ConnectionsTabPage=0
MessagesStatusTabPage=1
PatchbayPath=
SessionSaveVersion=true

[Geometry]
qjackctlConnectionsForm\geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x1\0\0\0\0\0\x4\0\0\0\x1a\0\0\x2\xaf\0\0\x1\x36\0\0\0\x4\0\0\0\x1a\0\0\x2\xaf\0\0\x1\x36\0\0\0\0\0\0)
qjackctlConnectionsForm\visible=false
qjackctlMainForm\geometry="@ByteArray(\x1\xd9\xd0\xcb\0\x1\0\0\0\0\0\v\0\0\x3x\0\0\x2?\0\0\x3\xf4\0\0\0\xf\0\0\x3\x8d\0\0\x2;\0\0\x3\xf0\0\0\0\0\0\0)"
qjackctlMainForm\visible=true
qjackctlMessagesStatusForm\geometry="@ByteArray(\x1\xd9\xd0\xcb\0\x1\0\0\0\0\0\0\0\0\0\0\0\0\x2;\0\0\x1/\0\0\0\x4\0\0\0\x15\0\0\x2\x37\0\0\x1+\0\0\0\0\0\0)"
qjackctlMessagesStatusForm\visible=false
qjackctlPatchbayForm\geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x1\0\0\0\0\0\x4\0\0\0\x15\0\0\x3S\0\0\x1\xae\0\0\0\x4\0\0\0\x15\0\0\x3K\0\0\x1\x95\0\0\0\0\0\0)
qjackctlPatchbayForm\visible=false
qjackctlSessionForm\geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x1\0\0\0\0\0\0\0\0\0\0\0\0\x2\x90\0\0\x1\xad\0\0\0\0\0\0\0\0\0\0\x2\x90\0\0\x1\xad\0\0\0\0\0\0)
qjackctlSessionForm\visible=false

[History]
MessagesLogPathComboBox\Item1=qjackctl.log
PostShutdownScriptShellComboBox\Item1=pulseaudio --start
PostStartupScriptShellComboBox\Item1=a2j -e
ServerConfigNameComboBox\Item1=.jackdrc
ServerNameComboBox\Item1=(par d\xe9\x66\x61ut)
ServerPrefixComboBox\Item1=jackd
ServerPrefixComboBox\Item2=jackdmp
ServerPrefixComboBox\Item3=jackstart
ShutdownScriptShellComboBox\Item1=killall a2jmidid
StartupScriptShellComboBox\Item1=pulseaudio -k
XrunRegexComboBox\Item1=xrun of at least ([0-9|\\.]+) msecs
XrunRegexComboBox\Item2=d\xe9synchronisation (XRUN) d'au moins ([0-9|\\.]+) ms

[Options]
ActivePatchbay=false
ActivePatchbayPath=
ActivePatchbayReset=false
AliasesEditing=false
AliasesEnabled=false
AlsaSeqEnabled=true
BaseFontSize=0
BezierLines=true
ConnectionsFont="Sans Serif,9,-1,5,50,0,0,0,0,0"
ConnectionsIconSize=0
DBusEnabled=false
DisplayBlink=true
DisplayEffect=true
DisplayFont1="Sans Serif,14,-1,5,75,0,0,0,0,0"
DisplayFont2="Sans Serif,8,-1,5,50,0,0,0,0,0"
JackClientPortAlias=0
JackClientPortMetadata=false
JackDBusEnabled=false
KeepOnTop=false
LeftButtons=true
MessagesFont="Sans Serif,9,-1,5,50,0,0,0,0,0"
MessagesLimit=true
MessagesLimitLines=1000
MessagesLog=true
MessagesLogPath=qjackctl.log
PostShutdownScript=true
PostShutdownScriptShell=pulseaudio --start
PostStartupScript=true
PostStartupScriptShell=a2j -e
QueryClose=true
QueryDisconnect=true
QueryShutdown=true
RightButtons=true
ServerConfig=true
ServerConfigName=.jackdrc
ServerConfigTemp=false
ShutdownScript=true
ShutdownScriptShell=killall a2jmidid
Singleton=true
StartJack=true
StartupScript=true
StartupScriptShell=pulseaudio -k
StdoutCapture=true
StopJack=true
SystemTray=true
SystemTrayQueryClose=true
TextLabels=true
TimeDisplay=0
TimeFormat=0
TransportButtons=true
XrunRegex=xrun of at least ([0-9|\\.]+) msecs

[Presets]
DefPreset=(par d\xe9\x66\x61ut)

[Program]
Version=0.4.2

[Settings]
Audio=0
Chan=0
Dither=0
Driver=alsa
Frames=256
HWMeter=false
HWMon=false
IgnoreHW=false
InChannels=0
InDevice=
InLatency=0
Interface=hw:USB
MidiDriver=aucun
Monitor=false
NoMemLock=false
OutChannels=0
OutDevice=
OutLatency=0
Periods=2
PortMax=256
Priority=70
Realtime=true
SampleRate=48000
Server=jackd
ServerName=
ServerSuffix=
Shorts=false
SoftMode=false
StartDelay=2
Timeout=500
UnlockMem=false
Verbose=true
Wait=21333
WordLength=16

[Splitter]
AlsaConnectView\sizes=38, 20, 38
AudioConnectView\sizes=268, 92, 268
InfraClientSplitter\sizes=12, 12
MidiConnectView\sizes=38, 20, 38
PatchbayView\sizes=262, 44, 262


Je voudrais savoir si je suis passé à côté d'un réglage évident (je ne connais pas encore bien Librazik) afin d'éviter de perdre trop de temps :-)

Merci de votre aide.

Laurent

Lme59 utilisateur non connecté

Merci Olinuxx,

Bien compris l'astuce.
Merci pour ce complément d'info.

Tu es grand !! :-)

A+
Laurent

Kokolive utilisateur non connecté
Bonjour !

Je remonte ce sujet car j'ai le même type de souci :

Après l'installation, pulseaudio ne se lançait pas, puis j'ai fait la petite manip de la FAQ de LibraZik (en changeant la ligne de commande en "pulseaudio --start").

Maintenant tout fonctionne, mais je n'arrive pas à avoir l'icône du mixeur de pulseaudio dans la barre des tâches, ce qui est assez ennuyeux pour régler le volume. Les boutons de volume du clavier (sur F9 et F10) ne fonctionnent pas non plus.

Une idée ?

olinuxx utilisateur non connecté France
C'est une autre question. Ouvre un autre fil de discussion stp.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]

EricV86


Mégaphone [Afficher / Cacher]

olinuxx, 20:37, mer. 04 Aug 2021: Bonjour et bienvenue à PianoOrgan3478 cool
sub26nico, 16:00, mer. 04 Aug 2021: Bonjour et bienvenue à EricV86, smith8395john, alinabeth et leowilson :-)
sub26nico, 13:05, lun. 02 Aug 2021: @CyrilRos, ton lien ci-bas ne fonctionne pas
CyrilRos, 22:59, dim. 01 Aug 2021: Tux|N|Mix 21.1 disponible [Lien]
sub26nico, 14:33, dim. 01 Aug 2021: Salut et bienvenue à Youplala, Cant' et Bluetak :-)
CyrilRos, 21:45, mar. 27 Jul 2021: [Lien]
olinuxx, 20:54, mar. 27 Jul 2021: Bonjour et bienvenue à nick cool
olinuxx, 20:47, dim. 25 Jul 2021: Bonjour et bienvenue à GrosRems et à paulisaak cool
olinuxx, 20:05, jeu. 22 Jul 2021: Bonjour et bienvenue à labeyte07 cool
olinuxx, 21:03, mar. 20 Jul 2021: Bonjour et bienvenue à tv cool
Nolwen, 19:33, lun. 19 Jul 2021: Hola,À propos de la création de pattern (motifs) MIDI pour batterie, quelqu'un sait-il où en est la discussion ?
olinuxx, 01:28, lun. 19 Jul 2021: Lolo-Rosso : l'adresse courriel que tu as renseignée lors de ton inscription n'est pas fonctionnelle. Contacte moi pour corriger le soucis : [Lien]