Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

> Forums de discussion > 5 - Les serveurs son : Jack, PulseAudio et autres... > [RESOLU] Connection Ardour et Helm via Qjackctl
Dernier post

[RESOLU] Connection Ardour et Helm via Qjackctl

shcmd utilisateur non connecté
Bonjour,

Petit nouveau dans la MAO Linux, j'ai choisi Ardour comme DAW afin d'utiliser Helm en tant que plugin LV2. Pour connecter mon clavier Xkey CME à Ardour et donc à Helm, j'utilise Qjackctl. Mais voila dans celui-ci je ne sais par où passer pour effectuer les bons réglages entre a2j (obtenu avec la commande a2jmidid), Ardour, le Xkey et le system. Un moment j'ai réussi à tout faire fonctionner mais les réglages semblent ne plus fonctionner dans Qjack. Helm fonctionne dans Ardour à la souris mais aucune note ne sort depuis le clavier comme j'ai réussi à le faire auparavant. Voici une capture d'écran de ma configuration Image

Je suis sur Ubuntu Studio 16.04 et j'utilise Cadence pour gérer mon serveur Jack.

Merci d'éclairer ma lanterne.Salutations

sub26nico utilisateur non connecté France
À priori, je commencerai par te dire de ne pas utiliser Cadence et Qjack en même temps,
les 2 ont le même rôle et cela peut être source d'erreurs.
Si tu utilises Cadence pour lancer paramétrer Jack, utilise Catia pour les connexions.
Dans tes connexions, il faut relier ton clavier à l'entrée de ta piste midi de'Ardour
(MIDI/midi_in 1), ce qui ne semble pas être le cas dans ta capture d'écran.
Il te faut relier 'Xkey Midi 1 ' à 'Ardour MIDI/midi_in 1'
Si tu n'utilises que Ardour sans autres programmes autonomes, tu n'as pas besoin de Cadence/Qjack,
Ardour sait lancer Jack et tu peux faire tes connexions claviers midi/pistes midi directement
depuis Ardour.

shcmd utilisateur non connecté
Merci pour ta réponse sub26nico,

Malheureusement cela ne fonctionne pas. J'ai connecté 'Xkey Midi 1' à 'Ardour MIDI/midi_in 1' mais toujours pas de son depuis le clavier. Image

J'ai migré vers Catia mais il y apparaît plusieurs connections vers des ports 'Midi Trough' et je ne sais pas comment les relier avec le système 'Ardour'et le Xkey.

Je suis un peu perdu. Une autre solution peut-être?

Merci

sub26nico utilisateur non connecté France
Ta connexion semble bonne, pas besoin de passer par les midi through
normalement.
Est ce que ta piste ardour est réglée sur 'Entrée' ?
Parce que je ne vois rien d'anormale dans tes connexions.

shcmd utilisateur non connecté
Ca marche! Merci beaucoup!
Il fallait activer l'entrée MIDI de la piste Ardour.
Merci encore et à bientôt peut-être.

sub26nico utilisateur non connecté France
Content que cela fonctionne, il ne reste qu'une chose à faire cool
Note modération : le sujet étant résolu, merci d'ajouter un [RÉSOLU] (ou un [CONTOURNÉ], ou bien encore un [ABANDONNÉ]) dans le titre de ton premier message. Voir ce paragraphe du manuel du site pour davantage d'informations.



Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 20:37, mer. 04 Aug 2021: Bonjour et bienvenue à PianoOrgan3478 cool
sub26nico, 16:00, mer. 04 Aug 2021: Bonjour et bienvenue à EricV86, smith8395john, alinabeth et leowilson :-)
sub26nico, 13:05, lun. 02 Aug 2021: @CyrilRos, ton lien ci-bas ne fonctionne pas
CyrilRos, 22:59, dim. 01 Aug 2021: Tux|N|Mix 21.1 disponible [Lien]
sub26nico, 14:33, dim. 01 Aug 2021: Salut et bienvenue à Youplala, Cant' et Bluetak :-)
CyrilRos, 21:45, mar. 27 Jul 2021: [Lien]
olinuxx, 20:54, mar. 27 Jul 2021: Bonjour et bienvenue à nick cool
olinuxx, 20:47, dim. 25 Jul 2021: Bonjour et bienvenue à GrosRems et à paulisaak cool
olinuxx, 20:05, jeu. 22 Jul 2021: Bonjour et bienvenue à labeyte07 cool
olinuxx, 21:03, mar. 20 Jul 2021: Bonjour et bienvenue à tv cool
Nolwen, 19:33, lun. 19 Jul 2021: Hola,À propos de la création de pattern (motifs) MIDI pour batterie, quelqu'un sait-il où en est la discussion ?
olinuxx, 01:28, lun. 19 Jul 2021: Lolo-Rosso : l'adresse courriel que tu as renseignée lors de ton inscription n'est pas fonctionnelle. Contacte moi pour corriger le soucis : [Lien]