Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

4 - Toutes les autres applications, les émulateurs...

> Forums de discussion > 4 - Toutes les autres applications, les émulateurs... > Pas d'effets chorus et reverb midi sur Audigy 2
Dernier post

Pas d'effets chorus et reverb midi sur Audigy 2

avril.stephane Articles : 13 utilisateur non connecté
Bonjour à tous,

j'utilise une carte audigy 2 ZS, avec des soundfonts.
je peux les charger en ram, tous les messages midi ont l'air d'être reconnus sauf ceux des effets : reverb et chorus ??

J'utilise awesfx mandriva 2008.1. Et j'ai toujours eu ce soucis : pan ok, sustain ok, tout sauf chorus et reverb. Pourtant les messages arrivent bien à la carte mais les effets ne sont pas exécutés.

Sous windows : pour activer ces effets, il faut utiliser les effets EAX.

Quelqu'un arrive t-il, de manière "hardware", à avoir du reverb / chorus sur une sblive/ audigy etc... sous linux ?

merci d'avance,

Steph.

bluedid29 Articles : 2838 utilisateur non connecté France
Bonsoir, cool

Si mes souvenirs sont bons, il me semble qu'il est impossible d'utiliser les soundfonts ET les effets simultanément sur Linux

Les effets ne fonctionnerait qu'en audio pur à cause du manque de divulgation de la part de Creative sur ses produits (et cela ne s'arrange guère avec les dernières XFi twisted)

Je ne me suis pas trop penchés sur le sujet car il existerait une alternative peut être, utiliser jackd / Qjackctl et le rack d'effet et il est possible qu'une autre astuce existe

C'est vrai qu'il y a beaucoup de conditionnel mais faire fonctionner une carte son avec des soundfont gérés matériellement Et utiliser des effets gérés aussi matérielement (mais pas forcément par les mêmes circuits) ce n'est pas évident rolleyes

Fais une recherche aussi avec Google, on ne sait jamais...

avril.stephane Articles : 13 utilisateur non connecté
Merci pour la réponse, j'ai fouiller un peu partout...

j'ai regarder du côté de la gestion des DSP creative : as10k1, lo10k1, qui permettraient de charger des effets, mais je suis pas arriver jusqu'au bout :

  • ld10k1d start <-- permet de lancer le daemon permettant de communiquer avec le DSP
  • qlo10k1 est un interface graphique QT permettant d'éditer le routing.
  • lo10k1 est la commande pour charger les configs

J'ai trouvé un RPM pour qlo10k1, mais buggué et j'ai pas réussi à le configurer (chipset d'accés à la carte). je vais essayer de le compiler.
Emu-tools c'est pour OSS, je préfère rester en ALSA, donc en lo10k1.

Tu as réussi à charger des effets même sans soundfont ?
Je sais qu'il est possible d'utiliser les processeurs d'effets, mais si je peux avoir des effets sans utiliser mon processeur tant mieux... confused

bluedid29 Articles : 2838 utilisateur non connecté France
Je n'ai pas essayé, j'ai des tas de cartes / interfaces audio donc j'ai préféré choisir une option logicielle "générique" plus universelle (utilisant effectivement les ressources du processeur). De plus les cartes Audigy n'étant plus fabriquées (dommage quand même rolleyes).

avril.stephane Articles : 13 utilisateur non connecté
Bonjour,

j'ai réussi à faire le lien entre qlo10k1 et le serveur ld10k1d.
(le socket de communication est créé dans ./temp)

j'ai lancé le script init_audigy, et dans qlo10k1 je peux enfin visualiser
les connexions de la cartes sons et les modifier...

On y retrouve la configuration de base,
on peut y rajouter des effets.
Il y a surtout des éléments du busFX qui sont les fameux chorus et le reverb midi...
ils sont là, non utilisés...

On peut aussi charger d'autres effets (chorus / reverb / flanger / tremolo et... prologic upmix 2 ==> 5.1 !!)

Quelques petits soucis :

- une fois ld10k1d lancé plus de son sur le système, même après le script...
- aucun manuel ou doc pour nous accompagner dans la prise en main de l'outil : où mettre les plug in, comment les relier, les options de connexions etc...
- quel lien avec kmix ou alsa mixer ? comment rajouter des contrôles sur les effets etc...

j'essaie de voir s'il y a des similitudes avec le projet kx...

Personne ne s'intéresse au chipset emu10k1 / k2 ?
il manque pas grand chose pour rendre cela accessible il me semble,
mais sujet non traité depuis un bout de temps... abandonné ?

Steph

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]


fambbo

Mégaphone [Afficher / Cacher]

olinuxx, 12:30, ven. 24 Sep 2021: Bonjour à et bienvenue à kitty32, beldic2, et à Carlos54 cool
olinuxx, 21:29, mer. 22 Sep 2021: Bonjour et bienvenue à tezere cool
funroad34, 15:50, lun. 20 Sep 2021: c est surtout lors de la connection que ça rame sinon c 'est correct niveau timming a l'ouverture des pages..
funroad34, 15:43, lun. 20 Sep 2021: slt Oui patience et perseverence...
Houston4444, 11:17, lun. 20 Sep 2021: Ici on apprend la patience, bientôt la cafetière aura terminé sa mission avant que la page soit chargée...
sub26nico, 17:50, dim. 19 Sep 2021: pas de souci ici
funroad34, 14:14, dim. 19 Sep 2021: Bonjour idem chez moi
Geis007, 18:03, sam. 18 Sep 2021: binjch, c'est très lent, en effet !
binjch, 22:51, ven. 17 Sep 2021: Salut c'est hyper lent chez tout le monde là? Ou c'est moi qui ai un problème?
olinuxx, 18:46, jeu. 16 Sep 2021: Bonjour et bienvenue à pierre2 cool
zicstef, 22:40, mer. 15 Sep 2021: Hello, il y a bien longtemps que je n'ai pas eu la joie de passer. Découvert au détour d'un surf: /
olinuxx, 18:30, lun. 13 Sep 2021: [INFO] nouveau compte Diaspora pour linuxmao : [Lien] Venez nous y rejoindre cool