Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > Ardour 5 plante à l'export (audio)
Dernier post

Ardour 5 plante à l'export (audio)

Dread Lion utilisateur non connecté
Version Ubuntu : 18.04.1
Version Ardour : 5.12.0

Bonjour,

J'ai un problème très embêtant avec Ardour 5. Quand je tente d'exporter un projet dans un fichier audio, ardour se ferme subitement, à l'instant même où je clique sur "Export to audio file(s)" dans le menu "Export" de "Session".

J'ai essayé de trouver des infos sur internet mais rien. J'ai essayé d'enlever les espaces et éventuels caractères spéciaux du nom du projet, j'ai essayé avec ardour connecté à Jack, directement à ALSA... rien à faire. J'ai même essayé de changer les paramètres dans "Session > Properties > Media".

Quelqu'un aurait-il une idée ? Je désespère car je ne peut plus obtenir les wav de mes projets.

Merci d'avance. ;)

r1 utilisateur non connecté France
Hello,

Pas de log si tu essaies de lancer à partir de la ligne de commande plutôt que par le menu ?

A+
Erwan

Dread Lion utilisateur non connecté
Salut,

Alors j'ai essayé et j’obtiens ça :

...
Cannot connect to server socket err = Aucun fichier ou dossier de ce type
Cannot connect to server request channel
jack server is not running or cannot be started
JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for -1, skipping unlock
JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for -1, skipping unlock
Butler drops pool trash

Errors/Messages:

run dialog
Scanning folders for bundled LV2s: /usr/lib/ardour5/LV2
Set cursor set to default
No MIDI maps found using /home/charly/.config/ardour5/midi_maps:/usr/share/ardour5/midi_maps
Erreur de segmentation (core dumped) /** La ligne qui apparaît quand je tente l'export */


La tentative d'export cause une erreur de segmentation.

PS : Je précise qu'il se connecte bien à Jack, il y apparaît et le son sort sur ma carte son.

EDIT : J'ai aussi essayé de démarrer ardour en safe mode pour désactiver les plugins et il plante quand même quand je tente l'export.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 21:29, mer. 22 Sep 2021: Bonjour et bienvenue à tezere cool
funroad34, 15:50, lun. 20 Sep 2021: c est surtout lors de la connection que ça rame sinon c 'est correct niveau timming a l'ouverture des pages..
funroad34, 15:43, lun. 20 Sep 2021: slt Oui patience et perseverence...
Houston4444, 11:17, lun. 20 Sep 2021: Ici on apprend la patience, bientôt la cafetière aura terminé sa mission avant que la page soit chargée...
sub26nico, 17:50, dim. 19 Sep 2021: pas de souci ici
funroad34, 14:14, dim. 19 Sep 2021: Bonjour idem chez moi
Geis007, 18:03, sam. 18 Sep 2021: binjch, c'est très lent, en effet !
binjch, 22:51, ven. 17 Sep 2021: Salut c'est hyper lent chez tout le monde là? Ou c'est moi qui ai un problème?
olinuxx, 18:46, jeu. 16 Sep 2021: Bonjour et bienvenue à pierre2 cool
zicstef, 22:40, mer. 15 Sep 2021: Hello, il y a bien longtemps que je n'ai pas eu la joie de passer. Découvert au détour d'un surf: /
olinuxx, 18:30, lun. 13 Sep 2021: [INFO] nouveau compte Diaspora pour linuxmao : [Lien] Venez nous y rejoindre cool
Samuel, 02:44, dim. 12 Sep 2021: [Lien] C'est la video de présentation du futur de VCV RACK, un synthé modulaire