Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

Dernier post

Manque systéme en entrée

saturnin51 utilisateur non connecté
Bonjour,

J'utilise 2 distribution pour l'instant en attendant de choisir: Ubuntu Studio et Ubuntu-Mate low-latency.

Dans ce dernier Jack fonctionne en audio et MIDI.

Dans Ubuntu Studio, j'ai un problème avec Jack, il manque dans les connexions audios, côté Clients en écriture/Ports d'entrée, le système. Quelque soit le séquenceur audio utilisé.

Je n'ai pas de capture et pas de restitution dans Rosegarden par exemple

Image

Dens1 utilisateur non connecté France
Bonjour,
j'aurais plutôt dit que du point de vue de tes oreilles, c'est le système en sortie qui manque .... (?)
Quelle est la carte son sélectionnée dans tes paramètres -> son -> "Sortie" ?

Je dis ça je dis rien, parole de noob.

saturnin51 utilisateur non connecté
J'ai une Edirol UA-25 pour l'entrée et la sortie. Je répète qu'avec Ubuntu-Mate low-latency cela fonctionne très bien.
Oui bien sûr que c'est la sortie qui fait défaut. Mais même en enregistrement il ne se passe rien. Pas d'event sur le transport de Rosegarden ni en IN ni en OUT.

Dens1 utilisateur non connecté France
j'ai remarqué que lorsqu'il me manque le système en "entrée" comme tu dis, c'est parce que jackd tournait sur une config qui pointe sur une carte en "entrée" (préférences -> son -> entrées) qui n'est pas active.
Ex: j'ai démarré jackd dans Qjackctl mais il est configuré avec l'ampli guitare comme périphérique d'entrée, or celui-ci est éteint. Du coup, 0 system_capture dans le graphe.
Allumer l'ampli et redémarrer jackd sans toucher à la config, suffit normalement.

saturnin51 utilisateur non connecté
Je ne sais pas si c'était cela. J'ai ré installé Studio et maintenant ça fonctionne.

Merci pour votre aide. Mais j'ai d'autres questions.

A quoi sert le bouton Session dans Qjackctl et comment s'en servir ?

Pourquoi faut-il compléter les connexions dans Jack, pour Kararrak ou Guitarix mais pas pour Rosegarden, à chaque utilisation ?

Merci.

sub26nico utilisateur non connecté France
saturnin51 écrit :
Je ne sais pas si c'était cela. J'ai ré installé Studio et maintenant ça fonctionne.

Il est temps de rajouter le traditionnel [RÉSOLU].
Note modération : le sujet étant résolu, merci d'ajouter un [RÉSOLU] (ou un [CONTOURNÉ], ou bien encore un [ABANDONNÉ]) dans le titre de ton premier message. Voir ce paragraphe du manuel du site pour davantage d'informations.



Citation :
Mais j'ai d'autres questions.

A quoi sert le bouton Session dans Qjackctl et comment s'en servir ?

Pourquoi faut-il compléter les connexions dans Jack, pour Kararrak ou Guitarix mais pas pour Rosegarden, à chaque utilisation ?

merci d'ouvrir un autre fil pour cela, on essaye de rester sur 'une question = un fil de discussion',
voir cette page du site pour les explications.

saturnin51 utilisateur non connecté
Bien compris.

Dens1 utilisateur non connecté France
dens1 écrit :
Ex: j'ai démarré jackd dans Qjackctl mais il est configuré avec l'ampli guitare comme périphérique d'entrée, or celui-ci est éteint. Du coup, 0 system_capture dans le graphe.


Un simple
modprobe snd_usb_audio
pour charger le ou un module de plus pour prise en charge du périphérique que l'on vient d'allumer, ici l'ampli guitare en usb, el le system_in apparaît (pour une config jack où le périph d'entrée pointe vers celui-ci, Rec d'une piste guitare par exemple).

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 20:05, jeu. 22 Jul 2021: Bonjour et bienvenue à labeyte07 cool
olinuxx, 21:03, mar. 20 Jul 2021: Bonjour et bienvenue à tv cool
Nolwen, 19:33, lun. 19 Jul 2021: Hola,À propos de la création de pattern (motifs) MIDI pour batterie, quelqu'un sait-il où en est la discussion ?
olinuxx, 01:28, lun. 19 Jul 2021: Lolo-Rosso : l'adresse courriel que tu as renseignée lors de ton inscription n'est pas fonctionnelle. Contacte moi pour corriger le soucis : [Lien]
calixtus06, 18:07, ven. 16 Jul 2021: Bonjour et bienvenue à titicplusplus :-)
calixtus06, 11:35, ven. 16 Jul 2021: Bonjour et bienvenue à toi lablonde ! :-)
calixtus06, 18:53, mer. 14 Jul 2021: Bonjour et bienvenue à Lolo Rosso :-)
calixtus06, 08:54, mar. 13 Jul 2021: Bonjour et Bienvenue Pieriv, scamut, AvocadoToast:)
allany, 08:50, mar. 06 Jul 2021: @r1 : ouaip, fait pas chaud, là-haut et que d'eau !
r1, 20:57, lun. 05 Jul 2021: @allany: c'est faux ! En bzh, la météo est un vrai fiasco ! :-)
Samuel, 12:00, lun. 05 Jul 2021: Ardour 6.8 vient de sortir [Lien]
allany, 09:51, lun. 05 Jul 2021: La météo se met toujours au beau, avec l'édito ! [Lien]