Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

Dernier post

MIDI OK mais pas de son dans les HP

legoss utilisateur non connecté
Bonsoir à tous,

Ubuntu 16.04.6 LTS 64bits à jour

Je rencontre un truc bizarre depuis aujourd'hui.
Voir capture d'écran ci-dessous pour un premier aperçu:

Image

lancement de qjack + qsynth + rosegarden + audacity (dans cet ordre)
Lecture avec rosegarden et enregistrement avec Audacity: OK
... mais les HP de mon portable restent muets, alors qu'en branchant mon casque, c'est tout bon.

J'ai le même problème avec band in a box 12 (via wine); tout fonctionnait très bien jusques là, toujours avec qjack + qsynth.

Comme vu sur la capture ci-dessus, les HP sont sensés émettre. Mais rien n'en sort.
J'ai essayé en vain de bidouiller dans les connexions de jack.

Merci pour votre aide,
Cordialement,
Laurent

sub26nico utilisateur connecté France
Et ta sortie casque n'est pas sensé émettre de son (HEADPHONE = MM), tu es sûr de ne pas avoir interverti les branchements des enceintes et du casque ? Dans Alsamixer, sélectionnes la colonne Headphone et appuies sur la touche 'M' de ton clavier pour dé-muter cette sortie, puis monte le volume s'il le faut avec les flèches.

legoss utilisateur non connecté
Merci pour ta réponse.

Je précise:
La capture d'écran correspond à un casque non branché. le contrôle de volume et alsamixer me disent que les HP sont OK mais rien n'en sort
Je ne cherche pas à écouter les HP en gardant le casque connecté.

Je viens de m'apercevoir au passage que:

1. Si je branche le casque, il devient muet et je dois manuellement l'activer dans le contrôle de volume; et là le son lui parvient
Image

2. Si je le débranche ensuite, ce sont les HP qui deviennent muets je dois là aussi les activer manuellement; mais dans ce cas, aucun son n'en sort.
Image

3. Si je rebranche le casque, même topo qu'en 1. Et ainsi de suite.

C'est à n'y rien comprendre.
C'est comme si les branchement/débranchement du casque n'entraînait plus automatiquement les coupure/rétablissement du son des HP.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]


sub26nico

Mégaphone [Afficher / Cacher]

olinuxx, 20:05, jeu. 22 Jul 2021: Bonjour et bienvenue à labeyte07 cool
olinuxx, 21:03, mar. 20 Jul 2021: Bonjour et bienvenue à tv cool
Nolwen, 19:33, lun. 19 Jul 2021: Hola,À propos de la création de pattern (motifs) MIDI pour batterie, quelqu'un sait-il où en est la discussion ?
olinuxx, 01:28, lun. 19 Jul 2021: Lolo-Rosso : l'adresse courriel que tu as renseignée lors de ton inscription n'est pas fonctionnelle. Contacte moi pour corriger le soucis : [Lien]
calixtus06, 18:07, ven. 16 Jul 2021: Bonjour et bienvenue à titicplusplus :-)
calixtus06, 11:35, ven. 16 Jul 2021: Bonjour et bienvenue à toi lablonde ! :-)
calixtus06, 18:53, mer. 14 Jul 2021: Bonjour et bienvenue à Lolo Rosso :-)
calixtus06, 08:54, mar. 13 Jul 2021: Bonjour et Bienvenue Pieriv, scamut, AvocadoToast:)
allany, 08:50, mar. 06 Jul 2021: @r1 : ouaip, fait pas chaud, là-haut et que d'eau !
r1, 20:57, lun. 05 Jul 2021: @allany: c'est faux ! En bzh, la météo est un vrai fiasco ! :-)
Samuel, 12:00, lun. 05 Jul 2021: Ardour 6.8 vient de sortir [Lien]
allany, 09:51, lun. 05 Jul 2021: La météo se met toujours au beau, avec l'édito ! [Lien]