Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

4 - Techniques et manipulations du son

> Forums de discussion > 4 - Techniques et manipulations du son > Décalage dans la gamme d'un concert
Dernier post

Décalage dans la gamme d'un concert

pierrotlo utilisateur non connecté Suisse
Salut tous,

cela fait deux ans que j'enregistre le concert estival de musique classique dans mon village.
Je travaille avec Mixbus (version finale d'Ardour).
Pas de soucis, enregistrer en 44100, pas d'effet ajouté et gravage sur CD musique.
Jusque là rien de spécial (même pas 1 xrun).
Cette année un des musiciens à voulu rejouer sa partition en compagnie du CD. (Contrebasse). Il s'est énervé parce que le morceau commence en Ré(partition) et qu'il doit jouer la première note en Mi.
Donc un décalage d'un ton.
Du coup je me suis souvenu qu'en essayant de reprendre un morceau de Pink Floyd en jouant par dessus un CD, avec une guitare accordée, j'étais toujours à côté(je me suis dit qu'il ne jouait pas en 440Hz pour le Fa, c'est possible, c'est la perfide Albion ...c'est des anglais )
. Peut-être un défaut du CD, un défaut lié au système ?!?

Là dessus je fais tourner en boucle la première note avec Gxtuner et effectivement j'ai un décalage d'approximativement un demi ton s'approchant d'un ton (Ré# 4).
Bon on peut corriger à l'aide Audacity.

Mais enfin quelqu'un s'est il déjà aperçu de ce genre de truc.
Quoiqu'il en soit merci les gars.


Si j'ai une réponse je promet de faire un morceau de musique juste pour vous en analo, ou presque, et en pur libre avec le thème que vous me soumettrez (attention les oreilles je suis un tech pas un musicien).

Cochon qui s'en dédit !

minimoineau utilisateur non connecté
Salut!
C'est étrange en effet... Si j'ai bien compris, tu as fais la prise de son avec Mixbus directement en 16 bit 44100? Essayons de creuser un peuconfused
Quel matériel a-t-il été utilisé à la prise (micros, interface audio, pc ou autres)?
Tu enregistres directement en fichiers .wav?
Utilises-tu Mixbus directement ou en démarrant jack manuellement?
Quel logiciel pour graver?

Là, comme ça, ça me ferais penser à une erreur de fréquence d'échantillonnage, mais comment? Un truc qui se produit parfois chez moi, c'est que mon interface USB (souvent après avoir été débranchée) "oublie" de se fixer sur la bonne fréquence (en général 48kHz) voir sur la bonne résolution, mais j'ai tout de suite un truc horrible à l'écoute...

minimoineau utilisateur non connecté
Au fait autre question bête : la hauteur a changé, mais le tempo???

pierrotlo utilisateur non connecté Suisse

Alors :
__
Matériel :__ interface audio U-Phoria UMC 1820

4 micros : deux devant et deux derrière (pour micro droite et micro gauche ils sont inversés selon qu'ils se trouve devant ou derrière)

Jack démarrer automatiquement au chargement de Librazik (Cadence)

Gravage K3b

Pas d'erreur d'échantillonage 44100 vérifié

Le truc n'est pas horrible à l'écoute du tout. Fallait juste que je tombe sur un gars avec l'oreille absolue smile

Tempo, parfait

Si cela peut aider je peu mettre en téléchargement le fichier.

pierrotlo utilisateur non connecté Suisse
Je rajoute pc Intel quadri coeur 8Gb de mémoire, Interface classique de Librazik.
Je ne pense pas au pc ni à l'OS quand au problème

pierrotlo utilisateur non connecté Suisse
Voilà le lien fichier zippé : 70 Mo.
Je l'ai laissé volontairement en wav

https://www.cryptos-sys.ch/06.wav.zip

d'ici 2 minutes il est sur le site
C'est une pièce de Teleman.

La première note doit être un .

minimoineau utilisateur non connecté
J'avoue être largué...
En effet, presque 1 ton de décalage, c'est énorme!eek
N'empêche que je persiste à penser qu'à un moment ou à un autre (à l'enregistrement ou à la lecture) , il y a un soucis de fréquence. Je pencherais pour l'enregistrement car j'ai écouté chez moi et en effet, il y a le décalage.
Je n'ai pas l'explication, mais il y a un cas similaire dans ce forum ...

Apparemment, c'est son interface qui ne bascule pas automatiquement à la bonne fréquence d'échantillonnage. Mais c'est du Firewire, avec une carte qui est mal contrôlée par FFado...

Donc pas de solution à donner, mais je pense qu'il faut creuser de ce côté. confused

pierrotlo utilisateur non connecté Suisse
Ouaip, moi non plus, pas de réponses.
Juste que sur le cd de Pink Floyd, Wish you where here, Shine your crazy diamond, j'avais remarqué la même chose.

pierrotlo utilisateur non connecté Suisse
...j'en viens à me demander si... ce n'est pas fait exprès dans le format CD. C'est vrai qu'aujourd'hui on peut presque déterminer une partition avec l'informatique.
VA savoir et je suis pas spécialement parano!

pierrotlo utilisateur non connecté Suisse
Bon je vais faire un test histoire de voir. J'ai un synthé analo que vais accorder avec un accordeur guitare (par vibration) enregistrer et voir ce que cela donne.
Différends accordeur. J'aimerais en avoir le coeur net.

pierrotlo utilisateur non connecté Suisse
OK je crois que je sais qui m'a fait ça :

dans Mixbus c'est parfait (enregistrement original) je démarre en Ré (export en Wav CD)

En fait j'avais exporté toute la session en wav et j'avais fait la découpe à l'aide d'audacity, et je pense qu'à l'enregistrement des pièces, il m'a fait le coup de me décaler d'un ton la partition.
Pas appliqué d'effets ou quoique ce soit dans audacity

a confirmer, mais je pense que le probs est là.

minimoineau utilisateur non connecté
Tout-à-fait possible que ça vienne d'audacity...
J'ai essayé, et ça fait exactement la même chose si dans Audacity, tu cliques sur le petit menu déroulant à gauche de ta forme d'onde (à côté de la croix quoi), et que tu changes le taux (tout en bas) pour passer de 44100 à 48000!!!
Serait-il possible d'avoir fait ça par accident en faisant un Ctrl+e avec l'audio selectionné???rolleyes

pierrotlo utilisateur non connecté Suisse
Salut tous,
désolé pour le retard dans ma réponse, mais j'étais à Rome pour vacances et comme je suis en vacances je suis toujours déconnecté.

En l'occurence, il n'y a pas eu d'erreur de manip, mes fichiers sont bien en 44100 Hz.
L'erreur vient bien d'Audacity. Dans le courant de la semaine, je vais faire quelques tests supplémentaires histoire de voir ce que j'aurais pu bien faire de particulier.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

allany, 19:56, dim. 05 Apr 2020: :-D
r1, 19:56, dim. 05 Apr 2020: @allany : ouais !!! c'est noël ! Quelle équipe hallucinante ! :-D
allany, 19:28, dim. 05 Apr 2020: L'édito, c'est le bon topo, les cocos ! [Lien]
olinuxx, 21:36, mer. 01 Apr 2020: Bonjour et bienvenue à simon_martineau, martineau_simon, et à Roland57 cool
olinuxx, 20:13, mar. 31 mars 2020: Bonjour et bienvenue à sethi1cool
Nolwen, 22:46, lun. 30 mars 2020: Sortie d'Hydrogen 1.0.0-beta 2 ce 30 mars 2020. [Lien]
olinuxx, 17:39, lun. 30 mars 2020: Bonjour et bienvenue à JulienRadio cool
sub26nico, 23:48, dim. 29 mars 2020: Salut et bienvenue à Chihiro49130, Gigi, Ptilou, yudas, FF63, mimifloch, mvvl et tophque :-)
malt, 15:55, dim. 29 mars 2020: @Sahaathyva. Je n'avais pas vu ton post!
malt, 15:51, dim. 29 mars 2020: Ardour 6.0-pre1: [Lien]
sub26nico, 20:50, ven. 27 mars 2020: Salut et bienvenue à Topyweb, Serge Samson, ChtiJeff, Zeplead et Zonzon :-)
r1, 20:27, ven. 27 mars 2020: La joute 15 est sur les rails ! [Lien] Viendez jouer avec nous !!!